Welcome to discussions

Quick Suggestions

  • Hhhhhharrie
    9 posts

    Same issue.

    Despite the game prompting you to use RMB to aim, doing this will perform the left hand attack. This means that every time I want to fish, I have to set the RMB to Aim / Ranged Abilities, and revert back to Left Hand Action when done, which is inconvenient.
    Please make it so that whatever button is set for the Aim action can also be used to aim when fishing.

  • Ubi-Borealis
    Ubisoft Support Staff 3529 posts
    Best Answer

    Hello there,

    I have merged several threads about being unable to fish if the keybindings were changed, such as changing the command for left hand action to right-mouse button. This issue has been marked as resolved by the development team following the release of TU 1.1.2.

    If you encounter any trouble when rebinding the left-hand action, please don't hesitate to reach out within this thread so we can take a closer look. Please include a video which shows your keybindings, as well as what happens when you try to fish with these chosen keybindings. We can then pass these reports along to the development team for further investigation.

    Thanks! 😊

    Official Response
  • Ubi-Spud
    Ubisoft Support Staff 702 posts

    Hello guys, thanks for bringing this to our attention! I have reported this up to the developers, along with steps to reproduce. If you notice any other strange behaviours due to reassigning keys, please let us know.

    Official Response
  • avgergamer
    10 posts

    Hey, i have built the fishing hut and i have gotten the fishing line but when i try to fish the keys assigned to fishing bring out the weapons instead

  • Spider_VL
    8 posts

    There is a bug with keybinding and "fishing". By default your settings are for fishing to use "right mouse click" to aim. This key does not have option to be rebinded to other key.
    I have used that my "right mouse button" is a "left hand attack/action" - in this scenario - even if you have fishing line equiped using "right mouse button" tries to exectue block/attack (well attack in my tests - woul need to test with shield as currently I an using two daggers)

    Can we have this fixed, as I have to rebind my left hand action each time I want to fish, so we can use right click when fishing net is equipped or give option to rebind fishing aim PLS

    Its really annoying 😞 

  • Xorxe9
    1 posts

    I have the same problem. But I swaped buttons, so I must change light attack and shooting 😕 I cant find any .ini file with keybinding, so Im stuck with this woraround. Also move keys are not re-bind by the move set for character (Im not using WASD). Is realy that hard to give us menu for rebinding fishing? Or at least some ini file.

  • KXkenetics
    1 posts

    @avgergamer Hey, I'm having the same problem, it tells me right click to aim and left click to cast but when I right click I take out my bow, and when I left click I attack with my main weapon

  • Crash_BE
    2 posts

    Anyone else have the issue where you try to fish and when you want to aim/throw Eivor just attacks?
    Platform: PC

  • Verivirta
    1 posts

    @crash_be Same here. It's seems to happen when you change the controls. My left hand (shield) is in the right clic of my mouse. Set back to A and fishing works perfectly.

  • MaxPain_
    4 posts

    I have the fishing hut and I can select the fishing line via the action wheel or pressing N on my PC but if I choose RMB to aim my characters dodges as that's what it is assigned to, same goes for casting LMB this is bound to attack and thus my character attacks.
    I plugged in an xbox controller and LT & RT are also attack and dodge so will not cast or aim.

    Any ideas how to fix this as the only keybinding for fishing is N. Casting and aiming of the line cannot be rebound.

  • MaxPain_
    4 posts

    @verivirta damn i have RMB set to dodge and too cannot aim or cast at fishing. Bit stupid and needs fixing.

  • MaxPain_
    4 posts

    @xorxe9 same issue my RMB is dodge and I use WSQE for movement and will not change this back to what the original setup was. This needs fixing asap.

  • MonsterMan33
    1 posts

    Hey I had the same problem and figured it out. I had changed some of my key bindings to better suit the controls, that's the problem. Set your controls back to default. That fixed it for me. Enjoy!

  • Ubi-Woofer
    Ubisoft Support Staff 1009 posts

    Thanks for sharing what worked for you, MonsterMan33!

    avgergamer and KXkenetics, can you please confirm whether you have customised any controls that could be causing a conflict? If not, and you're using the defaults, could you possible capture a short video clip demonstrating the issue you're encountering with using your fishing line?

    Official Response
  • ToothlessMedusa
    1 posts

    I'm having the same problem and can fix it by setting my key bindings back to default.

  • Strayngel
    83 posts

    Welcome to my world. Yet, I still buy a fishing license every year...

  • Jubblator
    4 posts

    Hello
    Has anyone got an answer to this?
    I am playing on PC and have this weird problem.
    When i select the fishing line (i have the fishing hut) and try to klick "Aim" as prompted, i just block instead (with my shield in the left hand).
    Whatever button i rebind to do the aiming i just keep blocking...

    I am standing near the edge of water etc. this is annoying as all hell honestly, so please help. Thanks!

  • Jubblator
    4 posts

    I forgot to add, i have my lefthand action bound to mouse rightclick (as its the best for me to play with)

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    @Jubblator Thank you for reporting this to us, we're sorry top hear that's been the case.

    Looks like we posted at the same time there! We are aware of this occurring with the Left Hand bound to RMB and this is something the team are looking into.

    Official Response
  • Jubblator
    4 posts

    @ubi-baron Yeah MnK

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    @jubblator Thanks, I updated my answer there, this is something we are aware of at the moment.

    Official Response

Suggested Topics

Community Details

95
Online
190.5k
Users
31.6k
Topics
160.1k
Posts