Welcome to discussions

Quick Suggestions

  • Jubblator
    4 posts

    @ubi-baron Yeah MnK

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    @jubblator Thanks, I updated my answer there, this is something we are aware of at the moment.

    Official Response
  • Jubblator
    4 posts

    @ubi-baron Great! Hope it gets sorted, will have to resort to explosive fishing till then ^^

  • Hayloth
    6 posts

    At pc is hard to fishing. Need improvements how to handle the bite..

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    @jubblator The bow also works quite well, although you'll have to chase the Fish down the river, as I experienced myself!

    @Hayloth If you can provide us with some more specific information, we can certainly pass that on to the team.

    Official Response
  • ED2094
    1 posts
    When I try to fish, my character pulls out shields (the weapon in the other hand is assigned to the right mouse button).
    To fish, I have to change the key bindings. I don't think it should work like that.


  • Applemoses
    1 posts

    So I haven't been able to use the fishing line at all. My right mouse which by default is "aim bow" is remapped, I've set "left hand/block/parry" to R-mouse and my "aim bow" is Mouse-5 or thumb button. The game is usually pretty smart when it comes to remaps and pretty much every action I've come across (I have quite a few remaps) always shows me the NEW button. It knows I've changed it and contextually it shows the image of the current and correct keybind.

    EXCEPT FOR THE FISHING LINE. Equipped it tells me R-mouse and L-mouse to aim and throw the fishing line. Pressing R-mouse? Unequips the fishing line and parries with my weapons drawn. Pressing Mouse-5 or my new "aim bow"-mapping? Does nothing what so ever. I've tried all my binds, nothing seem to aim the fishing line and I've come across only one other person with this bug, he gave up and switched to the standard binds.

    This should be an easy fix, please adress this or I'll just have to accept not fishing which sucks.

  • VisionaryTiger
    2 posts

    Assassins Creed Valhalla is riddled with bugs... From my horse sometimes pulling a minute long wheelie, to doors not opening when I barge them open during a raid and glitching through meaning my crew cannot follow me and even to the pig in the background of a cut scene who seems to be glitching having a seizure.

    But this problem is now actively stopping me from progressing any further in the story so I cannot overlook this one.

    I am on the quest "Bloody Patch to Peace" at the part where Ceolbert wants me to fish with him and catch Eels. However the issue I am having, is after selecting the 'Fishing Line' from the quick select menu. It then prompts 2 buttons. "LT" to aim and "RT" to cast line.

    The problem, is these buttons are also my Left hand action and Heavy attack button. So when I try to aim the fishing line, I just end up blocking instead and when I try to cast the line, I just end up performing a heavy attack. Therefore I am not able to catch any Eels and progress with the story as every time I try to, the fishing line is instantly unequipped and my weapons come out and perform the above actions.

    And yes, I am playing on PC but am using an Xbox controller. This is not the issue as I have tried mouse and keyboard, I have tried changing the key bindings on both the controller and mouse and keyboard but these actions are always bound to the same as the fishing line prompts/ one another so cannot be overcome.

    Maybe this is a bug and it shouldn't be doing this?

    Please can someone suggest a fix for this.

    Many thanks

  • Ubi-Ginge
    Ubisoft Support Staff 257 posts

    @applemoses So we can look deeper into this, can you share screenshots showing your key mappings

    Official Response
  • xProcx
    1 posts

    When re-binding the block action to RMB, the fishing line won't aim, it reverts to the block action instead.

  • JobuuRumdrinker
    17 posts

    @ubi-spud

    Xbox one as well - LB acts like the bow and LT blocks with the shield

  • ChuckKatse
    282 posts

    You cannot fish using the PC keyboard and mouse. Pressing the N key to show the line works, however using the right mouse button to aim the line will use the right hand equipped weapon instead. Same for the left mouse button to throw the line. The left equipped weapon is used instead. Don't know if this has been reported. If not it needs to be fixed or I need to be advised on what I am doing wrong. I already have the Fishing Hut built so fishing is available.

  • ACESsigepps
    21 posts

    @chuckkatse

    I have issues on stadia. When I'm about to aim somehow the camera randomly turns to an area red randomly.

  • Wulff_man
    3 posts

    So I have unlocked the fishing shack , and when I go to the water to fish, I access the fishing line in the wheel and it shows it in my hand, then when I go to aim and cast I pull out my weapons and start chopping the air. Please help really frustrated. I uninstalled the game and started over and it still does this does anybody know how to fix this?

  • Wulff_man
    3 posts
    This post is deleted!
  • JobuuRumdrinker
    17 posts

    @ubi-baron also still an issue on xbox one with customized controls LT/LB

  • Wulff_man
    3 posts

    Fishing line won’t cast!! Can anybody help with this??

  • Predatorianbe
    7 posts

    Hello,

    I have the same problem here...

    Fishing just doesn't work.

    Regards.

  • UbiSubject17
    3 posts

    @wulff_man
    What platform are you on?

  • Pharaoss
    1 posts

    Eivor can’t fish when the bind aim with the bow was changed.
    I hope you understand what i said, because my english is too bad.

Suggested Topics

Community Details

69
Online
219.3k
Users
37.0k
Topics
183.7k
Posts