Welcome to discussions

Quick Suggestions

  • TeosTrosa
    7 posts
    This post is deleted!
  • TeosTrosa
    7 posts

    @Yesin069

    The music frequenzy is very low, but I guess it fits the more settled tone of the game. In the end it is a question of taste. 😄

    I also had problems with loud sounds in battle.

    I started a new game. Strangely everything works fine in the starting area. I wasnt in Englaland yet, but it would be interesting to know, if verything works fine with this new safefile. I will test this out.

    I am playing on PC btw

  • TeosTrosa
    7 posts

    @thannorubi

    exctly same here

  • TeosTrosa
    7 posts

    @ubi-raziel

    Like I said in my post below, I tested a n old savefile (19 hrs playtime) and a complete new one. Both work perfectly fine regarding missing sounds and ambience music. On the same spots, enemy encounters and restricted areas, there is no music anymore, when I load an 150 hrs savefile. Was imposible to reproduce this bug. I dont know anything about the Anvil engine, but it seems to be related to the savefiles.
    Got no problems regarding voiceover or missing music in main mission, so cant say anything about that.

    Hope this helps

  • olat_dragneel
    9 posts

    I'm also experiencing the issue where ambient music almost never plays. And when I say almost, I mean it only plays when I sync some (SOME) viewpoints.

    Nothing else. All the battles, cutscenes, whatever - nothing gets the music playing. I'm using high frequency and sounds are to the max. Tried reinstalling the game, even tried reinstalling the OS and finally downloading the game on another PC and installing - the issue persists. I also started a new game, and the same happens, so it does not appear to be savegame related to me.

    Ubisoft, please fix this soon. It just feels like a huge shame to play this game without music.

  • U2RoKkeR
    1 posts

    Adding a post because this has happened to me. Tried to re-install but no luck. Game is absolutely lifeless without any music.

  • Arraken343
    2 posts

    Poeple still have this issue. The game has been out for 4 months. No answer from Ubisoft. Great.
    People, lets stop spenindg money in this company.

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    Hello everyone, and please accept my sincerest apologies for not responding to this thread earlier. I've shared the details everyone has posted on this thread with the development team, including the video links from VENOML0RD. As soon as I've received an update, I'll post their findings here.

    Official Response
  • guest-6SXaD7qq
    1 posts

    Supper Annoying Bug! Playing on ps4, up until I did the alliance mission in Cent, everything was fine, (well.. sometimes a specific soundtrack would get stuck and would keep on playing in a loop until I would simply reload the save or game entirely, which would fix the problem). But During the mission in Cent I put ps4 into "rest mode" instead of turning everything off. Once I turned it back on the background music in the game became absent. Only sometimes during small fights and battles "battle music" would get triggered. + It would get triggered near view points. But now the game feels empty and weird. Nothing seems to be fixing it. Unfortunately, until there's a patch for this, I cannot continue playing it.
    *I think the issue is in the saves now, cuz again, re-loading doesn't work.
    Also, besides the background music, some environmental sounds disappeared as well. Like some animals, footsteps, NPC's, opening chests and other small sounds are gone or some delayed., other's became dull or too quiet. Overall, there's a major music AND sound issue happening here. Please fix this ASAP, cuz this sucks ;(

  • Jiggyprawn3000
    2 posts

    Whenever I raid a small camp, once I have looted all small chests and killed enemies the raid music never ends. I could sail half across half of the map and the stupid raid music still
    plays. This is only for small camps, but it’s immersion breaking.

  • mgvsquared
    1 posts

    @ubiexcellent Can we get an update asap? I too have issues on Xbox Series S. I've finished the Kjotve section of the early part of the game and haven't heard a single piece of music in cutscenes, battles, ambient...my game is devoid of music. Except for the title screen. That's it. I have to stop playing entirely at this point because it's such a jarring bug. How could this not have shown up in testing? Did they not test it very much? Lol.

  • olat_dragneel
    9 posts

    Another video of the issue:



    Music almost never plays, and big fights, raids, important story parts or even feasts feel completely empty since there is NO music playing at any point in time.

    My settings are also visible in the video.

    I hope the patch today fixes this, because it's been ruining the game for many players. Just imagine having a big conquest battle and NO MUSIC. It's almost funny to play.

    Please do something about this.

    I'm on PC btw, but you can see my settings in the video. There are also other public videos about this in my channel.

  • olat_dragneel
    9 posts

    Issue is still present in the latest update. Nothing changed at all...

    Come on Ubisoft...

  • Apfelseft
    1 posts

    olat_dragneel I had music till I think last week when all of a sudden it just was kind of "deleted". At least I felt that it wasn't there when I was on a conquer mission all you could hear were some swords and stuff clashing but nothing else.
    I really hope they fix it 🙏

  • LeoSouza021
    1 posts

    No sound when using mounts, no audio from gallops

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    Hey folks! At this time, the teams are still looking into this issue with missing sounds. If anyone else can provide reproduction steps, that would be extremely helpful! I greatly appreciate everyone's understanding and patience while we continue to investigate this issue.

    @olat_dragneel Thanks for uploading this video clip here! I've added this to our on-going report.

    Official Response
  • olat_dragneel
    9 posts

    @ubiexcellent I will create another video today. Could you please tell me what would be most useful for the team to figure out the issue? I can try whatever scenario you need and provide you with a video? Whatever, just to get this resolved asap. Please let me know.

  • AngelMCZ
    4 posts

    I have the same bug (playing on PS4 pro). You can trigger it if you die against a Zealot, keep reloading and sometimes music doesn't start (even Zealot does not move)
    I have 3 zealots whose OST doesn't trigger: Osgar, Hrohtgar and Wedon. ATM i found that the only músic that triggers Is: randvi on the map room, viewpoints OST.
    This bug started with the last patch.
    Also i know there Is another topic. But i found the trigger that causes the Bush, vegetation overall tp dissapear: Lincolnshire, Quest: In the Absence of an Ealdorman, location: Roman bath house. There are 3 enemies Bear the subterranean entrance. One of them Is a "big brute" and the other 2 are Lesser enemies. Near the brute Is an oil jar, shoot it and the 2 Lesser enemies will come and die by the fire and dissapear! Bruter wont die. I tested it 3 times. Also this bug like the músic bug doesn't get solved if your reload. Only Solution is close game AND reload only a previous file where the bug didn't appear Yet. Bush bug i solved but music haven't. Hope you work on the patch asap before dlc because Is really a game breaking bug.

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    @olat_dragneel Any clips you can provide that show where music should be playing, but isn't, would be phenomenal (very similar to your earlier video). This can be during a raid, while on the longship, or during a cutscene, just to list a few!

    @AngelMCZ Thank you for these details! I've sent these over to the investigating teams to be looked into further (for both issues; the sound error and the disappearing foliage error).

    Official Response
  • TeosTrosa
    7 posts

    Hey everyone, I recorded some footage with the problems I experience. Cut it to save some time, but everything was recorded on PC at the same day and with equal settings. After patch 1.2.0.


Suggested Topics

Community Details

81
Online
143.9k
Users
25.4k
Topics
132.5k
Posts