Welcome to discussions

Quick Suggestions

  • CynicNerd
    1 posts

    Same problem on PS5. It just happened to me recently, maybe two days ago.

  • papboy2014
    4 posts

    @ubi-raziel when is the next patch/update due? Whilst AC is my favourite game series and I’m loving Valhalla; it is the buggiest game I’ve ever played - so frustrating. Needs so many fixes before can really enjoy
    it without getting annoyed by its clunkiness! Please let us know!

    6 posts
    This post is deleted!
  • PerWigren
    2 posts

    Just want to add that I have this problem too. I just started the game on my PS5 for the first time yesterday. Today when sailing the longboat I noticed that the crew wouldn't sing. Eivor says "sing me something" but no singing ever starts. Will find some other game to play and hope that this gets fixed in the meantime, or someone posts a working workaround. Being scandinavian, I was especially looking forward to the singing and the music in this game and I don't want to play it without it.

  • mcdeezee3000
    4 posts

    As many other players have discussed, the music is not present during the game. It played briefly upon arriving at the first settlement, but now all music remains absent. I've plugged 10 hours into finding all 100% of lower Norway and not once during any encounter or simple exploration did the soundtrack play. I'm loving the game but as I was playing I realized the soundtrack was lacking. I though it was intentional, but after 10 hours and some story progress I now realize this is not intentional. Also, in no way will I play until it is fixed. Jesper Kyd's soundtracks are amazing and I refuse to go any further without it, Please, Ubisoft, can you explain to us what is going on? And for the record, I'm playing on the Series X. All my settings are at "performance" and my music frequency is set to "high." Thank you.

  • mcdeezee3000
    4 posts

    Just to further elaborate, the music-stop began upon loading the game back up after shutting it down for the first time (using the series x instant resume). I just happened to stop playing upon arriving at the first settlement. The music seemed to be playing fine until that point. Whether or not the problem is due to after the arrival at the settlement or due to turning the game off for the first time, I do not know. I've closed out everything completely and the music is still absent.

  • mcdeezee3000
    4 posts

    @ubi-raziel As of 01/08/21, I'm experiencing the exact same problem on the series X. The epic scope of the game feels extremely lost without the music. Please get to the bottom of this Ubi. We want to continue the awesome experience with Kyd's soundtrack intact.

  • Kusna24
    3 posts

    Its absolutely anoying... Nobody care about this big bug, thank you very much ubisoft...

  • PerWigren
    2 posts

    After suspending AC Valhalla until this bug is fixed we decided to play Immortal Fenyx Rising instead. Then we soon noticed that it had no speech whatsoever during cutscenes, not even subtitles. What the hell, Ubisoft, in this game too? Found a working workaround for Fenyx, though. I had to change the PS5's system language to English, then the cutscenes had speech. I was very curious to see if that would also fix the lack of boat crew singing in AC Valhalla, but unfortunately it didn't. 😞

  • ThannorUBI
    10 posts

    Having exactly the same issue. I tried everything, closing the title, changing the settings, re-installing, starting a new save...

    My save have absolutely no ambient music while exploring. I'm not sure if it is region related or what, but nothing is there.

    For a new save, it seems that ambient music is triggered in specific moments, but if I stay around the same area for a while, music will go away and never appear.

    @Ubi-Raziel Do we have any news regarding this?


  • ThannorUBI
    10 posts

    @thannorubi This is Xbox Series X, forgot to mention.

  • GalliumDeath
    1 posts

    Im playing as of Jan 2021 and I also have zero background music at all. Every battle just has the sounds of my footsteps and the fighting. no music. cut scenes are total devoid of any music. In fact all I hear on occasion is ambient music while riding around. i also have my music frequency set to high. I am on PC and I use a soundcard. looks like offering system specs wont be helpful as it appears to be happening to PlayStation and Xbox users as well.

  • ThannorUBI
    10 posts

    I just discovered that sychronizing with a viewpoint will bring the exploring music back. Also if you stay idle long enough for the crow to come back to you. Music will also start again. But as soons as you move, the music will go away.

  • Darren_Evans
    16 posts

    @ubi-raziel Patch 1.1.1 seems to have messed up boat songs for me. Pressing T to switch to stories is fine. Songs have been okay up until now.

  • Tzwaeni81
    4 posts

    SO same for me. PC.... it has happend yesterday... must loaded my last save and suddenly no music anymore. Only sometimes in cutscenes... but then somehow some other sounds are get messed up (footsteps). Even when i synchronise viewpoints no music. Only when i do it a second time... but then no sound for th leap of faith. In base no sound. All savegames are affected!

    Come Ubisoft. No way i'm gonna play this anymore with this bug.... totally immersive destruction.

  • Kusna24
    3 posts

    Great, patch 1.1.1 and I still have this bug... How is this possible... First report of this bug is from Nov 15 and no one from ubisoft even respond...

  • supermansucks12
    1 posts

    I have this same issue even after patch 1.1.1. Music only plays for me when I synchronize or am in combat. Zero music when I'm exploring makes the game unplayable for me as exploration is my favorite part about this game and the music really adds to it.

  • DarkVamp1ress
    1 posts

    PLEASE FIX THIS. I am constantly requesting music from my crew and nothing plays - stories work just fine. I thoroughly enjoyed the soundtrack that would randomly play, especially during raids it was so exciting. Now all I hear are battle noises. I don't even want to play now it doesn't feel immersive or like i'm getting the full experience.
    This just randomly started I have completed alliance with 4 territories before uniting with Sigurd where it started. I'm playing on xbox series X.
    I have tried fully restarting my console and taking the disk out with no success. My music is set to high and performance is quality.
    Ridiculous that I can't communicate with tove and change my hairstyle/tattoos for my entir e game, and now this.

  • SpirantCrayon22
    465 posts

    Me, too. I've done several arcs, increasing difficulty and have just done Shropshire. I'm in Kent now. There is no singing on the boat, I have had it most/all the time up to now. Requesting it does nothing. Surely you don't need a video showing this. Xbox One S (I also play on X). Audio settings:

    Voice langauge - English
    Master volume - 100%
    Music volume - 100%
    Sound fx volume - 100%
    Dialogue boost - off
    Audio dynamic range - full
    Music frequency - normal
    Collision sound - off
    Subtitle display - on

    Subtitles are on, closed captions are off, menu narration is off.

  • jlmr01
    1 posts

    I have the same bug. A shame, but I'm sure it will be fixed at some point.

    One thing I have noticed that might help in diagnosing: exploration music always returns after synchronizing a fast-travel point. When climbing up the "sync-point-sound starts and after jumping down usually exploration music can be heard. This continues until some event kills it again, for example encountering wolves or getting into combat. After such an event, exploration music will not return even though I am exploring for many minutes. Hope this helps.

Suggested Topics

Community Details