ubisoft discussions


  • topic_unsolved [REOPENED] Music rarely plays in-game | POST HERE

    15 likes/212 replies/19540 views
    ubisoft:x-posts, 9

    Issue is still present in the latest update. Nothing changed at all...

    Come on Ubisoft...

  • Apfelseft
    ubisoft:x-posts, 1

    olat_dragneel I had music till I think last week when all of a sudden it just was kind of "deleted". At least I felt that it wasn't there when I was on a conquer mission all you could hear were some swords and stuff clashing but nothing else.
    I really hope they fix it 🙏

  • LeoSouza021
    ubisoft:x-posts, 1

    No sound when using mounts, no audio from gallops

  • UbiExcellent
    ubisoft:x-posts, 756

    Hey folks! At this time, the teams are still looking into this issue with missing sounds. If anyone else can provide reproduction steps, that would be extremely helpful! I greatly appreciate everyone's understanding and patience while we continue to investigate this issue.

    @olat_dragneel Thanks for uploading this video clip here! I've added this to our on-going report.

  • olat_dragneel
    ubisoft:x-posts, 9

    @ubiexcellent I will create another video today. Could you please tell me what would be most useful for the team to figure out the issue? I can try whatever scenario you need and provide you with a video? Whatever, just to get this resolved asap. Please let me know.

  • AngelMCZ
    ubisoft:x-posts, 5

    I have the same bug (playing on PS4 pro). You can trigger it if you die against a Zealot, keep reloading and sometimes music doesn't start (even Zealot does not move)
    I have 3 zealots whose OST doesn't trigger: Osgar, Hrohtgar and Wedon. ATM i found that the only músic that triggers Is: randvi on the map room, viewpoints OST.
    This bug started with the last patch.
    Also i know there Is another topic. But i found the trigger that causes the Bush, vegetation overall tp dissapear: Lincolnshire, Quest: In the Absence of an Ealdorman, location: Roman bath house. There are 3 enemies Bear the subterranean entrance. One of them Is a "big brute" and the other 2 are Lesser enemies. Near the brute Is an oil jar, shoot it and the 2 Lesser enemies will come and die by the fire and dissapear! Bruter wont die. I tested it 3 times. Also this bug like the músic bug doesn't get solved if your reload. Only Solution is close game AND reload only a previous file where the bug didn't appear Yet. Bush bug i solved but music haven't. Hope you work on the patch asap before dlc because Is really a game breaking bug.

  • UbiExcellent
    ubisoft:x-posts, 756

    @olat_dragneel Any clips you can provide that show where music should be playing, but isn't, would be phenomenal (very similar to your earlier video). This can be during a raid, while on the longship, or during a cutscene, just to list a few!

    @AngelMCZ Thank you for these details! I've sent these over to the investigating teams to be looked into further (for both issues; the sound error and the disappearing foliage error).

  • RecklessPanda
    ubisoft:x-posts, 12

    Hey everyone, I recorded some footage with the problems I experience. Cut it to save some time, but everything was recorded on PC at the same day and with equal settings. After patch 1.2.0.

  • AngelMCZ
    ubisoft:x-posts, 5

    @ubiexcellent ill try to provide videos too. It seems zealots OST doesn't trigger nor does normal fight OST. I fought the one in hamtunshire and problem persisted.
    Also do you have any news about this bug? I read your new DLC content goes live by the end of this month. I think it would be the best for all of us if the patch could fix this bug.

  • UbiExcellent
    ubisoft:x-posts, 756

    @teostrosa Thank you so much for uploading this clip here. 😊 I've added this to the team's on-going report.

    @AngelMCZ I'm afraid no new details about this issue with the missing music/ambient sounds have been shared with us yet. I'm very sorry about that!

  • Martian_squid
    ubisoft:x-posts, 9

    I Just started my first new game an hour ago (PS4)
    I just rescued my kidnapped ship-crew and there is not a single note of anything anywhere.
    I thought it was "by design" to make an impact later but it was weird in any case 'cause even in the intro scene where you are young and there si the party there was no music, no ambient just some voices in the background, I was expecting to be thrown in some viking loud something but... nothing.
    Ok now I'm starting to get really annoyed, having no music is totally killing the immersion, it's an empty void of voices, even the enemies dying scream but they seem far away in the distance.
    This is really bad, I should go back to Greece or Egypt to get some captivating ambient...

  • Ubi-Mark.
    Ubisoft Support Staff ubisoft:x-posts, 2971

    Hello @Martian_squid,

    Sorry to hear that you are also experiencing this issue. Can I kindly ask you to provide us with a short video of tis occurring, so I can pass it along to the existing investigation? It will help our team to investigate it more efficiently.

    Many thanks and if you have any additional questions, please let us know.

  • skiersome
    ubisoft:x-posts, 1

    Fix this! I am playing on PS5. I had an error where the battle/danger music was playing on loop, even in Ravensthorpe. I went back to the menu and reloaded my game. Ever since, I have lost all background music, even in earlier save files. Special music such as battle music, cursed land music, and others still works. But then it goes back to silence. All other ambient sound effects and menu music works fine.

  • AngelMCZ
    ubisoft:x-posts, 5

    @ubiexcellent @Ubi-Mark hi, this is a video i made so you can check that theres no zealot (version 1 nor 2) battle theme:

    Also, no random battle theme, and ambient music takes too much to start playing.
    I managed to make Ravensthorpe soundtrack to play on my settlement only after reseting to default the sound options and meditating. It goes 20-30 sec then loop again.

    Guys you have to address this, because more and more people are having this bug, and resetting does not fix it.

  • UbiExcellent
    ubisoft:x-posts, 756

    @skiersome Hey there, and welcome to the forums. I appreciate you letting me know about this looping issue that occurred right before this error with the background music no longer appearing under normal conditions began. I've shared this with the teams that are investigating to aid their investigation.

    @AngelMCZ Thanks for creating and uploading this clip! I have also sent this to our teams, since it does a great job of showcasing that the zealot battle theme is missing.

  • olat_dragneel
    ubisoft:x-posts, 9


    Hi there!

    So I tried a suggestion I got in the ticket I submitted for this and did a clean boot on my system.

    I've made another video where you can see the issue.
    I hope a fix is coming in the next title update.

    It did not change anything, so I still don't have ambient music and the sounds are very bad quality in general.
    Ambient music rarely plays in any circumstances. When it does - the volume is way too low. Eivor's voice is way louder than other characters and there's a weird echo to all voices in the game.
    Horse galloping sounds are now present. I've played for almost 15 minutes in this video and no music played at any point in time. I played another hour while the video was uploading and there was one song playing for around 1 minute in total and the volume was very, very low.

    ubisoft:x-posts, 4

    By the way, I have a video from the release. A good example is that everything worked better before. Now this track is not in the game at all.

  • olivesarewin
    ubisoft:x-posts, 4

    @ubiexcellent Hi there! I'm playing on PS4 and am also experiencing issues as reported here with the music not behaving as expected. I've managed to pinpoint particular areas where the problems occur, and will list them below (attempting to mark as spoilers for anyone earlier in the game):


    I wasn't sure if it's worth noting that rolling back to previous saves where the music works correctly isn't a problem for me, but as soon as I reach the points in the story described above I start experiencing issues. These issues also occur in previous save files if I open them before turning off and restarting my PS4. So, if I reload a previous (unbroken) save file whilst experiencing music issues, those music issues will also occur in the loaded save. However, once I turn off my PS4 and restart the game, the music issues only occur in the latest save, with the others behaving normally.

    It would be great if this could be fixed, as music issues really do ruin the experience - and having to choose between finishing the game with a sub-optimal experience and waiting an unknown amount of time for a fix is more than a bit frustrating. Thank you for all the work you've done so far though!

  • olat_dragneel
    ubisoft:x-posts, 9


    I've downloaded the latest title patch in hopes these issues are fixed and after playing for 3 hours I can safely say that they are NOT.

    Ambient music does not play, no fight music, nothing. Eivor's voice still sounds like he's thinking, while he's actually speaking out loud, with a weird echo and way louder than any other character.

    This patch did nothing about these issues for me.

  • UbiKobold
    Ubisoft Support Staff ubisoft:x-posts, 930

    Thank you everyone for your continued updates and information! We have forwarded each of your details up to the Game team to be included with their investigation and as soon as we have more info to provide, we should post it here.

    If anyone else is experiencing missing music or audio, please let me know and provide the platform that you play on and send your most recent manual save to the cloud. Thanks so much for all of your patience!


Suggested Topics