Welcome to discussions

Quick Suggestions

  • 0 Likes/87 Replies/1386 Views
    Garbo3
    778 posts

    @gamblescramble I think the workaround doesn't work anymore after the update, given that 2 of you have the same issue. Sorry.

  • Ubi-Woofer
    Ubisoft Support Staff 1262 posts

    Hey all,

    I'm pleased to inform you all that the development team have now scheduled a fix for this issue with weapon / armour / rune / feast buff icons not appearing correctly above the health bar in a future update! At the moment, we don't know the exact title update number that this fix will be deployed in, but as soon as this information becomes available, we'll be sure to update you all here in this megathread.

    In the meantime, you are welcome to share any additional reports and information relating to this issue here in the thread, and should the team need any further information in the future, we'll pass all of those reports on to them for them to review.

    @Jewbakka688 - As far as I am aware, for most players the buffs themselves are active but the icons are not displaying as intended. If you have any temporary or permanent boosters active at the same time, we're aware that this may be causing a conflict, so if you are using any, I would advise testing pausing these and then seeing if your buffs are displayed. In both cases, we intend to apply a fix in a future update, per what I've written above. 🙂 Finally, please do not create duplicate threads / topics if a megathread is established. We provide updates as frequently as we can in these megathreads, and their purpose is to keep reports together. Please do post here if you have any additional information to share, or want to request an update. Thank you.

    @Trixxell & @redrockt990_2 - Thank you for reporting that your buffs do not appear to apply unless you pause your permanent boosters. As I've written above, the team are aware of this potential conflict and hope to resolve it in a future game update. We'll keep this thread updated with the latest news about the fix.

    @El_Kassiko, @Matey57, @Smasher-1983, @azullFR & @gamblescramble - Thank you for your report! Can you please confirm whether you have any active temporary / permanent boosters on your account? Or are you noticing that the buffs are not applying even with no boosters active?

    @Garbo3 - Thank you for sharing this possible workaround! I hope that it may help a few players if still possible to perform. If it no longer works, then that is unfortunate, but please rest assured that the team are working on a fix!

    Official Response
  • gamblescramble
    10 posts

    @ubi-woofer

    I have never purchased any temporary or permanent boosters. So i dont believe any are active. I use ubisoft+, and i think that comes with a temp xp booster at the beginning of the game, but i am well into the game now and have no boosters.

  • TheNorfolkian
    606 posts
    This post is deleted!
  • azullFR
    1330 posts

    @ubi-woofer

    I never had any booster,
    just noticed that with TU 1.3.0 Health related and Weight related Runes were correctly shown and active as intented even after loading a save or after a fast travel

    Thus, I haven't done more in depth tests with these Runes bugs in TU 1.3.0 , neither tested all runes 🙂

  • Garbo3
    778 posts

    @Ubi-Woofer I am the same as AzullFR .Before the updateI had the problem with inactive runes and I never used or use any booster either. Now everything is correct.

  • Ubi-Borealis
    Ubisoft Support Staff 4132 posts

    Hello there!

    @gamblescramble - Thanks for letting us know that you have no temporary boosters active. As mentioned by my colleague @Ubi-Woofer, the development team intend to deploy a fix for the missing weapon / armour / rune / feast buff icons in a future update. We don't yet have an ETA for when this update will be released. As soon as we have more information to share from the development team, we will let you know within this thread and in the News & Announcements forum via patch notes.

    @azullFR - Thanks for letting us know that health and weight related runes are showing correctly for you again following TU 1.3.0 😃 Just to confirm, are you still missing any buff icons in-game at all? Or has the issue been completely resolved for you?

    @Garbo3 - Thanks for updating us and for letting us know that the issue has been resolved for you following TU 1.3.0! 😄

    Thanks 😊

    Official Response
  • azullFR
    1330 posts

    @ubi-borealis

    at the moment, after TU 1.3.0., I didn't noticed any rune/buff missing icon 👍 ,
    I didn't tested all the 70 Diamond Runes but, for now, I consider that the Armor and Weapons Diamond Runes and feast buffs are OK 🙂

    Just now, using same diamond runes doesn't stack effects any more after TU 1.3.0, I guess it's intended, and I'm ok with this 🙂

    Nice day to you and to all 🙂

  • Ubi-Borealis
    Ubisoft Support Staff 4132 posts

    Thanks for confirming that for me, @azullFR! Don't worry, we don't expect you to test all of your runes! 😅 I'm glad to hear that the issue has been resolved for you.

    As mentioned in my earlier post, the development team are still investigating this issue further for players who are still encountering trouble with the buff icons showing, and they play to deploy a fix in a future update. As soon as we have any new information to share regarding this fix, we will let you all know within the forums.

    Thanks! 😊

    Official Response
  • Double.D.6295
    3 posts

    Been having this issue for a couple of months now. Originally I would see when my runes would be active above my health bar. Now nothing ever shows up so I do not even know if my runes are working or not. I thought this was part of an update but recently I saw a video and that person was getting the rune indications above their health bar. Has this been happening to anyone else? Posted a picture below using chained deft rune, light deft rune, and chained fury rune (which should be active in this screenshot).

  • TranquilTyphoon
    1 posts

    I, along with some others, have been experiencing an issue where the rune/buff icons in the lower left hand region of the screen have completely disappeared. I've attached a photo to better describe the icons that I'm referring to. They stopped being displayed for me after one of the summer updates, after the Wrath of the Druids launch. However, in the mean time before this is fixed, I think I've discovered a work around, where you pause both your XP and Silver buffs in the inventory screen to get the icons to return.

    Here is a link to the icons I am referring to: https://imgur.com/a/D4dJ2iT

  • Buster-4eva
    2 posts

    @double-d-6295 Did you buy the silver & xp boosters? When the boosters are active they stop icons showing

  • Double.D.6295
    3 posts

    @buster-4eva didn’t haven’t bought any silver or xp boosters from the helix store. But I think it have an xp booster from a twitch prime reward.

  • ChrisD816
    1 posts

    i've been playing the game for a couple months and didn't realize that there are supposed to be stat icons showing you your stat boosts above the adrenaline bars. I have turned everything on in the options menu involving the HUD and still nothing. Is this a bug or did they do away with it? Any info would be greatly appreciated.

  • Buster-4eva
    2 posts

    @double-d-6295 boosters irrespective of their source, stop buff icons appearing

  • bat678man
    20 posts

    Furthermore, in Francia the Feast Boost icon doesn't even show up in the Inventory Menu. The only way that I can tell if a perk is active is by checking the Hero Stats.

  • jakl201
    26 posts

    @bat678man I can confirm the active runes have been missing from my game for at least a week (Although I do believe they were still showing up when I first started playing). I have zero idea now when I've procced a rune or armor ability. I do see the Morale buff just fine though.

  • jakl201
    26 posts

    And here's a video of someone else talking about said issue. Seeing as this is from 1.22 I guess it's still...A problem. I'm on PC though, unlike this persons' video.

  • Ubi-Borealis
    Ubisoft Support Staff 4132 posts

    Hello there!

    Thanks for continuing to share your reports regarding the missing buff icons in the HUD. I've merged some new threads into this ongoing Megathread so we can keep all information and updates from the investigation in one place. I apologise if any ongoing discussions have been disrupted by this merge.

    As shared in my earlier post, the development team have been investigating this issue further and will be deploying a fix in a future update. As a result, we no longer require any further images or videos. Thanks to those who took the time to submit these, as they were helpful for the investigation!

    We don't yet have an ETA for when this update will be released. As soon as we have more confirmed information to share, we will let you know within this thread and via patch notes in the News & Announcements forum.

    Thanks! 😊

    Official Response
  • Shobey01
    1 posts

    Hi All,

    My gear/weapon buffs are not showing on top of my healtbar for any scenario, hit, dodge, passive etc. In stats menu it adds the value so it seems to be working, but the icons are missing. Attached some screenshots. I thought this was fixed in 1.3 or am I wrong and it is an issue? Anyone else experiencing the same?

    https://imgur.com/YWcsKbt
    https://imgur.com/MdipYvN
    https://imgur.com/wbxvQKk

    Did an uninstall/reinstall, file verification, game is on 1.3.0.

    Thank you!

Suggested Topics