Welcome to discussions

Quick Suggestions

  • xMishtifx
    1 posts

    Wanted to chime in that with 1.3.0 I'm also getting the crash. Can't speak to as before as I just got the game. Have tried to lower settings with no luck. Seems to be at random times but all within the Meldeburne area. I have tried the different fixes as well as verifying files. Not gonna reinstall windows tho as everything else I use runs perfectly fine so its not a windows or driver issue. Crash does seem to happen moreso when next to the tower with the cages (One with the book) as well as the western building with large chest with the 2 elites inside.

    AMD 5800x
    AMD 6800XT
    MSI B550 Mag Tomhawk
    32 GB Ram (G-Skill)
    Dual 32" Monitors
    WD SSD

  • ubi-smash
    Ubisoft Support Staff 918 posts

    Hey everyone, after taking a closer look into this today, we have received further reports of game crashes when being in Meldeburne with Ultra High graphics settings. While our team is currently investigating this further, we suggest lowing the graphic settings in the meantime to help remedy the crashes you are seeing while in this area. Once we have further updates to share, we will keep everyone posted on our public channels, as well as our news and announcements page.

    Official Response
  • LordTerminator
    3 posts

    @hunterr12 I'm having the crashes in Melbourne raid too since the last update. In general, it has started in other places as well. Ubisoft fix your game!

  • chymayinter
    1 posts

    @lordterminator Specifically at Melbourne for me as well, even without raiding I still got CTD'd : l

  • XxShinkixX
    1 posts

    @chymayinter Same here, I'm having constant crashes at Meldebourne Raid. It happens whenever I'm near the monasterie to a point where the game saved on that place and now whenever I load it crashes a few second later. I've been sending crash reports like crazy.

  • DancheJr
    2 posts

    @xxshinkixx same here. Even when just sending sunin or whatever the bird name is, as soon as you are close enough to monastery in Meldeburne, it crashes. I had same problem in AC odyssey, where game crashed at the same spot after a dlc came out I think. Whenever I came close to that specific settlement (whatever you wanna call it) game crashed. It's happening all over again with Meldeburne
    Reinstalling the game didn't help.

  • DancheJr
    2 posts

    @xxshinkixx I tried verifying, it didn't help. I lowered settings to low, it worked, changed to ultra again, I finished the raid and it crashed again. Specifically when I tried saving the 3 captured soldiers on the top of broken monastery or whatever the building is with roof destroyed(open)

  • Timmytim101
    2 posts

    @biohazrdunicorn this fix worked for me, thanks so much! i was stuck on the melbourne raid for a long while i tried uninstalling, verifying... hell even reinstalled all of my nvidia files just to try and get it working.

  • Wulv-89
    1 posts

    Hello everyone,

    I have the same Problem with Meldeburne, but in my case I recognized that the Game only crashed if i had gone deeper in the Church with two stronger dagger-warrior.

    I could kill them both and got the treasure chest without going depper in the center of the church.

    If sombody already has written this sorry.

    BUT I had random crashes too. I just have played 16h.

  • super_zq
    4 posts

    When I stand here,It's ok. but if i walk forward, crash happend.

    all driver and windows 10 is up to date. can we have a good experience in next update.

  • Ubi-Mark.
    Ubisoft Support Staff 1591 posts

    Hello @super_zq,

    Sorry to hear that your game keeps crashing.

    Can you please provide us with your full PC specs, so we can have a look? Additionally, can you please perform all of the troubleshooting steps listed in this article? This will help you to eliminate any potential software conflicts.

    Many thanks and if you have any additional questions, please let us know.

    Official Response
  • super_zq
    4 posts

    @ubi-mark

    Crash did not occurred when I set WORLD DETAIL to VERY HIGH instead of ULTRA HIGH.
    perhaps it's GPU Memory usage problem

    But ,still have screen hang in less then 10ms, sorry i don't know how to express this appearance.
    the FPS is not smooth, sometimes i can feel it occurred, sometime can't. this only appear in ENGLAND, not in Norway

    FPS graph and my PC specs:

  • Ubi-Borealis
    Ubisoft Support Staff 3861 posts

    Hello all!

    Thank you for continuing to share your reports regarding crashing whilst raiding Meldeburne. I've merged some new threads into our ongoing Megathread about this issue, so I apologise if any discussion has been disrupted by this.

    The development team have been notified of this issue and are investigating further. At this time, the team require no additional reports to assist them in the investigation. Thank you to everyone who took the time to share these reports with us, as they've been very helpful for understanding what could potentially be causing the crashes to occur.

    We don't yet have any further updates to share with you regarding these crashes, including any news of a fix. Rest assured that as soon as we have any new information to share with you all, we will let you know within this thread and within the News & Announcements forum.

    In the meantime, we would recommend that you lower your graphics setting when trying to complete the raid, as many players have reported that this has resolved the crashing issues for them.

    If you are experiencing crashing outside of Meldeburne, please can you share your report in our dedicated Megathread for crashes / freezes on PC. This will help to prevent us from going off-topic within this thread about the crashes specifically in Meldeburne.

    Thanks! 😊

    Official Response
  • BBernes
    3 posts

    I have the same issue, support want's to troubleshoot the PC but this is clearly a Game problem. Could not move a step but lovering world detail to high solved it.

  • Ubi-Nacho
    Ubisoft Support Staff 477 posts

    @bbernes Hey there!

    Thank you for taking the time to confirm this workaround worked for you.

    Often, support needs to ensure that the PC is able to run the game smoothly, and PC builds can vary.

    Please reach out to if you need further assistance!
    Thank you.

    Official Response
  • rikkecamilla
    1 posts

    @ubi-nacho even tho I have the newest update 1.3.1 the game still crashes in the monestary and around the monestary.
    I lowered my settings and it still crashes.

  • Ubi-TheBerry
    Ubisoft Support Staff 609 posts

    Hey @rikkecamilla !

    This is still being looked into by the team so no fix has been established yet.

    In the meantime though, have you yet attempted any of the additional troubleshooting steps suggested?

    Official Response
  • HT89488
    24 posts

    @ubi-theberry Pretty sure nearly everyone coming into this thread with the same issues have tried everything to get this to work, this has been an issue apparently since July 2020 and you guys still fail to address a fix for this?

    I have done all these suggestions and it still crashes in that area. Why is Ubisoft so unproductive with getting things fixed.

  • Ubi-Borealis
    Ubisoft Support Staff 3861 posts

    Hello there @HT89488!

    I'm sorry to hear that you're encountering crashes whilst raiding Meldeburne. Thank you for taking the time to share your report with us. As mentioned by my colleague @Ubi-TheBerry, the development team is still investigating what could potentially be causing the crashes to occur whilst in this area. We don't yet have any updates to share from the investigation. Rest assured that as soon as we have any new information to share, we will let you all know within this thread.

    In the meantime, we would recommend that you lower your graphics setting when trying to complete the raid, as many players have reported that this has resolved the crashing issues for them.

    Thanks! 😊

    Official Response
  • MHA_23
    2 posts

    So my game crashes at Meldeburne as well. It first crashed during the raid, now it crashes as soon as I spend more than 30 seconds anywhere near that area. I submitted quite a few error reports through the Uplay prompt. I hope the issue will be resolved soon.

    And yes, I tried all sorts of troubleshooting advice I found on this forum and all my drivers etc. are updated.

    Oh and by the way, the game still creates save games in the cloud, although I disabled it.

    Here's my system spec:

Suggested Topics