ubisoft discussions

Quick Suggestions

  • SOLVED AC4 Black Flag - 'The Ubisoft server is not available at this time' - Kenways Fleet and multiplayer | POST HERE

    13 Likes/341 Replies/21777 Views
    3 posts
    This post is deleted!
  • FuPenx
    3 posts


    same issues on my ps3 ac black flag.

    can’t connected ubisoft server.

    can’t get Sharing Is Caring trophy.
    can’t enter conway fleet.
    can’t multiplay.

    NAT Type 1.
    enable upnp.
    port check.
    removed 2 factor authentication.

    No connection for several weeks.
    my location is korea.

  • Ubi-Karl
    Ubisoft Support Staff 1534 posts

    Hey guys, thanks for getting through and sorry to hear you are having issues with the game as well.

    I can see that there are two different instances being mentioned here, such as follows:

    1. Unable to register Steam key - I can confirm that this matter is already under further review by our development team and is a little different from what other players reported within the thread. We do not have any information about this just yet, however as soon as we do, details will be posted here, in our official forums, so keep an eye!
    2. Unable to connect to online game mode Kenways Fleet and MP - as we have received multiple contacts from other players experiencing the issue, this is also under on-going review, however no updates yet, I'm afraid. To add, if you haven't already, for troubleshooting purposes, you can try following steps outlined here, and see if it helps

    Apologies about the inconvenience this may be causing and if you have any further queries, let us know!

    Official Response
  • MJoftheuniverse
    1 posts

    @calebungagaming I'm in the same boat. Its been very annoying. I would have liked to know this before I went ahead and bought it

  • podecreh
    1 posts

    The Official response only attend to ps4 and xbox one users, on those platforms the uplay connections is fine, the problem is on the PS3, it's impossible to connecto to uplay there for several week by now.

  • Sleeprage
    3 posts

    I also cannot access Kenway Fleet on Xbox Series X. I tried unlinking and relinking ubisoft account + power cycling the console -- this did not fix the issue.

  • CalebungaGaming
    2 posts

    @calebungagaming OK, mine started working so hopefully everyone with the same issue should have theirs's fixed soon if not already.

    If not, and/or for those interested, I literally copied/pasted my earlier post onto a Ubisoft support case and got a reply saying "We have received reports of this error occurring with keys for Assassin's Creed 4: Black Flag from Steam. This has been escalated to the appropriate teams and is under investigation. Thank you for your patience!"

    ...so yeah, with that said, I wish you guys the best of luck!

  • fidge666
    6 posts

    I also can't access Kenway's Fleet, Black Flag on PS3. I have a disc copy. It is definitely not my internet as everything else works and I have tried doing it at a different address too. PLEASE can we have an update on when this will be fixed as this has been an ongoing issue for some time. I am receiving the "ubisoft server is not available at this time" error which refers me to the ubisoft support page, which is absolutely no help and does not mention PS3.

  • MK312022
    1 posts

    @ubi-karl none of these "troubleshooting options work.... i can't access my fleet anymore, can't even log in with my new u play account or play multiplayer anymore. Please do better, because people still play the PS3....

  • Ubi-Sigma
    Ubisoft Support Staff 544 posts

    Hello everyone!

    Thank you for your messages and precisions about your issue accessing Kenway's Fleet. I've consulted our Assassin's Creed teams and I can confirm this issue is still under investigation. At the moment I do not have any more information or a precise date regarding a fix of this issue.

    However, if not done already, one of the known workaround reported by Players for consoles is to access your Account information then unlink and relink either your PSN or Xbox account depending on your console of course.

    Let us know if this workaround worked for you!

    Official Response
  • fidge666
    6 posts

    @ubi-sigma The relinking has not worked for me; I have tried multiple times.
    This has been ongoing for months now, when will someone actually fix this? Just saying "it's under investgation" isn't really enough at this point...

  • Ubi-Gizmo
    Ubisoft Support Staff 2225 posts

    Hey there @fidge666, thank you for getting in touch. I am sorry to hear that the workaround has not helped. I have taken a look into it from my end and I am afraid we do not have any updates to share. We are continually monitoring the issue from our side and as soon as further information can be shared, we will post below and update you all. 

    Official Response
  • Chief_NL
    3 posts

    @ubi-gizmo same problem here. Playing on Series X. Tried the unlink/relink twice, doesn’t help.

  • Dampfwalze1337
    2 posts

    I'm on PS3 and as someone who absolutely adores Black Flag, I am really saddened to not be able to play it to its full extent - wanted to 100% the game once more, but because Kenway's Fleet isn't accessible for months (!) now, obviously, I'm unable to do so. Takes away some fun with the game, feels like I'm restricted in my playing experience.

    And yes, I've tried the mentioned steps and the workaround, didn't work. It just needs some fixing from your side.
    Therefore I hope that our many complaints can make a change - and motivate you to fix it.

    A hopeful pyrate

  • Ubi-Borealis
    Ubisoft Support Staff 6041 posts

    Hello there @Chief_NL & @Dampfwalze1337!

    I'm sorry to hear that you've been unable to access the online features of Assassin's Creed IV: Black Flag. Thank you for taking the time to share your experiences within this thread, as well as your feedback about the ongoing investigation into this issue.

    The dedicated teams have been notified about the trouble that players are facing when trying to access the online features of Assassin's Creed IV: Black Flag and they're looking into this further. We don't yet have any new information to share from the investigation at this time. Rest assured that the Player Support team is checking in with the ongoing investigation regularly. Once we have any updates to share with you all, they will be posted within this thread.

    If you haven't already, then we'd recommend that you try these suggested connectivity troubleshooting steps for Kenway's Fleet. In particular, please can you ensure that the private information section of your Ubisoft account profile has been filled in and fully completed. Additionally, I would also recommend trying the basic connectivity troubleshooting steps for your platform if you haven't already, as this will help to ensure that your connection to the servers is in optimal condition. If you play the game on PS3 / Xbox 360, then we'd recommend that you follow the steps from our PS4 / Xbox One support articles, as these will be similar for your console.

    Thank you 😊

    Official Response
  • fidge666
    6 posts

    @ubi-borealis I've been sent every "work around" under the sun from ubisoft via twitter; it's making no difference. I've wasted hours of my time trying to work with your team to fix this and nobody on your team is accepting that it's clearly a problem your end that needs fixing... please get this sorted rather than just saying you have no updates. We've paid for this and it isn't fair.

  • Ubi-Borealis
    Ubisoft Support Staff 6041 posts

    Hello there @fidge666,

    Thank you for letting us know that you've tried the troubleshooting steps that have been suggested, and for taking the time to share your feedback with us regarding the ongoing investigation.

    I'd like to assure you that we have forwarded the reports that have been shared with us to the dedicated teams for further investigation, and that they are looking into the connectivity issues that have been reported to us when accessing the online features of Assassin's Creed IV: Black Flag.

    Once there are any updates to share with you all from the dedicated teams, they will be posted within this thread and on our official platforms, so please check these places regularly.

    Thank you 🙂

    Official Response
  • Nitzernine
    6 posts

    @ubi-borealis seeing as this has been going on for over a year, maybe we should give Ubisoft some troubleshooting tips.
    1 Have you fed the hamster that powers your server? Unfortunately hamsters haven't got a long lifespan, so you must change them every few years
    2 Have you checked the rubberbands in the Ubisoft servers? After a while rubberbands can become brittle and lose their elasticity, and need to be changed regularly.
    3 Have you checked the duct tape that holds Ubisofts servers together? Duct tape can lose its adhesive strength, especially when its been sat doing nothing for a while.

    Please let me know if any of these troubleshooting tips don't help Ubisoft, as I can copy and paste them again and again, until they get the message that their troubleshooting isn't bloody working.

  • Nitzernine
    6 posts

    @fidge666 lets spam Ubisoft with our troubleshooting ideas for their Black Flag server. I don't know if my comment will get posted, but I have asked them to check the hamster that provides electricity to the server, also the elastic bands and duct tape.

  • fidge666
    6 posts

    @ubi-borealis It's been over a year this has been happening. When can we expect an actual update?

Suggested Topics