Welcome to discussions

Quick Suggestions

  • X-File071
    2 posts

    Greetings,

    I can also relate having this graphical issue...

    i7-10700k
    GTX 1080 Ti
    16 GB ram
    Game installed on m.2 ssd samsung evo 970

  • UbiStorm
    Ubisoft Support Staff 262 posts

    Hey there @networkjack and @X-File071 . Thank you for reaching out and reporting that you're experiencing these issues! I appreciate the specs for each of your systems as well. Have either of you tried rolling back to the 471.41 NVIDIA drivers? If you haven't, would you give that a try to see if this resolves everything? If not, let's go ahead and gather your MsInfo and DxDiag files, and submit them to our teams via our Support Site. Let me know how it goes either way!

    Official Response
  • networkjack
    2 posts

    @ubistorm I was experiencing it on the 471.41 drivers before I updated, the issues were part of the reason I checked for updates. I will submit dxdiag and info though.

  • X-File071
    2 posts

    Nvidia recently released a new 471.96 driver update, however, the problem is still present... Not right out of the gate, sometimes it takes longer for problem to occur, but it's still there...

  • Adrian-11
    404 posts

    @x-file071

    Yes, the issue is still flagged in the driver release notes.

  • SuspiciousPixel
    30 posts

    Whilst I know this is still an issue in the latest release 471.96. Using 471.96 still gives artifacts in Division 2

    For me:
    https://imgur.com/qn1tgLe

    Friend who also uses an Nvidia card and using 471.96
    https://imgur.com/V31v5Ml

    And another friend who uses an Nvidia card and using 471.96
    https://imgur.com/SeQimJK




  • SuspiciousPixel
    30 posts

    Hopefully there will be a fix soon since they have been able to reproduce the bug.



  • Sarakat
    1 posts

    GeForce 471.96 GRD Feedback Thread (Released 8/31/21)
    Open Issues:


    • Tom Clancy's The Division 2 may display graphical artifacts. [200754013]


    And my experience today
    undefinedundefined

    Bravo Nvidia

  • hralex1951
    23 posts

    You have to roll the drivers back to the last 461 update.

  • Adrian-11
    404 posts

    @hralex1951

    The last one that worked without these weird artifacts was 466.77.

Suggested Topics

Community Details

75
Online
192.9k
Users
32.5k
Topics
162.7k
Posts