ubisoft discussions

Quick Suggestions

  • soulsurviva007
    49 posts

    Lol now everyone has to wait JUST ONE MORE MONTH! last one though they promise!!

  • Ubi-Keo
    Ubisoft Support Staff 4276 posts

    @mliddell9540 I can confirm that this is a known issue, the development team are investigating.

    I have merged your post with a megathread we have created.

    Official Response
  • Preman.Kampung
    7 posts

    After finishing “A scourging of snakes” quest on PC the bug happened, endless sleeping then awake animation.

  • victoruchiha82
    229 posts

    @ubi-keo Will players receive compensation? I’m now looked out of paid content(30/40 euro seasonpass). Or even the resources lost from the 6 settlement in Ireland. It’s been down for 24 hours almost that’s a lot of resources. Just looking in to it isn’t gonna cut it(not you personally but Ubisoft)

  • victoruchiha82
    229 posts

    @soulsurviva007 sure we can wait. Waiting for almost a year for this thing to work without a glitch. I bet if the daily’s somehow gave 50 opals instead of 5 they fix that in a heartbeat

  • WernerM81
    1 posts

    I have the same problem with XBox Series X!

  • GillGemesh
    4 posts

    The new season update landed while Eivor was in Dublin. Now, they go to bed sleep get up and repeat. Presumably we were supposed to be in Ravensthorpe for this?

  • R33GoNe
    1 posts

    I cam here to post this exact same thing, at least i know its not just me

  • muzzlet0ve
    3 posts

    So how many other people can't play the dublin expansion they paid for now that the 1.3 patch has made it impossible?? Everytime I try to go there I just get stuck in an endless loop of Eivor going to bed, waking up then going to bed again. No matter what I do I can't open a menu or something to fast travel somewhere else. So god damn frustrating as I was saving this expansion for once I beat the main game and now I can't play it ATM!! Ubisoft is fuckin terrible at game patches, nothing like adding a free patch with a limited time event but whops the season pass you paid for shucks yyea were gonna have to totally f that up for you.... But hey we got short swords finally! even though they should have been in the game from the start cause thats what vikings usually used ya freaking cretins.

  • Blutdienst
    1 posts

    If you fast travel to Ireland and hitting the map button constantly, you can open the map before the loop starts. For me the loop only starts in the center of Dyflin all other areas are fine. I can even fast travel to the King's Hall and move around until moving too far in the direction of the center.

    I tried to verify the data, but it did not change anything. I will try a reinstallation next.

  • AlyssasDad83
    2 posts

    I've also had this exact problem on Xbox Series X. I can't even ride my horse into Dublin. Now that my saves are out of Ireland, all of Ireland is locked out. Hope they fix this soon. Glad I'm not the only one. Better chance to get it fixed soon.

  • victoruchiha82
    229 posts

    You can travel to Ireland and quickly press the worldmap and fast travel out of Dublin. Just don’t interact with npcs in Dublin it will put you in the loop again

  • GhostAgent14
    189 posts

    I am having the same problem in Dublin as well. I'm not having good luck with my AC games today. I was playing AC2 last night for the very first time and am now getting the "Damaged save game" error message. I think I lost all of the progress I made. Ugh.

  • B00MSIE
    Original poster 400 posts


    On Series X this is not working…

  • victoruchiha82
    229 posts

    @b00msie I started pressing the button like a idiot in the blue loading screen. So once you drop on the docks it’s pops up. I have a old ps4 so maybe it doesn’t work on other models

  • SlyRebirth
    2 posts

    I also have this issue. Since I completed the main quest series in Ireland after the update, I can now longer play the game - when I load in, I complete the last encounter ( spoiler), see the following cutscene as the quest series conclusion, and see the message about the stronghold being conquered.

    Then I'm automatically placed into Dublin, sat at a table close to Ajar, and then the sleep/wake cutscene loop begins.

    I'm playing on PC, latest NVIDIA drivers. Unfortunately (despite manic button mashing) I'm not able to access the game menu to travel to another location between the conclusion of the quest series and the beginning of the sleep loop - so I'm 100% locked into this and unable to play.

    Thanks for looking into this, I know how complex these games are, and that issues like this can happen. Hopefully it's being investigated as a priority, and can be addressed in a hotfix.

  • GillGemesh
    4 posts

    @slyrebirth I can confirm - no amount of key mashing at any point avoids the bed loop on PC. (Windows 10, Nvidia 1080)

  • Maledicus
    69 posts

    Same here. There is another thread with a workaround, but that didn't work for me.

    This is gamebreaking and needs a hotfix patch.

    Best regards.

  • Ubi-Keo
    Ubisoft Support Staff 4276 posts

    I would like to give you an update on this issue.

    The development team are actively investigating and are exploring the possibility of a hotfix before the next update.

    It appears that it is only Dublin that is affected by this issue.

    In the meantime, I wanted to share a workaround that has worked for some of the affected players:

    As soon as the game loads press the button to view your map and fast travel to anywhere in Ireland or England. This has allowed some players to get out of the loop and continue Eivor's adventures in another region.

    We apologise for the inconvenience caused.

    Please keep checking here, the known issues list and the news and announcements page for updates.

    Official Response
  • Deathcrow
    9 posts

    @muzzlet0ve Hey try this it helps you get into Ireland but dublin is still a no fly. https://discussions.ubisoft.com/topic/101242/solution-for-ireland-fast-travel-bug?lang=en-US

Suggested Topics