ubisoft discussions

Quick Suggestions

  • UbiStorm
    Ubisoft Support Staff 633 posts

    @mykelbenji Hey there! This is a known issue that it's currently being investigated. To help with investigating this, would you ensure that your latest saves are uploaded to the cloud? That way, the team can access them. Thank you so much!

    Official Response
  • Nimgimli
    4 posts

    @xadro_ I'm on Xbox Series X and have the bug, fwiw

  • Nimgimli
    4 posts

    Just to throw my hat in the ring...
    Xbox Series X, same issue. I have tried jamming the Start button to try to get a fast travel out of Dublin but no luck; Eivor still goes to bed. And (since I'm only not playing Wrath of the Druids) all my saves are in Dublin because I tend to end my sessions there. Unless I want to lose a few days progress.

    So I'm effectively locked out of the game for now.

  • RJEB94
    31 posts

    @ironsoul27 This issue is happening on Xbox One S as well. Thankfully I saved my game in England just before the update so I can still play the game but I went back to Dublin to complete more Azar Trading missions amd get stuck with Eivor skipping about a week in an endless sleeping loop lol

  • vamsikarnam
    1 posts

    @ubistorm I am seeing this on stadia platform as well

  • CohDeadfan
    4 posts

    @ubistorm thank you. While it is frustrating, there is a lot more to do for me as i just restarted again. Honestly not expecting to run into this bug cuz i havent experienced a lot of the bugs everyone else has. Im on xbox one s. But if i do encounter it im sure you guys will have it fixed before i start it

  • B00MSIE
    Original poster 399 posts


    I'm on series X and tried this, but for me this does not work. Tried a dozen times and I am unable to enter the map and fast travel. I see Eivor in the harbor, try to press the "map" button, but the Sleep sequence still starts 😢 ...

    I only did the daily Reda's and was waiting to finish Ireland, because you loose your savegames half of the time on the series X, if you accidently quick resume. But seems this is also still not fixed after 9 months...

  • Kormac67
    1090 posts
    so that we can pinpoint why this is occurring on some platforms, but not others.

    @UbiStorm You know this doesn't matter a bit? It happens often enough so you can reproduce and fix it. Then you may find the reason why it sometimes does not happen.
    And it happens on all platforms, just not always apparently.

  • Fafibo
    12 posts

    Eivor is tired of all the bugs in the game. I can fully understand that he just wants to sleep. How often did he get angry about mistakes in the game ...

  • katip1232020
    6 posts

    I updated to 1.3, and around Dublin in Ireland I’m stuck in a loop going to bed. I wonder when this bug is fixed?

  • sergi_azul63
    1 posts

    I have the same bug, it's a nightmare in Dublín!
    ¿Does anybody have a solution? Thanks.

  • vegeta_vlc
    4 posts


    After finishing “A scourging of snakes” Eivor returns to Dublin but he/she goes to sleep, when he/she wakes he/she goes back to sleep again and can’t continue playing. I tried to restart game, charge different save datas, and the bug is still there.

  • brewtownska
    1 posts

    In case it helps anyone, I just had the same problem tonight, but on the PS5. So whatever the issue, it affects both systems.
    This was after Installing the new patch that just came out today.

  • vegeta_vlc
    4 posts

    I captured it

  • KopfSmertZz
    86 posts
    This post is deleted!
  • KopfSmertZz
    86 posts

    Same here on Xbox Series X

    I'm wondering how Ubisoft tests for bugs like these, because it seems they do not at all. They should hire all of us

  • Ubi-Keo
    Ubisoft Support Staff 4271 posts

    @rjeb94 @IronSoul27 @kamooks @Draiochta_Dajo @LA_Frankie @keremthns @d-warrior I can confirm this is a known issue and it is being investigated.

    I have merged your posts with this megathread we have created.

    Official Response
  • g00nergiff
    1 posts

    I am having this on my PS5

  • Nik_Fry
    7 posts

    Hello, after the last update, which was 07/27/2021, a bug appeared: when Eyvor is in the city of Dublin (the Wrath of the Druids add-on), he automatically goes to bed, and after waking up, he goes to bed again and so it repeats endlessly. And in the main menu of the game in the store section, the image of the add-on the wrath of the druids is not loaded, I attach a screen. My solution is after loading, open map & use fast travel out of Dublin. Stay out of Dublin, before ubi fix it

  • Plezzer
    1 posts

    Same on PS4

Suggested Topics