ubisoft discussions

Quick Suggestions

  • Chuug
    1 posts

    So, is this fixed in the 1.3.1 ?

  • Ashelsu
    49 posts

    @chuug 1.3.1 isn't out yet.

  • Ubi-Mark.
    Ubisoft Support Staff 2201 posts

    Hello @Chuug,

    Thank you for the update!

    Once the TU 1.3.1 is deployed, we will let everyone know through the patch notes! 🙂

    If you have any additional questions, please let us know.

    Official Response
  • Adlerauge1502
    2 posts

    For a few weeks now my Horse has been unable to gallop except on fortified Streets. Not only this, but the Lunge-Option for swimming as well as the speed boost for the longship also seems to be disabled...

  • WildHunt
    200 posts

    @adlerauge1502 This is an issue Ubisoft is aware of, as a workaround go to your skill tree and refund/reset the Bear skill "Heidrun Slam" by holding right-click on it, it is at the very top of the red skill tree (it was introduced in the Paris DLC) and the gallop will work again. Keep that skill disabled until Ubisoft get it fixed.

  • UbiKoreanBBQ
    Ubisoft Support Staff 385 posts

    @adlerauge1502 Hey there! Sorry to hear you're experiencing this. We will be implementing a permanent fix in an upcoming patch. Thank you for your patience! 🙂

    Official Response
  • JasonBourne007
    16 posts


    The "Sprint/Lunge/Gallop" key binding no longer works when I am on the horse or when I am swimming. When I press the key, which has always worked fine for the past 1-2 years, the horse no longer starts running faster and I don't swim faster anymore either; strangely though, I still seem to be able to go from walking to sprinting. I tried re-binding to a different key but it didn't change anything.

  • Ubi-WheelyDuck
    Ubisoft Support Staff 871 posts

    Hey @jasonbourne007,

    Sorry to hear that you are unable to gallop, lunge and sprint.

    Would it be at all possible to share a link to a video showing your keybinds and what happens in game?

    Many thanks

    Official Response
  • Phommie
    11 posts

    Same here. I'm on PC/Geforce NOW. My horse also doesn't gallop since 1.3.0. Nothing happens when i press left shift. Horse doesn't gallop and doesn't spend stamina. Tried rebinding it but didn't work. On the other hand; L3 button on gamepad works just fine but not left shift or anything on keyboard.

  • Ubi-Orion
    Ubisoft Support Staff 1222 posts

    Hey there folks.

    If anyone affected by this is able to accurately reproduce this issue on video we'd like to take a look and investigate further. Thanks.

    Official Response
  • Phommie
    11 posts

    @ubi-orion You want me to record myself while pressing l-shift on my keyboard and my horse not galloping? You really need to see a video to understand what's happening?

  • Ubi-Milky
    Ubisoft Support Staff 2313 posts

    Hello @spindual a video may not be necessary, as I believe the issue you are having is related to the abilities you have equipped. As long as your affected save file is uploaded to our cloud server, that should be enough information to go on, I believe.

    This sprint/lunge/gallop issue is under investigation at the moment.

    We believe certain abilities prevent these actions. If you have the Charged Shot, Stun Finisher, or Heidrun Slam abilities equipped, please unequip them, then test your sprint/lunge/gallop in the game again, please, and let us know how you get on?

    Official Response
  • Phommie
    11 posts

    Unequipping Heidrun Slam fixed the issue.

  • Ubi-Borealis
    Ubisoft Support Staff 5802 posts

    Thanks for confirming that unequipping Heidrun Slam has resolved the issue for you, @Spindual!

    The development team are currently intending to release a fix for Heidrun Slam in TU 1.3.1, which should allow you to re-equip the skill without encountering trouble when sprinting in the future. Once we have more confirmed information regarding a release date, we will let you know within this thread, as well as via patch notes within the News & Announcements forums.

    Thanks! 😊

    Official Response
  • Ubi-Borealis
    Ubisoft Support Staff 5802 posts

    Hello there!

    Following the release of TU 1.3.1, we are happy to confirm that a fix for being unable to accelerate when "Heidrun Slam" was equipped has been deployed. This issue should now be resolved.

    If you are still unable to accelerate your mount/boat after equipping this skill, please don't hesitate to share an update with us within this thread so we can investigate further. Please include a video which shows the following:

    • You have the latest Title Update installed on your platform. You can check this in the bottom right-hand corner of the main game menu.
    • You have "Heidrun Slam" equipped in your skill tree.
    • That you are unable to accelerate your mount/boat in-game.

    I'd recommend uploading this video to a sharing platform, such as YouTube or Google Drive, as this will allow you to post a shareable link within this thread.

    Thanks! 😊

    Official Response
  • Emeraldon
    1 posts
    This post is deleted!
  • cson13
    4 posts

    @ubi-borealis Hi Vikings! As for now TU 1.3.2 is out, the Heidrun-Slam-Horse-Bug is not fixed at all.

    It occurred to me in "Siege of Paris" while riding away from the main roads. The fix is still to disable Heidrun Slam - BUT! it only worked as I teleported to another location at spawned a fresh horse.

    FYI, best regards

  • Ubi-Keo
    Ubisoft Support Staff 3723 posts

    Hi @cson13 I'm sorry to hear that you are still experiencing the issue after acquiring the 'Heidrun Slam' skill.

    Could you please provide a video that shows you have the latest update (1.3.2) installed and activate the skill again, then show that you are unable to sprint with your horse. After that can you disable the skill and show that you are able to sprint with your horse again.

    Official Response
  • adorablewombat
    1 posts

    Hi. I have the same issue. But the problem is that I don’t even have Heidrun Slam skill. I haven’t even acquired it and yet I have the same problem in Siege of Paris. I’m on version 1.3.2.

Suggested Topics