ubisoft discussions

Quick Suggestions

  • Ubi-Milky
    Ubisoft Support Staff 2313 posts

    Hello @shinkicker121 thank you for your post.

    Whilst I believe this issue has already been reported in our 'Megathread' section and under investigation, can I ask which dialogue scenes in particular do not work for you, is it all dialogue, when did this issue occur for you in-game (after which update) and what audio language are you using, English or other?

    Official Response
  • Ubi-Nacho
    Ubisoft Support Staff 1486 posts

    @pesto Thank you for clarifying this, the information provided can be passed along!

    Our team are aware of audio and subtitles not present in Sigrblot Festival, and are collecting these reports and further details.

    For updates on issues and patches, please feel free to check the official twitter: https://twitter.com/assassinscreed

    Official Response
  • pesto.
    Original poster 261 posts

    Additional detail. It seems to trigger from “player” sounds. I.e. do a dodge/roll, or swing your sword and the sound vanishes.

  • pesto.
    Original poster 261 posts

    Additional detail, it seems to be triggered in the settlement on player sound. I.e. do a melee or dodge and the sound will be break.

  • Ubi-Nacho
    Ubisoft Support Staff 1486 posts

    @pesto

    Could you confirm this is all sound? or is this only some sound elements (i.e music, sound effects, voice acting)?

    Thank you again for sharing these details with us!

    Official Response
  • Ubi-Milky
    Ubisoft Support Staff 2313 posts

    Thank you for this information pesto, I have added this issue to our Megathread under Seasonal Event Bugs for tracking purposes.

    If any other players experience this issue also, please provide us a video clip by uploading one to a video hosting website such as Youtube etc, as at the moment we do require more clips and save files from affected players, to aid our current investigation, thank you.

    Official Response
  • pesto.
    Original poster 261 posts

    @ubi-nacho right, it isn’t all sound. Music and voices disappear and are broken. There are still some deep ambient sounds (like a reverb bus channel) from some elements, sword swing sounds still occur but seem to be much louder and are clipped in length i.e. they suddenly start/stop before when they should. In the menus there are glitchy sounds like it’s trying to play too many samples simultaneously.

  • Ubi-Nacho
    Ubisoft Support Staff 1486 posts

    @pesto Would you be able to access your Xbox One sound settings, and change HDMI audio to 'stereo uncompressed'?
    This has been known to resolve this issue for some players, but of course let us know if this issue persists.

    Official Response
  • Ubi-Nacho
    Ubisoft Support Staff 1486 posts
    Official Response
  • TheNorfolkian
    1193 posts

    @ubi-nacho I’ve always had ‘stereo uncompressed’ on my XBox Series X and I had the case of the silent flyting contest with Ake during the festival.

  • pesto.
    Original poster 261 posts

    @ubi-nacho unfortunately this does not fix it here.

  • TheNorfolkian
    1193 posts

    @Ubi-Nacho Just to be clear, if you saw the video I shared, this wasn’t just an audio problem... visual features were missing as well, like captioned dialogue and mouth movements.

  • Ubi-Woofer
    Ubisoft Support Staff 1268 posts

    Hey everyone,

    This thread has become a dedicated megathread for the missing audio / subtitles for the Sigrblot festival, so I do apologise for the disorganised nature of the merged posts. I hope to bring things together in this post and address any comments, questions and feedback posed previously that wasn't already acknowledged.

    If you feel that any information is missing, please let me know and I'll do my best to clarify!

    @pesto - Thank you for reporting various issues with sound / the Sigrblot festival on the previous page. This thread has been converted into a megathread for the missing audio / subtitles during the festival, but I'll also do my best to give you a brief update on the other issues you mentioned as well, and direct you as to what we would need from you to investigate these further. Please see my below responses to your bullet points as such - and please do consider creating the videos requested if you are able to do so (even if it is on a mobile phone, just to gauge the extent of the audio loss) as it would help us out massively:

    • Be able to go to the settlement and not have the audio broken as soon as I walk through the arch on the dock
      • Can you please provide additional context as to the exact issues with audio that occur once you have passed through the arch? Is it the same overall issue that the audio just disappears / stops, or something more specific, such as the audio skipping, stuttering or overlaying? As my colleague @Ubi-Nacho directed, any steps you can advise for us to try and reproduce these issues would be much appreciated.
    • Be able to pick up quests from Reda without having to change difficulty scaling
      • Could you please provide screenshots showing the quests that you have available when level scaling is active, versus when it isn't? During testing the issue could not be reproduced, so I'd like to pass forward some images to the developers to illustrate the exact issue. One further report has already been passed forward that I can see, so any additional resources you can provide would be a great help as well. @TheNorfolkian, if you can also help here, that would be amazing, as I see you also mentioned that disabling level scaling was a workaround for you too! 🙂
    • Experience the festival opening or any dialog with audio and subtitles (and know what is going on a new why I have ten new quests related to the festival)
      • This thread is now a dedicated megathread for this issue; the team's investigation has begun following @Ubi-Mark passing forward the reports shared already, and we're waiting to hear if they can reproduce the issue or not. If you have any videos or images of the issues you're experiencing, they would be much appreciated so that we can illustrate to the team the severity of the issue. I also noticed that you more recently quoted "player sounds" as a possible trigger for the issue - is this reproducible reliably? For instance if you reload your save game and complete a particular action such as a light or heavy attack on an object, does this result in loss of audio every time that you notice? Thanks for clarifying previously which types of audio you do notice that are missing / stop working correctly, and for letting us know that the recommendation made by @Ubi-Nacho didn't change anything in this instance as well. Every piece of additional information helps.
    • Have enemies respawn at the Soham Hideout
      • I've checked for reports of this issue however I could not find any that have been passed to the developers just yet. So I would like to ask you a few questions, if you don't mind! Firstly, did you notice this starting to happen after the start of the Sigrblot Festival, or earlier, such as after the deployment of TU 1.3.0? How many enemies are respawning - all of them, or just some? Finally, can you please clarify the impact this issue is having, and whether it is preventing progression in some way for you, or if it is just a bit frustrating to deal with? Thank you! 🙂
    • Be able to go to Ireland without going to sleep
      • A hotfix was deployed previously to address this looping sleep issue. Please let me know if you're continuing to be stuck in this loop even after the hotfix, as I will pass this forward to the developers for them to review. A video would be helpful to illustrate that the issue is continuing for you. Thanks!
    • Going in to a menu even the audio is broken and acts like it’s trying to play too many samples simultaneously for the engine
      • Which menu(s) are you experiencing these issues in specifically? Is it all menus, or just a particular menu, such as your inventory or the map? It would be very helpful if you could provide a video demonstrating this behaviour, even if from a phone as I mentioned before. Thank you.


    @TheNorfolkian - We've reported forward that the flyting with Ake may be silent at the Sigrblot Festival following your previous posts, which were merged into this megathread. The video that you already provided showing both the audio and visual issues is much appreciated, and has been forwarded. I am unsure if you are able to do so, but if you would be willing to, it would be great to know whether this issue can be reproduced if you load a previous save from before starting the flyting and then attempting it again? Does the issue also persist after you have completed the steps outlined by my colleague @Ubi-Mark? Thanks!

    @bielik01 & @Shinkicker121 - Please refer to the previous posts made by my colleagues and, if applicable, answer the questions posted. Thank you! 🙂 Welcome to Discussions by the way, @Shinkicker121!

    Official Response
  • TheNorfolkian
    1193 posts

    @ubi-woofer Sorry, I don’t have a game save from prior to the Ake flyting. Perhaps someone on the development team could do it?

  • pesto.
    Original poster 261 posts
    Hey everyone,

    This thread has become a dedicated megathread for the missing audio / subtitles for the Sigrblot festival, so I do apologise for the disorganised nature of the merged posts. I hope to bring things together in this post and address any comments, questions and feedback posed previously that wasn't already acknowledged.

    If you feel that any information is missing, please let me know and I'll do my best to clarify!

    @pesto - Thank you for reporting various issues with sound / the Sigrblot festival on the previous page. This thread has been converted into a megathread for the missing audio / subtitles during the festival, but I'll also do my best to give you a brief update on the other issues you mentioned as well, and direct you as to what we would need from you to investigate these further. Please see my below responses to your bullet points as such - and please do consider creating the videos requested if you are able to do so (even if it is on a mobile phone, just to gauge the extent of the audio loss) as it would help us out massively:

    • Be able to go to the settlement and not have the audio broken as soon as I walk through the arch on the dock
      • Can you please provide additional context as to the exact issues with audio that occur once you have passed through the arch? Is it the same overall issue that the audio just disappears / stops, or something more specific, such as the audio skipping, stuttering or overlaying? As my colleague @Ubi-Nacho directed, any steps you can advise for us to try and reproduce these issues would be much appreciated.

    All audio cuts out, I.e. all samples stop playing, including reverb cuts out. Music does not come back. Then audio starts glitching when it occurs, playing louder than normal.

    • Be able to pick up quests from Reda without having to change difficulty scaling
      • Could you please provide screenshots showing the quests that you have available when level scaling is active, versus when it isn't? During testing the issue could not be reproduced, so I'd like to pass forward some images to the developers to illustrate the exact issue. One further report has already been passed forward that I can see, so any additional resources you can provide would be a great help as well. @TheNorfolkian, if you can also help here, that would be amazing, as I see you also mentioned that disabling level scaling was a workaround for you too! 🙂

    Sorry my Xbox isn’t connected to any media accounts and it seems not to be designed to store locally unless you set up a “media” drive, so I don’t have any screenshots.

    • Experience the festival opening or any dialog with audio and subtitles (and know what is going on a new why I have ten new quests related to the festival)
      • This thread is now a dedicated megathread for this issue; the team's investigation has begun following @Ubi-Mark passing forward the reports shared already, and we're waiting to hear if they can reproduce the issue or not. If you have any videos or images of the issues you're experiencing, they would be much appreciated so that we can illustrate to the team the severity of the issue. I also noticed that you more recently quoted "player sounds" as a possible trigger for the issue - is this reproducible reliably? For instance if you reload your save game and complete a particular action such as a light or heavy attack on an object, does this result in loss of audio every time that you notice? Thanks for clarifying previously which types of audio you do notice that are missing / stop working correctly, and for letting us know that the recommendation made by @Ubi-Nacho didn't change anything in this instance as well. Every piece of additional information helps.

    Player interaction doesn’t seem to be the trigger that I initially thought. It just triggers after a few seconds once you enter the settlement.

    • Have enemies respawn at the Soham Hideout
      • I've checked for reports of this issue however I could not find any that have been passed to the developers just yet. So I would like to ask you a few questions, if you don't mind! Firstly, did you notice this starting to happen after the start of the Sigrblot Festival, or earlier, such as after the deployment of TU 1.3.0? How many enemies are respawning - all of them, or just some? Finally, can you please clarify the impact this issue is having, and whether it is preventing progression in some way for you, or if it is just a bit frustrating to deal with? Thank you! 🙂

    This has been around before the festival. No enemies respawn there ever. That’s the issue, at all other settlements enemies do respawn but never there.

    • Be able to go to Ireland without going to sleep
      • A hotfix was deployed previously to address this looping sleep issue. Please let me know if you're continuing to be stuck in this loop even after the hotfix, as I will pass this forward to the developers for them to review. A video would be helpful to illustrate that the issue is continuing for you. Thanks!
    • Going in to a menu even the audio is broken and acts like it’s trying to play too many samples simultaneously for the engine
      • Which menu(s) are you experiencing these issues in specifically? Is it all menus, or just a particular menu, such as your inventory or the map? It would be very helpful if you could provide a video demonstrating this behaviour, even if from a phone as I mentioned before. Thank you.

    All menus, as soon as you open a menu the sound is glitching out as described.


    @TheNorfolkian - We've reported forward that the flyting with Ake may be silent at the Sigrblot Festival following your previous posts, which were merged into this megathread. The video that you already provided showing both the audio and visual issues is much appreciated, and has been forwarded. I am unsure if you are able to do so, but if you would be willing to, it would be great to know whether this issue can be reproduced if you load a previous save from before starting the flyting and then attempting it again? Does the issue also persist after you have completed the steps outlined by my colleague @Ubi-Mark? Thanks!

    @bielik01 & @Shinkicker121 - Please refer to the previous posts made by my colleagues and, if applicable, answer the questions posted. Thank you! 🙂 Welcome to Discussions by the way, @Shinkicker121!


  • Ubi-Woofer
    Ubisoft Support Staff 1268 posts

    @TheNorfolkian - Reproduction of the issue you reported has been attempted on the Ake flyting however the team found that all audio played as expected, and subtitles appeared as well as intended. An investigation has been opened, so any videos we can gather from any affected players will be of a big help to the team with that given it hasn't been reproduced so far. 🙂

    @pesto - Thanks for following up on my last post! I'll address each of your replies again below:

    Be able to go to the settlement and not have the audio broken as soon as I walk through the arch on the dock
    All audio cuts out, I.e. all samples stop playing, including reverb cuts out. Music does not come back. Then audio starts glitching when it occurs, playing louder than normal.

    I will add this information to your previous report that I forwarded; thank you for these clarifications! 🙂

    Be able to pick up quests from Reda without having to change difficulty scaling
    Sorry my Xbox isn’t connected to any media accounts and it seems not to be designed to store locally unless you set up a “media” drive, so I don’t have any screenshots.

    Thank you for letting me know. If it would be possible for you to take a photo using a mobile phone or other device, this would be adequate so long as the images are legible. If that is not possible either, though, hopefully another player will be able to provide some that we can forward!

    Experience the festival opening or any dialog with audio and subtitles (and know what is going on a new why I have ten new quests related to the festival)
    Player interaction doesn’t seem to be the trigger that I initially thought. It just triggers after a few seconds once you enter the settlement.

    That is unfortunate, but thank you for letting us know that this perhaps isn't the trigger after all. I'll update your report to reflect this.

    Have enemies respawn at the Soham Hideout
    This has been around before the festival. No enemies respawn there ever. That’s the issue, at all other settlements enemies do respawn but never there.

    Ah, my apologies for misunderstanding you there. I would need a video demonstrating the issue in order to open an investigation with the developers, so that reproduction may be attempted. If you are unable to provide one, hopefully another player will. I would recommend opening a separate dedicated thread for this issue so that we can try to gauge how many other players are affected if they reply!

    Going in to a menu even the audio is broken and acts like it’s trying to play too many samples simultaneously for the engine
    All menus, as soon as you open a menu the sound is glitching out as described.

    Thanks for clarifying; I'll add this to your report as well.

    Official Response
  • NaaaZx
    2 posts

    Its not just for the festival activities. I have just finished the story and was met with half the cut scenes and interactions in the final parts of the story just missing audio, no subtitles nothing! Really ruined the end of the game which is such a grind to get too putting over 60 hours into a game only to have to watch youtube videos to figure out whats happening.

    The issue happens even just walking around the settlement, Constant crack in audio, awkward silences which have left me more confused about what was happening. I cant lie after putting over 60 hours into a game I was so invested in for it to be riddled with audio problems. some with absolutely no audio and no subtitles absolutely ruined the wrapping up of the story and im left bitterly disappointed. Im never one to complain or come onto these blog posts but this is a game breaking issue that ruined all the work I put in. Hope this gets sorted ASAP.

    How can i share a clip?

  • NaaaZx
    2 posts
    This post is deleted!
  • Ubi-TheBerry
    Ubisoft Support Staff 2456 posts

    Hey @NaaaZx

    Thank you for also sharing your experience, sorry to hear you're also having issues!

    To provide a clip, could you please upload it to a hosting site such as YouTube and post the link here, then we'll be able to take a closer look.

    Much appreciated!

    Official Response
  • TheNorfolkian
    1193 posts

    @naaazx If you’re on an XBox, you can send the clip to a storage site, like OneDrive, and from there download it, then upload it to your YouTube account. Be sure to make the video ‘made for kids’ and ‘unlisted’ so that everyone whom you give the link to will be able to see it.

Suggested Topics