Welcome to discussions

Quick Suggestions

  • B00MSIE
    373 posts

    @towheadedtuba6

    Tried switching modes, force closed and restarting, no luck. But always near Ratae. Then I switched from performance mode to quality mode while in another region and continued playing. After a couple of hours I checked Ratae again and for some reason now I could pick it up.

  • UbiKoality
    Community Manager 440 posts

    @phil-leeper Hi there! My apologies for this inconvenience. What exactly is preventing you from picking up that codex page? Are you able to attach pictures or videos exhibiting this problem? i'd be glad to investigate it further with you!

    Official Response
  • Transporter2602
    1 posts

    Final thing to do is find all codex pages and when to get last one and that is page 2 when into the bureau in ledecestrecire and no page there so stuck with out page 2 got the other 5 help!!!

  • Denkafromnorth
    2 posts

    Unable to pick up page 4 in bureau. Seeing it on table but no interaction.

  • Jigsaw0693
    2 posts

    I was going to do the missing ale quest and had it tracked but had to go out the following day I tried to play and all quests but the codex quest have vanished . Not even my completed are in the menu. Then I tried just now and same thing . Am I going to have to wait for a patch to continue to play ?!??

  • hgjw_m.a.s.e
    1 posts

    I have this for page 2 and page 3 of the codex. Both are on the table with no option to pick them up

  • SamSam1105
    2 posts

    He guys i am not able to pick up the codex page 6 you get in the temple of Ceres bureau. Please help. I didn't saw it in the main issue thread.

    Thanks and best wishes 😊

  • cormack12
    2 posts

    Found these posts also referencing this issue:
    https://discussions.ubisoft.com/topic/83478/magas-codex-page-1-missing
    https://discussions.ubisoft.com/topic/87816/can-t-pick-up-magas-codex-page-5

    I have been to every bureau twice. I did loot all the codex pages and chests at the same time. When I go back to a bureau, I can still read the knife in the board and the other note as normal. There is no 'collect' prompt for the codex page. The specific page I'm missing is page IV. This is an example of what happens in every bureau where the page should be able to be picked up. Just no prompts etc. I have revisited all bureau's

    No prompt: https://streamable.com/gqfn9y


    Video showing 5/6 pages in inventory: https://streamable.com/0vaepd
    Video showing all 'Hidden Ones' pieces: https://streamable.com/9lqp6n

    Details: PS5 version
    Time played: 115 hours
    Completed main story

  • ArgentOwl
    4 posts

    The same issue here! I'm also missing page 4! I've been to every bureau twice. And I'm also still able to read all other notes in bureau and treasure in the chest was collectible. The page is not.

    I'm playing on PC. Completed main story

  • shinyisme
    1 posts

    I am unable to collect the last two pages for the Codex pages 5 and 6. It doesn't give me the option to interact with those pages despite being able to interact with everything else in those rooms. I would just reload to a new save, but with 60 hours played I can't find a save until 35 hours back that will let me collect.

    PC version

  • kduck23
    3 posts

    I have revisited every bureau and there are no pages to collect but page 2 is missing from my inventory and I am showing 5/6 on the quest from Haytham.

  • vvrisevv
    1 posts

    Currently have five of six codex pages, I believe we went to this bureau earlier in the game and already have the full set of armor. Have scoured this location numerous times as other players have mentioned in the bug reports. The hidden one's logo did not show up until about the 9th time visiting the location. I'm assuming that was a fluke because we did nothing different to our knowledge. Check by the chest that holds the gloves there's a paper there but no codecs on the other side of the wall near the map it's just another note and there is no codex page anywhere to be found or in our quest inventory.
    We have codex page numbers "5,1,2,6,4" missing number 3. I have a game clip of searching the entire area, if it needs to be seen or sent.

  • Haimar62
    4 posts

    I have the same issue. missing the same codex page.

  • reyals-81
    13 posts

    can't pick up page 4 on Wincaester. This is the last one missing for me. It is on the table but no option to pick it up 😞

  • reyals-81
    13 posts

    so is the team aware of this bug? can't see it in the official buglist.

  • jruth400
    1 posts

    @ragvild same here. Last one to pick up...I can see it but can’t pick it up.

  • reyals-81
    13 posts

    @reyals-81
    After reloading several times on the exact spot in fornt of the table, i was finally able to pick it up. Tried reloading ~10 times.

  • DreadGrrl
    165 posts

    I can't find a megathread listed for this issue.

    I've been able to collect all of the other codex (inventory shot at the end of the videos). And, I'm pretty sure this is the correct location for codex IV. Sorry that the PC one is too long. I caught another glitch at the beginning of the video and I decided not to trim it out (not able to "dive" with controller or mouse and keyboard). The videos might also be quite dark. My gamma is pretty low, but the issues should be clear.

    I have the armour from this location, but I'm not able to complete the quest associated with collecting all of the codex.

    Xbox One X:



    PC:

  • Kormac67
    726 posts

    @dreadgrrl Wrong bureau. Jorvic gives page 2 which you have. See
    https://www.ign.com/wikis/assassins-creed-valhalla/Hidden_Ones_Bureaus_-_Locations_and_Guides#Camulodunum_Bureau
    Page 4 is in Ledecestershire. The first bureau you probably visited, not knowing you are supposed to find a codex. I had the same problem - 7 Bureaus and 6 pages, and didn't know which one I missed.

  • DreadGrrl
    165 posts

    @kormac67 Drat. I checked a couple of websites to find out where #4 was, and that was the bureau they led me too. I'll have a look at the bureau in Ledecestershire.

    At least I caught the "dive" glitch in video. lol.

    Edit: That was it. Thank you!

Suggested Topics

Community Details

162
Online
217.9k
Users
36.8k
Topics
182.4k
Posts