ubisoft discussions

Quick Suggestions

  • 5 Likes/256 Replies/18516 Views
    Prattocs
    1 posts

    @ubi-gizmo I honestly can't understand how this has not been fixed after this amount of time. I very much prefer to have 2 factor authentication enabled but I'm turning it off because this is too much of a hassle and I'm done jumping through hoops just to get to my games.

  • VolveAlMenuBobo
    20 posts

    @prattocs I would turn it off too but MP games like R6 requires 2SV

  • Ubi-Borealis
    Ubisoft Support Staff 6078 posts

    Hello there @Prattocs & @VolveAlMenuBobo! Welcome to the forums 🙂

    I'm sorry to hear that you've encountered trouble with the "Remember Me" feature not working correctly in Ubisoft Connect. Thanks for taking the time to share your experiences with us. As mentioned earlier in this thread by @Ubi-Gizmo, the dedicated teams have been notified about this issue and are looking into this further. We don't yet have any updates to share at this time, including any ETAs for a resolution. Rest assured that once more details are available, they will be posted within the forums.

    Thanks! 😊

    Official Response
  • Buzzebee96
    1 posts

    Go to C:\Users\YOURUSER\AppData\Local and delete the folder ubisoft game launcher. Relog and check the remember me case. It work for me and some other program like steam

  • ze_yami
    1 posts

    Same-sies.
    Deleting the folder in Appdata skips having to enter password, but still need 2fa code even though I marked it as trusted.

  • Paulo_noob4Ever
    10 posts

    Same for me.
    Even deleting the folder, I'm still needing 2fa code even though I marked it as trusted.
    When I launch a game, I also have to type my password every time.

  • Alescott
    1 posts

    A year ago the mods claimed this issue was under investigation and would only take a few days to fix. A year later and the issue still exists.

  • Mav3riK
    7 posts

    Why is this still not fixed? I made a post way back in the day, on Aug 19, 2021, so it's been almost a year now.

    And this is still the only gaming plateform that i know of that cannot manage to make this work properly.

    And because of that, i've disabled 2FA since i'm fed up having to look into my mails and getting spammed each time i launch Ubi.

    What do i need to do to make this thing finally understand that it should no longer ask me to type my credential?

  • Ubi-Keo
    Ubisoft Support Staff 4287 posts

    Hi @mav3rik I'm sorry to hear that you are being prompted to enter your credentials each time you use Ubisoft Connect.

    Can you please confirm if you are experiencing this when launching certain games or if it is when you close and reopen Ubisoft Connect?

    Could you also confirm if you have ticked the 'Remember Me' option? If you have are you logging out of Ubisoft Connect when you have finished playing your games or do you just close the application?

    Official Response
  • Ubi-Keo
    Ubisoft Support Staff 4287 posts

    Hi @ze_yami @Paulo_noob4Ever @alescott apologies for the late response.

    I am also sorry to hear that you are experiencing this issue.

    I can confirm that this issue is still being investigated, I'm afraid that we have no further information at this time, however we will update this thread as soon as we do.

    In the meantime could you please go through the steps in Ubi-Froggard's post if you haven't already, and if the issue persists provide the information required and we will forward it on to the development team.

    Thanks.

    Official Response
  • Mav3riK
    7 posts

    @ubi-keo I experience this when i start the ubi launcher in order to access to my game's library.

    Sometimes when i close the ubi launcher to restart it, it then ask me to enter my credentials.
    I think i have ticked the remember me option about 50 times until now. When i finish to play games, i just close the app, and if it is still running in the notification zone, i just quit it from there.

    I never choose to log out from it in any way whatsoever. Also today i have logged off, removed my computer from the trusted/favorite device list on my account options, then i have re-added it by checking "Remember Me" after login in, to see if this can fix it.

  • Ubi-Keo
    Ubisoft Support Staff 4287 posts

    @mav3rik thanks for the information provided.

    I have moved your post to the Ubisoft Connect forum and merged it with this thread we have created for this issue.

    If the issue persists could you please go through the steps in Ubi-Froggard's post if you haven't already, and if the issue persists provide the information required and we will forward it on to the development team.

    Official Response
  • Netspook
    332 posts

    Hi

    Every time I open Ubi Connect, I have to enter email address and password, then wait for a confirmation code mailed to me and enter that. I also have to tick the box to mark my PC as a trusted device every time, since it seems to reset. Earlier, I only had to manually log in once or twice per year, and there was almost never any issues.

    And a new issue has arised:
    Even if I'm logged in, when I start a game, I have to enter my Ubi Connect password. The only exception here, seems to be games i've bought on Steam that requires UC - when started from Steam, they briefly load UC without issues.

    Any way to get rid of this login / password /code nagging?

    Also, when exiting games, I often get connection problems that seems to prevent cloud saves. There nothing wrong with my connection, so I have no idea what this is. Saves seems to work, though, but they may only be on my system, not the cloud (not sure).
    Any tip on how to fix this?

    Thanks 🙂

  • Netspook
    332 posts

    Just logged into these forums, and at least for me, there are changes here too that has not happened before. This time I had to confirm my login with a 6 digit "security code" that was mailed to me, not once, but twice.

    What is going on? We're not logging into some top secret site - why these enhanced security annoyances?

  • Ubi-Keo
    Ubisoft Support Staff 4287 posts

    Hi @netspook I'm sorry to hear that you are experiencing this issue.

    As mentioned in this thread this is being investigated.

    In the meantime could you please go through the steps in Ubi-Froggard's post if you haven't already done so, and if the issue persists provide the information required and we will forward it on to the development team.

    I am also unsure why you were required to enter your two step verification twice to login to the forum.

    I would recommend going through the browser troubleshooting if this continues to see if it helps. With regards to your connectivity issues in Ubisoft Connect could you also go through the connectivity troubleshooting.

    Official Response
  • Blue_Sentinel
    1 posts

    @ubi-gizmo yeah right. It's June 12, 2022 already and the problem still exists. Steam doesn't even have this problem nor Origin.

  • iLynxx
    1 posts

    @Ubi-Gizmo i started experiencing these issues myself recently. i dont have any sleep or inactivity settings on my PC, its either fully on, or turned off. ubi connect app is updated. every session i play online with friends, whenever i exit the game, it fails to cloud sync the saves no matter how many times i retry and when i skip it, i get the log off due to inactivity message pop up, even though i was playing online with my friend not even 10 seconds prior

  • TR1PL3stack
    1 posts

    I have temporarily resolved the problem on my machine by disabling the 'Minimize to system tray' option in the settings. I noticed that if the app wasn't running for a long time, I would still be logged in. Figured keeping it running must be at least part of the problem.

  • ibigfire
    9 posts

    Hey Ubisoft, I am also experiencing this issue. Also the forgetting to remember a device so you don't need to use 2 factor authentication every time happens on your website too. It's 100% an issue on your side. I get that you have teams monitoring this and will never actually get a team to fix it, that's been your MO for every issue I've contacted you about in the past as well, but I just wanted to shout into the void as per usual I guess.

  • Stormzaba
    1 posts

    so i'm not the only one, this [censored] still happen AFTER A YEAR AND NOT FIX YET. me myself as a system developer, if we cant fix A MAJOR BUG like this... we will lose our client.. do something ubsht.. i hate it EVERYTIME i want to play my game I HAVE TO LOGIN your sht launcher and keep asking for trusted device.. if not fix after A MONTH this is my farewell to ubisht game... your game become worse and your client launcher also going downhill.. better just close your company

Suggested Topics