ubisoft discussions

Quick Suggestions

  • HIDDEN1NE
    205 posts

    @ubi-theberry

    I can confirm that multiple tries of my brother and me attempting to either join each other’s sessions, or invite to co-op missions in multiple ways still does not work. After about a minute or so of waiting the same “failed to connect” message pops up for both of us. It seems the maintenance on the 24th didn’t fully resolve the issue at least for Unity.

  • malikhbk
    14 posts

    @ubi-theberry, I still get the message " Connection failed " when I try to join my friends.

    Did this maintenance affect ps4 servers too?

    Can't find people in public searches or join my friends.

  • monkeyman232333
    13 posts

    Yeah tried it with a friend on xbox and it didnt work

  • IcaroLS
    5 posts

    @ubi-theberry Still not working for me on xbox.

  • EastBayFan
    10 posts

    @ubi-theberry This feels like a class action lawsuit waiting to happen.

    False advertising a game that has been broken for months. This thread is proof that Ubisoft is aware of the issue, and yet continues to sell the game (and actively discount and market it) while they know it's broken.

    And then denying refunds to anyone who started up the game, even though it's impossible to know that the game is broken before you do that. Ubisoft is knowingly stealing money from their customers in exchange for faulty goods.

    There's no way this is legal.

  • ClankkOG
    15 posts
    @ubi-theberry Maintenance was performed on the 24th May for a number of legacy Assassin's Creed titles including Assassin's Creed: Unity which should resolve any previous connectivity issues.


    Yet it hasn't fixed a thing

  • Noloser21
    1 posts

    @gunobrigan I found out how to get into it. Kind of. What I did was go to the people who give the quest, but continuously spam the x button or whatever it is to start it online. Then it let me search for people

  • starkiller_1710
    2 posts

    @ubi-borealis on ps4 i did this and udp 3658 or something dont remember but still get error that i cant connect

  • starkiller_1710
    2 posts

    I get the same problem on ps4 ubisoft servers are unreachable

  • euden
    1 posts

    I'd like to add to this thread. PS5/PS4 player here. Haven't been able to play online for weeks. Connextion error [0x70000006] every time I press play together, or even if I try to go online with uplay or initiates.

    All I need are the multiplayer trophies and I have a friend willing to help, however, neither of us can connect to play.

  • GrizzlyChair10
    1 posts

    this game is really good and it’s a damn shame that the one function everyone has tried to do in the game doesn’t wanna work, I just hope it gets fixed

  • steelertom
    1 posts

    @euden Did you try walking to a co-op quest? This lets me get online to try and find players. I just cant find any players and I assume the reason for that is no one really knows about it. If you would like to try, my username and psn are the same name. Just let me know if you do.

  • Lonesome.R0N1N
    1 posts

    @uni-TheBerry I too am having trouble even trying to play free roam with a friend of mine not to mention how it keeps failing to connect to play a heist, may you please look into this issue and resolve it

  • Ubi-TheBerry
    Ubisoft Support Staff 3962 posts

    Hey everyone,

    Thanks for your updates that issues are still present.

    These have been raised to the team who are continuing to investigate these connectivity issues.

    As we have done, we'll continue to keep you in the loop with any information we receive and apologise for the inconvenience.

    Official Response
  • EastBayFan
    10 posts
    This post is deleted!
  • Rahzol
    1 posts

    Why did my comment get taken down? its like there tryna silence us. makes zero sense.

  • zeldafanjtl1
    15 posts

    I'm frustrated too, but I'm honestly disgusted at the amount of abuse being hurled at the support people in this thread.

    Look at their post histories. They spend all day replying to threads like this one. That's their entire job. They clearly don't personally don't fix issues; their job is to relay between customers and the parts of the company that are actually in charge of that.

    Again, I'm frustrated too that this has been broken for so long. But don't be a Karen and direct all your frustration at whoever happens to be in front of you. That's not OK.

  • EvM5_
    5 posts

    I was about to comment the same thing. Community managers are only relaying information available to them, at us. Doing a bad job would be ignoring all of this instead of actively assuring us that it's at least acknowledged in some form. I'm as frustrated about this issue as the next guy, but don't direct that frustration to the messenger.

  • Ubi-TheBerry
    Ubisoft Support Staff 3962 posts

    Hey guys,

    @Gyzou98 - new accounts and posts need to be manually approved via our Post Queue before you're able to view your posts and then post freely.

    As I personally approved your post, nothing earlier should've been posted and then removed from the forums.

    @EastBayFan - I apologise for the inconvenience this issue has caused you and the other players here, but as per our previous posts, we can only share with you what is available to us and will continue to do so.

    You, as the players', comments are being passed onto the team and they're well aware of the impact, but in the meantime, we want to make sure you guys are on the same page as us, while it's a bare page right now, we want you to know we hear you and are keeping an eye on the situation.

    When there's an update, you'll know when we do.

    Thank you for your understanding.

    Official Response
  • AltairDorian420
    2 posts

    So it seems like you guys have just abandoned AC Unity to work on your (no offense) absolute dog crap RPG game Valhalla and coming out with $40 expansions. How about you guys work on fixing your older games that are much better? Rather than chasing the bag 24/7. Multiplayer for Unity claims to be “online” but nobody including myself has been able to matchmake for online Co-Op missions at all. This has been going on since about January of this year. I was able to play like two missions with online players before it stopped working forever. Please fix it. I want to play online with my friends and yet i’m not allowed to? P.S. Syndicate doesn’t work on ps5 and we all know you guys are aware of it and doing absolutely nothing to fix it. Get your [censored] together por favor and gracias.

Suggested Topics