ubisoft discussions

Quick Suggestions

  • Locked Solved [RESOLVED] Save Data has been lost / corrupted following TU 1.3.1. due to TU 1.3.0 reinstalling itself | POST HERE

    3 Likes/122 Replies/2052 Views
    AORUS2017
    Original poster 274 posts

    @ubi-borealis

    What have Ubisoft done again! You fixed the update loop bug this morning but now at 12:51pm you broke it again what is wrong now?😠

  • Nachtblueten
    8 posts

    I have the same problem on PC. When I start the download it's downloads 26.66 GB. I have quite bad internet connection (1 MB download) so it would take 7H to download. But actually after 3H the download stops (not fully downloaded) and another download starts. This time it's just 12 GB. After some time even this download stops and the first one, 26.66 GB, starts again. This happens 3 times. I left my PC on during the night. This morning it finally finished the 12 GB Update. When I started the game it saied 1.3.0. After 2 times of verifing the game files it don't start downloading 1.3.1. again.

  • Freestepper
    173 posts

    Same here on PC. I was able to play 1.3.1 yesterday, did some river raids, manual saved (as i always do before closing the game), started the game today and it started downloading over 11 GB of data. Then the game started and i appeared in Paris before final story quest where it says "Sleep before the siege". The manual save from yesterday is corrupted.

  • Lastdie
    4 posts

    @ubi-borealis

    Hi,

    It works now, thank you for the help.

  • omsa94
    2 posts

    @omsa94 Update. So now the update is back to 1.3.1 and that seems to have fixed the issue. I tend to use all the save file as I move on on the game and only the ones I used while it was 1.3.1 before reverting to 1.3.0 were corrupted. Obviously the Autosaves all get corrupted. But now that the game is back at 1.3.1 all the saves files are working again

  • Ubi-Borealis
    Ubisoft Support Staff 6078 posts

    Hello there!

    Thank you for continuing to update this thread with your reports. As we have had some reports of a download loop persisting after reinstalling TU 1.3.1, please can you provide us with all of the following information in the same template. This will help us to understand the issue that you are encountering following the release of TU 1.3.1, and will help us to ensure that the dedicated teams are receiving all of the necessary information within your reports.

    • Which platform do you play on (PC / PlayStation / Xbox)?
    • Have you been able to successfully update your game to TU 1.3.1? If so, were you able to play any of the game with TU 1.3.1 installed?
    • When was your last save created?
    • Do all your saves show as corrupted, or only some? If you're able to provide an image showing your corrupted saves, this will be helpful for further investigation.
    • Did your game roll back to TU 1.3.0 after downloading TU 1.3.1?
    • Have you tried verifying your game files to see if TU 1.3.1 is triggered to download again?
    • Once TU 1.3.1 has been reinstalled, does Ubisoft Connect try to redownload TU 1.3.0 after closing and restarting the launcher?


    @Zer0Darknezz - Thanks for sharing your report with us. Can you clarify if you have TU 1.3.1 successfully installed, or if you are encountering a download loop between TU 1.3.1 and TU 1.3.0?

    @JDL2025 - Thanks for sharing your report with us. Just to confirm, does Ubisoft Connect try to reinstall TU 1.3.0 again after closing down the launcher, following a successful installation of TU 1.3.1?

    @AORUS2017 - I'm sorry to hear that the issue has persisted for you. Can you let us know if this option to update appeared after fully closing and relaunching Ubisoft Connect?

    @Nachtblueten - Thank you for taking the time to share your experience with us, and for letting us know that verifying the game files has not triggered TU 1.3.1 to install. The dedicated teams are investigating this issue further. As soon as we have any new updates to share, we will let you know within the forums.

    @Freestepper - Thank you for taking the time to share your experience with us. Would you be able to provide us with all of the information requested above in the format provided?

    @Lastdie - I'm glad to hear that the issue has been resolved for you! Just to confirm, have you tried restarting Ubisoft Connect following the successful reinstallation of TU 1.3.1? We'd like to ensure that no further updates are being triggered for you.

    @omsa94 - Thanks for sharing an update with us! Just to confirm, does your game stay updated to TU 1.3.1 after fully closing down Ubisoft Connect, or are you prompted to download TU 1.3.0 again?

    Thanks! 😊

    Official Response
  • Kontrex92
    1 posts

    @ubi-borealis

    • Which platform do you play on (PC / PlayStation / Xbox)?
      • PC
    • Have you been able to successfully update your game to TU 1.3.1? If so, were you able to play any of the game with TU 1.3.1 installed?
      • Yes. Played yesterday from about 16:00 until 22:30 CEST, just after 1.3.1 was installed.
    • When was your last save created?
      • As mentioned above, roughly around 22:30 CEST.
    • Do all your saves show as corrupted, or only some? If you're able to provide an image showing your corrupted saves, this will be helpful for further investigation.
      • All saves show as corrupt.


    • Did your game roll back to TU 1.3.0 after downloading TU 1.3.1?
      • Yes, currently on 1.3.0.
    • Have you tried verifying your game files to see if TU 1.3.1 is triggered to download again?
      • Have verified and no new download was triggered. After closing and restarting launcher - I have to download 26.49GB of game data. Rather odd. Will report back if this had an effect.
    • Once TU 1.3.1 has been reinstalled, does Ubisoft Connect try to redownload TU 1.3.0 after closing and restarting the launcher?
      • Can't say for sure.


  • auridulis
    86 posts

    The Ubisoft Connect client is updating my game again today too.

    Yesterday:
    I downloaded the patch 1.3.1 at 14:00 CEST.
    Later that day, it started downloading a 12GB patch and the game got downgraded to 1.3.0.
    Later that day, it downloaded the patch 1.3.1 again (~27GB).

    Today:
    It's downloading the 12GB patch again.

    What is going on?



  • Sammarok
    177 posts

    @Ubi-Borealis
    At the moment is working fine, I can confirm, restarting Ubisoft Connect did not trigger another update. That being said, I did some stuff:

    -Deleted the entire Cache folder of Ubisoft connect (this solved Watch Dogs legion and maybe Valhalla)
    -Today I installed the 26gb update for Valhalla so it is back to 1.3.1
    -Save files are working again, did manual backups just in case lol. Location of save files https://www.ubisoft.com/en-gb/help/assassins-creed-valhalla/gameplay/article/save-game-locations-for-assassins-creed-valhalla/000079345
    -Restarted Ubisoft Connect and is not trigger updates for Watch Dogs and Valhalla.
    And then (maybe a good idea)
    -I turned off auto update in Ubisoft Connect's settings, so I will not get updates, I will only download an update when is officially announced.

  • JDL2025
    21 posts

    @ubi-borealis yes it does its in a loop

  • DueDk
    3 posts


    Same for me. only corrupted save data now.......

  • rik1983a
    10 posts

    Same issue here, im on pc.
    Downloaded 1.3.1(27gb) yesterday.....played game straight after. no issues. Shut down game/ubi connect when finished playing.
    When i opened and connected ubi connect it updated an 11:gb update when regressed my game to ver 1.3.0 and my latest saved games were now corrupted.

    After re-starting ubi connect i verified my files, it then re-downloaded ver 1.3.1 and upon start up my save files were ok.

    Since then every time i connect to ubi connect Valhalla is stuck in a update loop downloading ver 1.3.1 then 1.3.0 every time its restarted.

    As a work around ive got my game to ver 1.3.1 and disabled my auto update settings.

    Any update on when this will be sorted would be great thnx.
    Oh btw, Valhalla is awesome! S##t like this happens in all industries so I'll be patient and await an update lol.

    Thnx Rik

  • Florentizi66
    2 posts

    Bonjour,
    J'ai également le même problème. Hier le jeu a fait la maj, j'ai joué un peu.
    Aujourd'hui je me rend compte que mes sauvegardes sont corrompues, mais seulement celles qui date d'après la maj, donc celles que j'avais d'avant fonctionne.
    En regardant les fichiers je vois que vers 2 heures du matin le jeu avait remit la maj précédente. (j'ai perdu 20 heures de jeu)
    Mais depuis je n'arrive pas à remettre la maj 1.3.1, et honnêtement j'ai pas envie de la remettre si je dois encore perdre mes sauvegardes.

  • Saintscar
    4 posts

    It's just frustrating generally, 1.3.0 was crashing quite often for me, but 1.3.1 sets new records. Game crashes like every 10 minutes for me now - as far as I can judge, a lot of it relates to an unstable connection of the uplay client. If that is related - this is just a new level of insanity, that a game client can cause that to your single player offline game (or at least what I wish this game would be).

  • rik1983a
    10 posts

    @saintscar

    Hi, ive just had a similar experience. I running around Jorvik when ubi connect pops up on screen and its showing i have 0 games!, then valhalla crashes.
    I restarted and yep no games showing on ubiCon!. After a pc restart all game are back my connection to ubiCon is off and on.

    Hey Ubi, do you need some more QA staff to test these updates before mass release??? Because im pretty sure the QA testing done is far far below par.

  • grooners
    24 posts

    @aorus2017 I'd been playing for a short while when I got a pop-up about saves no longer being saved and then I lost my entire profile - all my settings are reset. Although the game and Ubi Connect were offline (and in game Connect still is) I saw no sign of any connection probs with the PC over that time. Thankfully saves seem OK but its a lot to put back all the gfx and other settings and HDR cal etc.

  • grooners
    24 posts

    @grooners in fact the launcher is still showing errors about failing to sync and not being able to activate the game

  • Ubi-Nacho
    Ubisoft Support Staff 1736 posts

    Hi there all!

    @Kontrex92 Thank you for taking the time to answer all of the questions here. We'll make sure this is forwarded as a report to our game team.

    @auridulis Sorry to hear this has been happening. There's a little bit more information about what's happening here. Once we have more news, we'll post here. Would you be able to turn off auto update in Ubisoft Connect's settings as a temporary measure.

    @Sammarok Thank you for this detailed report on a possible workaround. We'll be posting here once we have more news on a resolution.

    @rik1983a Thank you for understanding and continued patience. This workaround can be passed on to the game team.

    @Florentizi66 Hi, Thanks for getting in contact, however our team are only able to offer support on these forums in English at this time, apologies for this.
    If you'd prefer to receive support in your native language, you're welcome to create a support case on our website - https://www.ubisoft.com/help
    Alternatively, if you'd like to translate your query we'd be happy to assist you here.

    If anyone encountering this issue is able to answer these questions originally posted by Ubi-Borealis, it would be much appreciated!

    • Which platform do you play on (PC / PlayStation / Xbox)?
    • Have you been able to successfully update your game to TU 1.3.1? If so, were you able to play any of the game with TU 1.3.1 installed?
    • When was your last save created?
    • Do all your saves show as corrupted, or only some? If you're able to provide an image showing your corrupted saves, this will be helpful for further investigation.
    • Did your game roll back to TU 1.3.0 after downloading TU 1.3.1?
    • Have you tried verifying your game files to see if TU 1.3.1 is triggered to download again?
    • Once TU 1.3.1 has been reinstalled, does Ubisoft Connect try to redownload TU 1.3.0 after closing and restarting the launcher?


    Thank you.

    Official Response
  • SteveZ_Pun
    381 posts

    @grooners

    I'd been playing for a short while when I got a pop-up about saves no longer being saved.
    #
    I played since 2 hours with no issues and suddenly i got the same popup. Saves are corrupt and the game and Ubisoft Connect are offline.
    I dont know if i lost my profile and i have for sure no issues with the connection.


    in fact the launcher is still showing errors about failing to sync and not being able to activate the game
    #
    I have the same issue.

    Isnt not funny anymore how Ubisoft behave to us. Since release only issues but every week Shop Items. I wasnt able to use my Ultimate Items for month...no refund..no excuse..
    Also the Ubisoft Website have issues


  • rik1983a
    10 posts

    @stevez_pun

    same here, i think the ubiCon issue is Ubi addressing the update issue

Suggested Topics