Welcome to discussions

Quick Suggestions

  • SOLVED [RESOLVED] Save Data has been lost / corrupted following TU 1.3.1. due to TU 1.3.0 reinstalling itself | POST HERE

    3 Likes/121 Replies/1619 Views
    Florentizi66
    2 posts
    • Which platform do you play on (PC / PlayStation / Xbox)?
    • -PC

    • Have you been able to successfully update your game to TU 1.3.1? If so, were you able to play any of the game with TU 1.3.1 installed?
    • -yes and yes

    • When was your last save created?


    • Did your game roll back to TU 1.3.0 after downloading TU 1.3.1?
    yes and currently 1.3.0
    yes but did not happen

    • Once TU 1.3.1 has been reinstalled, does Ubisoft Connect try to redownload TU 1.3.0 after closing and restarting the launcher?
  • Saintscar
    4 posts

    @rik1983a
    it seems they have some severe issues currently: https://xn--allestrungen-9ib.de/stoerung/uplay/

    To me, yet again it's just one more advocate that my LOCAL stuff should not be affected by ONLINE stuff - probably anyone who pirated the game, has a better experience playing it, than I do.

  • SteveZ_Pun
    273 posts

    @saintscar
    I agree. I hate all this launcher, for every game another one and forced to be online

  • Saintscar
    4 posts

    @stevez_pun

    pure fun, just mid-game, in a single-player game, you get a message, that your game couldn't be saved online. and all you are supposed to do is: "please exit the game"

    undefined

  • Saintscar
    4 posts

    @stevez_pun

    pure fun, just mid-game, in a single-player game, you get a message, that your game couldn't be saved online. and all you are supposed to do is: "please exit the game"

    undefined


  • SteveZ_Pun
    273 posts

    @saintscar
    Jep, i got the same issue and message(also in german). Gruß
    Worst game i ever played

  • GILMoRe-UK
    14 posts

    Also now getting this 'data corrupt' issue and the game now won't even load.

    • PC
    • TU 1.3.1 initially seemed successful. Played after the update for around an hour before a save error appeared on autosave
    • Last save around 4:53 BST September 8
    • Most recent save is corrupted, but not sure if others will be the same as game now won't load
    • Images provided below
    • Game version stayed at 1.3.1
    • Verifying game files picked up a few corrupted files which were fixed. Now the game will not load at all (see below screens)


    1. 'Failed to save' message appeared when game tried to autosave. Also appeared when trying to save in game menu:




    Last save initially worked then 'data corrupt' message appeared when attempting to load. Also could not create a new saved file as it was 'unavailable'



    On game exit, cloud save failed:




    Verified all files and some corrupted files were fixed. This resulted in game not loading at all:



  • AORUS2017
    Original poster 69 posts

    @Ubi-Nacho 

    The free Anno 1800 that was released on Monday 6th, because Valhalla was working fine also Anno 1800 everyone on Anno forum have report the update loop with Ubisoft Connect when it was installed. So someone mess up on the Server and everyone is now getting the Update loop bug with Connect, & Corrupt saves. Well done Ubisoft.

    • Which platform do you play on (PC / PlayStation / Xbox)?

    PC

    • Have you been able to successfully update your game to TU 1.3.1? If so, were you able to play any of the game with TU 1.3.1 installed?

    Yes I have update it many times with the loop update when you log out it resets, and Yes I could play the game but what is the point when you log out?

    • When was your last save created?

    5th Sunday in Paris and Monday 6th before starting New River Raid started.

    • Do all your saves show as corrupted, or only some? If you're able to provide an image showing your corrupted saves, this will be helpful for further investigation.

    No I still have my Paris save and ravensthorpe save. only River raid saves are Corrupt,

    • Did your game roll back to TU 1.3.0 after downloading TU 1.3.1?

    No.

    Yes many times it don't fix anything waste of time with this loop bug

    • Once TU 1.3.1 has been reinstalled, does Ubisoft Connect try to redownload TU 1.3.0 after closing and restarting the launcher?

    No only ask to update 1.3.1, 26gb

  • Ubi-Nacho
    Ubisoft Support Staff 762 posts

    @ags7682 Hello there!

    Sorry to hear you're required to download this each time you leave the game.

    Would you be able to try the workaround suggested by @caosck and clear the cache of Ubisoft Connect?
    Failing this are you able to uninstall and reinstall Ubisoft Connect?

    Thank you!

    Official Response
  • ChangoMorado
    14 posts

    Fairly sure this has nothing to do with the Paris mission. Same happening to me over and over with the new 1.3.1 update and I've long ago finished the Paris mission. Game version quote 1.3.0 despite having installed the update, and keeps redownloading on Ubisoft Connect startup. Tried clearing cache/verification, but no change.

  • viggenator
    1 posts

    Every time I start up the gam a download is initiated. I guess it is 1.3.1 (26,49GB) although this has happened before.

  • ChangoMorado
    14 posts

    @ubi-nacho I've had similar issues updating to AC Valhalla 1.3.1 patch.

    • Platform: PC
    • Sucessfully updated in Ubisoft Connect to 1.3.1 from 1.3.0 (all indicated ok)
    • Successfully played game for a bit after update
    • Closed client, when I reopened it triggered a 1.3.1 download again (smaller though: ~12GB)
    • I cancelled the new updated, verified game files, clear client cache
    • On relaunch I downloaded patch again (successfully)
    • Successfully played once again after download
    • Closed client again, when I reopened it triggered a 1.3.1 download again (original size: ~27GB)
    • Each time after updated I've successfully gone into game, it's still reported version 1.3.0 & recent (since 1.3.0) saved games have been corrupted.


    I plan to try one more time doing a game file verification immediately after update. Thereafter I don't plan to waste my time/bandwidth until a fix is issued.

  • Ubi-Nacho
    Ubisoft Support Staff 762 posts

    @viggenator Hey there.

    Sorry to hear you're experiencing this. Regrettably this is an ongoing issue with the way that Ubisoft Connect is interacting with the game updates.

    While we work to get this issue resolved, in the meantime, check that your game on the loading screen displays 1.3.1.
    Once you have confirmed this, turn off automatic updates for Ubisoft Connect. This should stop the launcher getting stuck in this update loop for the time being.

    Thank you for your report today.

    Official Response
  • peixeswordfish
    20 posts

    I didn't get the update yet the 1.3.1 update
    am using PC

  • ChangoMorado
    14 posts

    Looks like I had success!

    Following a redownload of the 1.3.1 patch followed by immediate game file verification (before playing the game), I now have a working v1.3.1 game that also reports as such. Additionally there are no longer any corrupt saved games. I've tried exiting/relaunching the client with no problems, so looks like this may work. Hope it helps others get back up and running, and also a fix from Ubi.

  • AORUS2017
    Original poster 69 posts

    @ubi-nacho

    Thanks for the support😊 I know it not easy to find writing source code that have caused this loop update on Connect, someone or team made a mistake in the code when it was written, what I can tell you is Valhalla shows 1.3.1 and now starts the new river raid quest after turn off the automatic updates this have temporally fix my problem for my games I hope! All my Data Corrupt saves don't show now, just my saves, but Connect now starts up slow and Valhalla start up screen hangs for a few minutes before loading but it works.



    Also no update needed when log in on Connect.


  • Ubi-Keo
    Ubisoft Support Staff 2446 posts

    @ChangoMorado @aorus2017 Thanks for the update, I'm pleased to hear that the issue is now resolved.

    Official Response
  • AORUS2017
    Original poster 69 posts

    @ubi-keo

    Your welcome😊 We all know this is only a temporally fix, until you release an new update then I can turn it back on I hope!

  • Ubi-Keo
    Ubisoft Support Staff 2446 posts

    @peixeswordfish I have merged your post with this mega thread as it was a known issue, however the issue should now be resolved.

    Can you please try again and confirm if you are now able to download and install the latest update and load your save file.

    Official Response
  • HT89488
    24 posts

    @stevez_pun I really wish that Ubisoft would just dump this whole Ubisoft launcher thing or take serious the furstations that it puts its customers in. Get a team that actually knows how to do this right and be effective with their changes to show real progress. Pick one. From these forums to the launcher it's just the most obnoxious and troublesome experience I have had with playing a video game.

Suggested Topics