ubisoft discussions

Schnell-Vorschäge

  • R3pl1c4nt_242
    29 Beiträge

    Tja was soll ich sagen, nach dem Update Heute 3,8Gbyte will das Game gar nicht Starten beim ersten mal, es schliesst sich einfach ohne Rückmeldung...erst der 2 Anlauf lässt das Spiel dann Anlaufen.

    Das erste mal nach Update Spielen ca 2 min...erster Crit, Charlie 3 hmm Anticheat Problem? Direkt nach dem Update merkwürdig, naja also Spiel wieder ausgemacht und ein Clientcheck gemacht...der nichts brachte...und seit dem will das Spiel permanent nach dem 1 Start nicht laufen...jemand ähnliche Probleme?

  • T0xicSc0rpi0n89
    5 Beiträge

    Was ich bisher rausgefunden habe ist dass bei meinem Bruder das Spiel mit XMP am Ram nicht läuft mit seinem i9 11900k (Immer Blackscreen beim Spielstart). Bios auf Standard und los dann läufts. Wenn man einfach nur das XMP aus macht geht es nicht man muss auf Standard setzen.
    Mein Ryzen 7 3800x mit dem Selben Ram mit XMP an aber etwas runtergetacktet den Ram (CPU kann den Ram nicht mit vollspeed betreiben) mit etwas besseren Timings läuft auch sonst zwischendurch abstürze.

    SEEEHR MERKWÜRDIG. Aber auch nur Division 2....

  • R3pl1c4nt_242
    29 Beiträge

    @T0xicSc0rpi0n89

    Danke für den Hinweis, aber ich nutze Standart Takt und CPU ist auch nicht übertaktet, kanns mir nicht erklären, vor dem Update gings ja auch..also sehr komisch das ganze!

  • T0xicSc0rpi0n89
    5 Beiträge

    @R3pl1c4nt_242

    Versuch mal nen alten Grafiktreiber. Meistens findest du den auf den Herstellerseiten MSI,Gigabyte ect. Mein Bruder hat das gestern probiert und er konnte 2 Stunden Zocken ohne Abstürze und das mit XMP Profil Aktiviert

  • R3pl1c4nt_242
    29 Beiträge

    @T0xicSc0rpi0n89

    Danke für den tip aber hat leider auch nicht geholfen, habe gestern das SPiel neu runtzergeladen und es lief gestern, Heute wollte ich wieder starten..das erste mal Starten geht nicht als wenn der Easy Anti cheat nicht weiter geht...Bild läd und dann schliesst sich das game ohne Fehlermeldung, ein Deinstallation und neu installation des Anti Cheats brachte auch keine Besserung...

  • T0xicSc0rpi0n89
    5 Beiträge

    @R3pl1c4nt_242 hatte eben auch abstürze. Die letzten Tage waren Problemlos. Alten Treiber Installiert und läuft...
    Schreib mal was du für ein System hast.

  • R3pl1c4nt_242
    29 Beiträge

    @T0xicSc0rpi0n89

    Also Abstürze hatte ich nach dem Update auch keine, bis ebend die die nach dem 1 mal versuch das Game zu starten...da hängt sich das game auf und stürzt ab wenn ich danach nochmal starte gehts problemlos im moment...

    System ist ein etwas älteres i7 8700K Standart takt und 16 Gig Speicher Standart takt und ne Geforce 1070 mit aktuellen Treiber...Win 10 64Bit alle Treiber bzw Bios auf dem aktuellen Stand

  • T0xicSc0rpi0n89
    5 Beiträge

    @R3pl1c4nt_242 falls du im Download Ordner zufällig noch nen älteren Nvidia Treiber hast probier den mal aus. Unbedingt Treiber Neuinstallation anklicken. Hab Aktuell einen von Februar drauf

  • R3pl1c4nt_242
    29 Beiträge

    @T0xicSc0rpi0n89

    So hab den vorletzten Treiber nun drauf, Problem ist immer noch, glaub nicht das das am Nvidia Treiber liegt, hab eher den Easy Anticheat im verdacht...naja solange es beim 2 mal startet bin ich ja zufrieden...immerhin hab ich keine Freezes mehr oder so Abstürze.

  • Fiz_AUT
    7 Beiträge

    @Stoni1069 danke das hat mir geholfen. hab das spiel seit Jahren wieder mal installiert und die ganze zeit diese Probleme. gerade die Dateien im Dokumente Ordner werden bei mir mit OneDrive gesichert. durch das löschen der Dateien konnte ich das Problem beheben.

  • CutMySelf86
    52 Beiträge

    Ich kapier es nicht. Hab nen ALten Nvidia treiber genutzt und konnte 1 woche lang für mehrere stunden pro tag spielen. Ab gestern (ohne etwas am system zu ändern) wieder alle 10min - 20min nen crash wo das bild hängt, und in den fenstermodus geht und das spiel keine rückmeldung hat. Geht nur noch task manager. Man probiert so viel was kurz funktioniert und dann gehts trozdem nicht. Woran kann das liegen. Bei server problem, kackt doch nicht das ganze spiel ab sondern bekommt höchstens nen delta oder so 😕 . Easy anti cheat könnta ja sein oder etwas grafisches an sich, da er ja in den fenstermodus abstürzt 😕 evtl. mal im fenstermodus spielen ? hat das schonmal jemand probiert?

  • CutMySelf86
    52 Beiträge

    @GameBoy-GER ich finde das sehr an den haaren herbei gezogen alles auf ubi zu schieben. Man muss die kirche mal im dorf lassen. Alle anderen spiele von ubi laufen ja zumindest. Far Cry, watch dogs, etc. ist ja nur TD2. Selbst 1 läuft. Es liegt wohl eher an Team Massive.

  • CutMySelf86
    52 Beiträge

    @CutMySelf86 Hab jetzt witziger weise den tipp mit: cmd.exe als admin starten und sfc /scannow gemacht. da hat er irgendwas repariert. Und den ubisoft connect cache und den ganzen TD2 Ordner der unter Documente/myGames gelöscht. seid dem konnte ich zumindest erstmal wieder 2h Spielen. ohne crash

  • R3pl1c4nt_242
    29 Beiträge

    @CutMySelf86

    den Tipp kannte ich auch, das Problem den Cache den das Spiel anlegt, wenn du Morgen oder Übermorgen wieder zockst haste die Abstürze wieder, Ergo müsste man wohl vor jeden Start diesen Cache Ordner leeren? Ich weiss auch nicht wirklich weiter, hab auch alles versucht was einen angeraten wurde...irgendwie hilft nix wirklich vor allen treten wie du schon sagst sporradisch auf...mal gehts und dann mal wieder nicht!

  • CutMySelf86
    52 Beiträge

    @R3pl1c4nt_242 bisher läfts weiterhin ohe cache löschen. Wie gesagt, evtl. Lag es an dder reperatur vom scannow im windows

  • R3pl1c4nt_242
    29 Beiträge

    @CutMySelf86

    ein paar Tage gings bei mir auch ohne freezes oder abstürze, aber seit Gestern sind sie wieder da...mir völlig unerklärlich warum, nix neues dazu gekommen oder sonst was...ist ist einfach nur sehr komisch alles...nicht nachvollziehbar warum und weshalb!

  • Bonnie_Bioss
    30 Beiträge
    Dieser Beitrag wurde gelöscht!
  • derlandvogt84
    Original poster 20 Beiträge

    @Bonnie_Bioss bei mir genau das gleiche. Und dann bekommt man als einzige Antwort von Ubi, dass man selber an den Fehlern schuld ist oder die Hardware und die Treiber nicht passen. Ist halt nur komisch, wenn das alles nach einem Update auftritt und es mehrere Leute melden in unterschiedlichen Foren.

  • Bonnie_Bioss
    30 Beiträge

    @derlandvogt84, das mit den abstürzen hat sich bei mir erledigt.
    Habe den cache Ordner gelöscht, die Spiele Dateien für Division 2 überprüfen lassen.
    Spiel gestartet, und nun habe ich keine Probleme mehr.
    LG Bonnie

  • derlandvogt84
    Original poster 20 Beiträge

    @Bonnie_Bioss das klingt doch schon mal nach was 😊 Ich werds auch nochmal so versuchen...obwohl ich das schon durch hatte