ubisoft discussions

Schnell-Vorschäge

  • JackFaulty
    49 Beiträge

    @fuzzifux Datenüberprüfung hat es gebracht. Herzlichen Dank für den Hinweis. Ich habe das Spiel schon länger nicht mehr gespielt und mich nicht erinnert, dass wenn man die Daten überprüft das DirctX auch neu geladen wird.

  • Hecki-
    36 Beiträge

    @joeferro Insofern du noch nicht den Support kontaktiert hast, sollte es über den Support laufen.
    https://www.ubisoft.com/de-de/help/contact

    Regards,
    Hecki

  • NoHate.NoFear
    54 Beiträge

    @LT-Mitchell
    New World ist nicht meine Welt... 😉

    @all
    Jetzt lief es ca. 2 Wochen ohne Probleme, aber gerade ist es wieder abgekackt.
    Ich lass nun auch mal die Dateien überprüfen. Mal sehen, was dann ist...

  • NoHate.NoFear
    54 Beiträge

    Also das Dateien überprüfen hat nix gebracht. Es wurde DirectX und die C++ Redist neu installiert.
    Spiel ist eben wieder abgekackt... 👿

    Ich bin ja eigentlich Solo-Spieler. Seit ein paar Tagen spiele ich jedoch mit Randoms in Gruppen, um weitere Belobigungen zu bekommen. Nachdem keine anderen Inhalte für das Spiel kommen, kann man ja nur solche Fleißarbeiten erledigen. Und ein HC Agent macht auch keinen Sinn, wenn das Spiel im falschen Moment abkackt. Mir kommt es jedoch so vor, dass das Spiel öfters abkackt, wenn man in einer Gruppe spielt.

  • NoHate.NoFear
    54 Beiträge

    Gestern habe ich miich noch gefreut, dass das Spiel schon lange nicht mehr abgekackt ist.
    Eben ist es im Summit abgekackt. Sch... 💩
    Zu früh gefreut. 😞

  • NoHate.NoFear
    54 Beiträge

    Und wieder abgekackt... 😞
    Diesmal hat es keine 2 Wochen somder nur 3 Tage gedauert....

  • NoHate.NoFear
    54 Beiträge

    Und wieder abgekackt... 💩
    Diesmal schon nach 2 Min. Spielzeit, toll...

  • NoHate.NoFear
    54 Beiträge

    Wow, wieder abgekackt!
    Heute geht es Schlag auf Schlag...

  • NoHate.NoFear
    54 Beiträge

    Und weider abgekackt...

  • Gwardor
    129 Beiträge

    @nohate-nofear

    Hast Du eigentlich von den Hinweisen mal irgendetwas ausprobiert?
    Bei mir läuft es seit Wochen problemlos, nur wenn ich häufiger mit Alt-Tab auf den Desktop wechsle hängt es sich dann irgendwann auf.

  • NoHate.NoFear
    54 Beiträge

    Wieder abgekackt... 💩

    @gwardor
    Ja, ich habe u.a. auch mal die vorgeschlagene Reparatur der Dateien gemacht. Hat bis jetzt alles nix geholfen...
    Vor TU14 hatte ich nie, also die ganzen Jahre, keinerlei Abstürze (außer Delta-3 o.ä.).
    Wie man anhand meiner Posts sehen kann, gibt es auch Zeiten, wo 2 Wochen zwischen den Abstürzen sind. Allerdings hatte ich auch schon mehrere Abstürze an einem Tag. Und wegen einem der ersten Abstürze habe ich meinen Lvl 40 HC Agenten verloren. Deswegen spiele ich momentan auch keinen.
    Mit TU14 haben die Abstürze begonnen und sich in einem komplett schwarzen Bildschirm geäußert. Das Spiel hat sich dann nach einigen Sekunden selbst beendet und man konnte es über UBI Connect neu starten. Vor einigen Wochen kam dann ja so ein kleines Update. Seither (hatte ich auch gepsotet) wird bei einem Absturz die Taskleiste sichtbar und man sieht eine Fenstertitelleiste. Das Fenster kann man aber nicht schließen oder so. "Schließen erzwingen" beim Beenden von UBI Connect hilft auch nicht. Man muss das Spiel über den Task Manager abschießen. Erst dann kann man UBI Connect und das Spiel wieder starten.
    Nachdem sich das Absturzverhalten mit Updates offensichtlich ändert, gehe ich nach meiner Logik davon aus, dass die Updates auch das Problem sind.
    Ich bin für Tipps jedoch immer offen...

  • Gwardor
    129 Beiträge

    @nohate-nofear

    Hi,
    ich lösche grundsätzlich nach dem Spiel den kompletten Div2-Ordner unter /mygames und, wichtig, täglich nach Starten des Rechners den DirectX-Shadercache der Grafikkarte (via Datenträgerbereinigung, entsprechendes Häkchen setzen).
    Das alles ist mit wenigen Klicks und in wenigen Sekunden erledigt und ich spiele seitdem nach Lust und Laune ohne Probleme auf DX12.

    Die Abstürze durch Fehler bei der Easy-anticheat Software sind bei mir auch Geschichte, da gabs nen Tip auf reddit: dem Prozess darf nur die Nutzung von Core1 des Prozessors erlaubt sein.
    Voreingestellt sind da scheinbar nach Installation alle Kerne.

    Infos dazu hier: https://www.cputemper.com/division-2-keep-crashing/amp/#fix-1-set-the-affinity-of-antieasycheat-to-one-core: (https://cputemper.com/division-2-keep-crashing/amp#fix-1-set-the-affinity-of-antieasycheat-to-one-core)

  • xWolle_Px
    1 Beiträge

    Ich habe wahrscheinlich das Hauptproblem für die Abstürze mitten im Spiel gefunden.
    Nachdem ich alle diese Sachen und mehr durchprobiert habe, die nichts gebracht haben:

    - Overplay deaktiviert
    - Treiber und Bios vom Mainbord erneuert
    - CPU Takt und RAM Geschwindigkeit verändert
    - GPU Runtergetaktet
    - Vollbildoptimierung deaktiviert + DPI Einstellung
    - CCleaner und MSI Afterburner deaktiviert
    - AntiCheat die Regedit verändert
    - nicht relevante Systemdienste deaktiviert
    - TPM 2.0 deaktiviert (Leistungsverlust unter Win 11)

    Mein System:
    - 5600X auf 4,6Ghz getaktet mit Enermax 240 AIO im Spiel ca 50-55 Grad
    - Crucial Ballistix 4400Mhz - Gigabyte 3070 OC Eagle im Spiel ca 60-65 Grad
    - ASUS B450 Prime Plus
    - Samgung 860 Pro 512GB & 980 Pro 1TB
    - BeQuiet Straight Power 11 750W
    - Win 11 Home

    Nun zu meiner Lösung.Jetzt wo ich alle Tipps aus den Foren ausprobierte, ist keine mal auf die Idee gekommen mal alte NvidiaTreiber auszuprobieren.

    Es wird ja auch empfohlen diese auf den neusten Stand zu halten und da ist wohl das Problem!

    Die ersten Probleme traten bei mir ab 496.13 und bei dem neusten 511.23 ist das Problem fortwährend. also hab ich einfach mal den 471.41 installiert.

    Ca 6 Stunden gespielt und siehe da, kein einziger Absturz. Also kann es nur an den NvidiaTreibern liegen.

  • Gwardor
    129 Beiträge

    @xwolle_px

    Hallo,
    auf die Idee mit älteren Treibern sind schon viele gekommen, hat nur nichts gebracht. Einfach mal lesen was hier schon geschrieben wurde...

  • NoHate.NoFear
    54 Beiträge

    Wieder abgekackt... 💩

    Es freut mich aber, dass wieder etwas Leben in diesen Thread kam.

    @gwardor
    Danke für die Tipps. Ich werde versuchen, diese demnächst umzusetzen.

    @xwolle_px
    Ich nutze eine uralte Treiberversion (460.x.x). Mit der gab es bis zum TU14 nie Probleme. Und anscheinend bringt eine Treiberaktualisierung auch keine Abhilfe.

  • NoHate.NoFear
    54 Beiträge

    wieder abgekackt 💩

  • NoHate.NoFear
    54 Beiträge

    Und schon wieder, diesmal aber anders... 👿

    Diesmal war der komplette Bildschirm schwarz und ohne Fenster-Titelleiste. Mit der Windows-Taste kam man zwar an die Taskleiste und konnte den Task-Manager starten, aber wenn man zu ihm wechselte, wurde der Monitor schwarz und man sah nix mehr. Auch ubi connect sah man nicht. Deshalb war ich gezwungen, meinen Rechner neu zu starten. Find ich ganz toll... So eine Sch...

    Ich weiß nicht, wie es bei euch gestern war, aber ich hatte gestern unzählige Lags von teilweise mehreren Sekunden. Selbst als ich gestern hier im Forum gepostet habe, kam rechts unten im Browser (!) einige Male die Meldung, dass die Verbindung zu ubisoft schlecht ist.
    Heute sind die Lags weg, aber die Abstürze anders. Da ist bestimmt mein PC dran schuld, an dem ich nix geändert habe, oder?

  • NoHate.NoFear
    54 Beiträge

    und jetzt noch einmal
    macht heute echt Spaß

  • NoHate.NoFear
    54 Beiträge

    @gwardor
    Ich habe heute mal den Div2-Ordner gelöscht und die Datenträgerbereinigung durchgeführt. Heute gab es keinen Absturz. Mal sehen, wie es weitergeht...

    Trotzdem weiß ich nicht, was ubisoft mit den Servern oder den Datenbanken macht.
    Gestern waren, wie schon etliche Male davor, alle Belobigungen mit dem "!" sozusagen als "ungelesen" markiert. Heute sind sie wieder "gelesen". Dafür waren aber alle Punkte auf der Karte (Haupteinsätze, Kontrollpunkte usw.) als "neu" markiert.
    Wenn da irgendwer irgendwie irgendwo im Hintergrund rumwerkelt oder es keinen Sync zwischen den Servern/Datenbanken gibt, dann wundert mich nicht, dass es Probleme gibt...

  • PIauze
    1 Beiträge

    Ich habs heute entgültig aufgegeben. Hatte vor zwei Wochen schon meinen HC Char verloren (frisch im SHD Level angekommen), und dann immer wieder Abstürze, total zufällig, mitten im Spiel.
    Hab heute deinstalliert, nach knapp 890 Spielstunden. Keinen Bock mehr, alle anderen Spiele laufen ohne Probleme, nur TD2 macht solche Probleme.

Suggested Topics