ubisoft discussions

Quick Suggestions

  • Fexiik
    1 posts

    I hope this will be fixed in few days not weeks.

  • DempGG
    5 posts

    @fexiik yeah, subbed to ubisoft+ to play this but I dont really wanna play it with these textures

  • UbiSushiVamp
    Community Representative 1138 posts

    Hello @Aryvian and @Akira1364. I am sorry to hear that the texture pack is not working properly for you. Could you please provide me with screenshots of the troubles you are having with the pack to help look into this for you? Thanks!

    Official Response
  • Tanktop_Tarou
    11 posts

    I hope Ubisoft can fix this... Having textures like this cuts the fun in playing the game.

    Here is some info I got from DxDiag...

    System Information
       Time of this report: 10/9/2021, 03:58:42
           Machine name: SYR
            Machine Id: {5792A64C-C54B-4D98-9B0F-2285A83AEAB0}
         Operating System: Windows 10 Pro 64-bit (10.0, Build 19043) (19041.vb_release.191206-1406)
             Language: English (Regional Setting: English)
       System Manufacturer: System manufacturer
           System Model: System Product Name
               BIOS: 2203 (type: UEFI)
            Processor: AMD Ryzen 5 3600 6-Core Processor        (12 CPUs), ~3.6GHz
              Memory: 16384MB RAM
       Available OS Memory: 16316MB RAM
            Page File: 8790MB used, 12388MB available
           Windows Dir: C:\Windows
         DirectX Version: DirectX 12
       DX Setup Parameters: Not found
         User DPI Setting: 96 DPI (100 percent)
        System DPI Setting: 96 DPI (100 percent)
         DWM DPI Scaling: Disabled
             Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Not Supported
     DirectX Database Version: 1.0.8
          DxDiag Version: 10.00.19041.0928 64bit Unicode

    DxDiag Notes
       Display Tab 1: No problems found.
        Sound Tab 1: No problems found.
    Input Tab: No problems found.

    Display Devices
          Card name: Radeon RX 570 Series
        Manufacturer: Advanced Micro Devices, Inc.
          Chip type: AMD Radeon Graphics Processor (0x67DF)
          DAC type: Internal DAC(400MHz)
         Device Type: Full Device (POST)
         Device Key: Enum\PCI\VEN_1002&DEV_67DF&SUBSYS_04C21043&REV_EF
     Device Problem Code: No Problem
     Driver Problem Code: Unknown
       Display Memory: 12233 MB
      Dedicated Memory: 4075 MB
        Shared Memory: 8157 MB
        Current Mode: 1920 x 1080 (32 bit) (59Hz)
         HDR Support: Supported
      Display Topology: Internal
     Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
       Color Primaries: Red(0.639648,0.330078), Green(0.299805,0.599609), Blue(0.149414,0.059570), White Point(0.312500,0.329102)
      Display Luminance: Min Luminance = 0.010000, Max Luminance = 1499.000000, MaxFullFrameLuminance = 799.000000
        Monitor Name: Generic PnP Monitor
        Monitor Model: Union TV
         Monitor Id: XXX2841
         Native Mode: 1920 x 1080(p) (60.000Hz)
         Output Type: HDMI
    Monitor Capabilities: HDR Supported (BT2020RGB BT2020YCC Eotf2084Supported )
       Advanced Color: AdvancedColorSupported 
         Driver Name: C:\Windows\System32\DriverStore\FileRepository\u0371814.inf_amd64_839416aaebad6c82\B371818\aticfx64.dll,C:\Windows\System32\DriverStore\FileRepository\u0371814.inf_amd64_839416aaebad6c82\B371818\aticfx64.dll,C:\Windows\System32\DriverStore\FileRepository\u0371814.inf_amd64_839416aaebad6c82\B371818\aticfx64.dll,C:\Windows\System32\DriverStore\FileRepository\u0371814.inf_amd64_839416aaebad6c82\B371818\amdxc64.dll
     Driver File Version: 30.00.13017.5006 (English)
       Driver Version: 30.0.13017.5006
         DDI Version: 12
       Feature Levels: 12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1
        Driver Model: WDDM 2.7
     Hardware Scheduling: Supported:False Enabled:False 
     Graphics Preemption: Primitive
     Compute Preemption: DMA
          Miracast: Not Supported
       Detachable GPU: No
     Hybrid Graphics GPU: Not Supported
       Power P-states: Not Supported
       Virtualization: Paravirtualization 
         Block List: DISABLE_HWSCH
     Catalog Attributes: Universal:False Declarative:True 
      Driver Attributes: Final Retail
      Driver Date/Size: 9/17/2021 8:00:00 AM, 1813944 bytes
         WHQL Logo'd: Yes
       WHQL Date Stamp: Unknown
      Device Identifier: {D7B71EE2-249F-11CF-7D60-1B1640C2D335}
          Vendor ID: 0x1002
          Device ID: 0x67DF
          SubSys ID: 0x04C21043
         Revision ID: 0x00EF
     Driver Strong Name: oem4.inf:cb0ae414b218a713:ati2mtag_Polaris10:30.0.13017.5006:PCI\VEN_1002&DEV_67DF&REV_EF
       Rank Of Driver: 00CF2000
         Video Accel: Unknown
         DXVA2 Modes: DXVA2_ModeMPEG2_VLD DXVA2_ModeMPEG2_IDCT DXVA2_ModeH264_VLD_NoFGT {4245F676-2BBC-4166-A0BB-54E7B849C380} {6719B6FB-5CAD-4ACB-B00A-F3BFDEC38727} {9901CCD3-CA12-4B7E-867A-E2223D9255C3} DXVA2_ModeHEVC_VLD_Main {EA72396A-67EC-4781-BEDE-56F498F04EF2} {C152CA8F-738C-461B-AD89-FC292CF8F162} {514A356C-7027-4AFF-8A60-AFD2C1F672F1} DXVA2_ModeH264_VLD_Stereo_Progressive_NoFGT DXVA2_ModeH264_VLD_Stereo_NoFGT DXVA2_ModeVC1_VLD {CA15D19A-2B48-43D6-979E-7A6E9C802FF8} {7C74ADC6-E2BA-4ADE-86DE-30BEABB40CC1} DXVA2_ModeMPEG4pt2_VLD_AdvSimple_NoGMC {D1C20509-AE7B-4E72-AE3B-49F88D58992F} {103473E4-10EA-11DF-9A92-2BA055D89593} {84AD67F6-4C21-419A-9F0B-24F0578906C1} {725AD240-786C-471E-AD3C-38F739936517} {95664FF5-9E03-4C74-BB4F-9178D6035E58} DXVA2_ModeHEVC_VLD_Main10 {65D1FA41-58AF-453A-9CAB-5D981156DA9F} {2DB154B6-DBB2-4079-A3FF-60D7A898A6AB} {C74A3FD0-D713-4581-A02E-8EDFB112ACE3} {603A4756-A864-4F91-BB62-2C935B7A1391} {C58B9A06-7E89-11E1-BB00-70B34824019B}  
       Deinterlace Caps: n/a
        D3D9 Overlay: Not Supported
           DXVA-HD: Not Supported
        DDraw Status: Enabled
         D3D Status: Enabled
         AGP Status: Enabled
        MPO MaxPlanes: 1
          MPO Caps: Not Supported
         MPO Stretch: Not Supported
       MPO Media Hints: Not Supported
         MPO Formats: Not Supported
      PanelFitter Caps: Not Supported
     PanelFitter Stretch: Not Supported

  • Ribellu__
    72 posts

    I have a 2080Ti with 11GB from Vram, I play all games in 4K some with very high resolution texture mods, like The Witcher, Skyrim, etc ... And this is the first time I have to go to a lower resolution to be able to play a game with an HD texture pack, however in the game MSI Afterburner tells me that my Vram is loaded 90% or about 10000MB but despite the fact that this game does not use all my Vram, I have to so reduce my resolution for textures to work properly.

    To go further I even play games which made my Vram saturated, i.e. which even used more than 11GB then Windows allocates dynamic memory to compensate, i.e. it will fill the gap of Vram with your DDR it will be slower but it will work.

    Open your task manager in Windows and look under the GPU part, at the bottom of the window you have graphs, the first and that of your total Vram on your GPU and the second and the one allocated by Windows, when the first runs out.

    For summary FC6 detects that when you reach 10GB of Vram used (for 4K in my example) it will degrade your textures. This is the first time i see a game doing this...

  • SinNombre675
    10 posts

    OK, so I reinstalled Far Cry 5 and played through the intro. Zero problems. Can't be that big a difference between games (graphics etc), can it?

  • Aryvian
    13 posts


    Without HD Texture Pack:

    With HD Texture Pack:

    Without HD Texture Pack:

    With HD Texture Pack:

    Without HD Texture Pack:

    With HD Texture Pack:

    Now, my specs are:
    Intel i9-9900KS 4GHz (16 CPUs)
    32GB RAM
    Windows 10 64bit

    I know that's not 11GB VRAM, but seriously, you made a game with a HD texture pack that this computer cannot run? I get a constant 75+ fps in 4k with this, but still the textures come out as [censored] because your code says so? Also, in the game's video settings it says I only use 7/10GB of VRAM with the HD Texture Pack enabled, so what gives? You need to look into this and optimize it better, imo. Thanks.

  • Zenplayer8
    8 posts

    I have the same problem. RTX 2070

  • Akira1364
    159 posts

    @ubisushivamp I made a more extensive comment yesterday about this general issue in another thread, that includes four screenshots:

  • Akira1364
    159 posts
    This post is deleted!
    21 posts

    Alright, was able to confirm the same issue persists with the HD texture pack.. And an easy way for me to confirm was EVERY clothing style change texture is low-res. However, ground textures ended up looking better with the HD texture pack. Some other item textures, such as the map you get early on when handed to you looks atrocious, as does Clara's facial textures.

  • Tricolour_
    Original poster 8 posts

    @master_wolf_fr I'm still using Window 10, and from the feedback of the community I belong to, most player whose GPU is 3060 Laptop with driver version 471.96 has solved this problem with this way. I'm not necessarily mean that the problem can be solved by this why, but still I think it worth a try at least. This version of the driver also says win10-win11 on the title, I think win11 should also work.

  • Tricolour_
    Original poster 8 posts

    @aryvian Sorry for bother, I hope everyone come in this post could notice this. 
    My blurring problem is solved. My GPU is 3060 laptop(I know I repeated it many times), I installed version 471.96 driver, and running game without DXR and HD texture pack, all texture mapping is now clear and stable.
    And according to the feedback from my community, this way is likely to be effective for people whose GPU is 3060 laptop (it is not clear how effective it is for the 12gb version), so if you are using 3060 laptop, you can try it out.

  • Master_Wolf_FR
    8 posts

    @tricolour_ Yeah that's what I was saying. I tried it but it doesn't work sadly. There's no workaround that is working for me, I think I'll just wait for a patch or a hotfix coming from Ubisoft. It's been 2 days since I'm trying and I'm getting tired of this bug, I'll just wait. But thanks for trying to help! 🙂

  • eirevin
    7 posts

    Same issue here. Low res for a few things while high res for others. I don't have the best PC but was able to run multiple AAA games at high graphics pre-set with no major fps drops.

    • RADEON RX580 (Driver up-to-date 21.10.1)
    • 16GB RAM
    • SSD 200Gb
    • Intel i3-9100F CPU @ 3.60GHz  3.60 GHz
    • Average FPS with High graphics pre-set 81.3FPS
    • HD textures disabled

  • Ribellu__
    72 posts

    @aryvian "Also, in the game's video settings it says I only use 7/10GB of VRAM with the HD Texture Pack enabled"

    What the game gives in the settings is wrong, use MSI Afterburner or HWiNFO64 and you will see the real consumption in Vram of the game in 4K it is around 10GB.

    The game in the options with the activated HD pack gives me as value 6.2 GB of Vram lol it's completely wrong!

    If you want to play with the HD pack you will have to play at a resolution lower than 3840X2160 like me.

    Since playing with a resolution below 4K the pack is working fine. But something is not normal with that pack HD

    EDIT: there is a problem with this texture pack, same in a lower resolution below 4K, at times some foliage, poster, images like photos in the game are not displayed correctly...

    The weapons also at times go in very low resolution and sometimes they come back high in the same part, same thing for Guapo and horse saddles and their skin...

  • UbiSushiVamp
    Community Representative 1138 posts

    Thank you for the screenshots and the information everyone! I have forwarded this information to be investigated and have merged this thread along with the other thread that players have reported this with. I appreciate all of the information you have all provided!

    Official Response
  • UbiSushiVamp
    Community Representative 1138 posts

    Hello everyone! Our teams are currently aware of this issue and are investigating. I appreciate your patience and understanding as this is being looked into!

    In the meantime, the HD texture pack on PC requires a large amount of VRAM. If these requirements are not met, installing the pack might actually reduce visual fidelity of the game. We do not recommend installing the HD Texture Pack if you have less than 11GB of VRAM.

    If you experience any issues with graphic fidelity while having the HD texture pack installed, please try uninstalling the pack and restarting your game.

    Official Response
  • Akira1364
    159 posts

    @ubisushivamp Please stop citing this pulled-out-of-thin air "requirement" without also taking into account both rendering resolution and all other in-game graphics settings. It makes absolutely no sense.

    Like, I would love a straight answer completely free of corporate spin to the question "why would I need possibly need 11GB VRAM to use the texture pack while playing the game at 1080P / Ultra?"

    I went out of my way to post screenshots in this thread that directly prove the actual real-life VRAM usage of the game at 1080P / Ultra with the pack enabled tops out at no more than 4.6GB, while my GPU has 6GB. Therefore, I'm never going to be willing to accept "you don't have enough VRAM" as any kind of answer to this issue.

  • HighSenpai92
    5 posts

    @akira1364 Yeah its not a vram issue, Ive tested every graphics setting from low to ultra, Its clearly a texture streaming bug... I would accept that my hardware is old however I meet the requirements for the game or else I wouldnt have purchased it on PC. I play games far more demanding with less issues.

Suggested Topics