ubisoft discussions

Quick Suggestions

  • Akira1364
    159 posts

    @eppic123 This is not true. It occurs for people who are not anywhere close to their card's VRAM limit, both with and without the HD texture pack installed. See my comment here, that includes some screenshots with an MSI Afterburner overlay up:
    https://discussions.ubisoft.com/topic/111264/some-of-the-texture-mapping-in-the-game-is-blurry/85?lang=en-US

  • kevinsyslo2
    51 posts

    @akira1364 I wasn't having any framerate issue myself running with vsync on @60h it stays right at 60. But if I turn volumetric fog above medium I start losing textures.
    I have everything maxed out except fog with no dxr at all and fidelityfx super resolution on at ultra quality and hd pack on and running at 4k and have been playing all day with no texture loss.

    If I turn on any dxr I have to turn everything else almost to low before I stop getting texture drop.

  • Ribellu__
    72 posts

    Apparently setting the parameters manually rather than choosing a preset works better, before I used the Ultra preset and the textures were loading badly, I saw a video of Nick930 on youtube and he says the settings need to be done manually, and especially not to choose a preset, since I have not had low resolution textures.

    Actually, I manually set each parameter manually on Ultra except the shadows in high and I deactivated the DXR of the shadows because anyway it does not bring much that of the reflections and more interesting and I put it on, the TPHD is on On, my resolution is native 2560X1440 no Vsynch enabled is no FPS limit enabled, no fidelityfx off, I use a third party shader for that (reshade) better sharpening.



    PS: I will put a video here after uploading it to YT


  • Sjay302
    6 posts

    New Drivers are out!!! I'll test them and come back and tell you all if they work

  • FriteuseBelge
    34 posts

    @ribellu__ Unfortunately, it doesn't fix it. Textures will load again (for example after a death) and the issue persists... All the solutions out there, some good ones but none of them actually solves the issue... We just have to wait for a fix...

  • RegZieeeX
    29 posts

    Still nothing from Ubisoft on a fix for this? Man I wish I’d bought it on PS5 if I’d know we’d have these issues on PC, I can deal with other bugs for now but this texture thing is really annoying. Tried everything I can possibly think of and it still happens so for now I’m just not gonna play it until it’s sorted out so we can experience the game properly.

  • Sjay302
    6 posts

    the newest drivers do not fix the issue 😞

  • Rackham_Jack
    9 posts

    @regzieeex I bought the pc version precisely because I'm terrible playing fps on consoles, but it really would have been worth more to have bought it on the console I'm not seeing many problems in this version

  • Rackham_Jack
    9 posts

    @sjay302 I was hoping this new drive would somehow fix the game, but only a few textures didn't get blurry anymore.

  • Sjay302
    6 posts

    Right, I have fixed the issue entirely and this is what I did, this wont work for everyone
    I wiped my old drivers with DDU and installed the 471.96 Drivers from the Nvidia website with a clean install, no in game HD texture pack
    RTX 3070
    Ryzen 5 5600X
    16 GB RAM

  • RegZieeeX
    29 posts

    @rackham_jack agreed. My $750 PS5 can run the game fine and use HD textures no issues but my $3000 PC can’t even load base textures? It’s a shame really.

  • syklonis01
    5 posts
    This post is deleted!
  • Ribellu__
    72 posts

    Here my vid with settings :



    Please note that the game gives me a Vram value of 5.65GB in the settings but of course it is wrong once the game is fully loaded you can see at the top left the value of my Vram in real time which is 8.9 / 9.2 GB, I also teleported to load and unload the textures in the Vram, and it remains stable, since I found this setting I have no more problem with textures in low resolution, and last point not pay attention to fps because I am using a Shader for sharpness of the image, and like it is not optimized for this game it takes around 20 fps.

    Set the vid in 4K.

    I just played 2 hours without interruption and I had no bad textures.

  • Rackham_Jack
    9 posts

    @regzieeex this is the last time I buy a ubisoft game on pre-order, it's not worth it as I have been unable to play it well for almost a week

  • MrChris.
    10 posts

    Just loggin in here to say i have the same problems, and even after all these potential fixes i read about, nothing helps.

  • Rowdawg
    2 posts

    Same issue here, grrrr....

  • ArakiSatoshi
    2 posts

    I don't have hd texture pack, but textures look way too low-res, they were way better in FC5, 4, and even 3. It's on the point I can't even properly see Dani's tattoos on their hands. RX 580 4gb with the latest driver.

    It's cool that community managers monitor this forum but I'd like the dev team to do it as well, otherwise no point in discussing it there if they don't even see our reports starting from the 6th of October.

  • zerotery
    7 posts

    @croowen what you setting guy ? enable dxr feature or not ? now I try enable dxr feature it ok not blur.

  • Hesus_Quintana
    1 posts

    Same issue here, nothing helps. Since release I am trying to understand what causes problem, but it only spoils the experience of the game.😞

  • titanfang_2
    2 posts

    @hesus_quintana Many people says it's causes by Nvidia's graphics card, if you are using Amd radeon card, that shouldn't be an issue for you

Suggested Topics