ubisoft discussions

Quick Suggestions

  • HammanitLTD
    3 posts

    I tested it with 8GB vram and it used ~7GB and i tested with 12GB vram where it used ~9GB.

  • MySiberianHusky
    7 posts

    Der Fehler wird auch wieder 100% bei Ubisoft liegen und ich soll meinen PC wieder schön umkrempeln, auf dem ansonsten alles ohne Probleme läuft. Ne ist klar!
    Der deutsche Support ist mal wieder für den Arsch und ich muss mir einen auf Englisch abstottern, was halt nicht meine Landessprache ist, sorry.
    Dann spiel ich jetzt eben ohne die HD Texturen, ich kaufe mir bestimmt jetzt keine neue Grafikkarte für den Preis eines Kleinwagens:-)
    Schönen Tag noch Ubisoft.....

  • Aryvian
    13 posts

    Yeah I'm pretty sure there's something wrong with the HD Texture Pack (HDTP) itself, like it's target filenames are wrong or something similar.

    I get ~6gb/9gb VRAM usage in the game's settings with HDTP turned on, so it's not like my 5.5k€ computer can't handle it. But some textures are not loading at all, for example the EMP and Poison backpacks you can buy from Juan. When I look at them in the shop, they have no texture at all loading, but the flame backpack do, and it looks great.

    Turning off HDTP they all look good, with textures loading, but not as good as with the HDTP (when it works).


    So yeah, the problem is not on the players' ends, it's your HD Texture Pack that's errenous.

  • Aryvian
    13 posts

    Yeah I'm pretty sure there's something wrong with the HD Texture Pack (HDTP) itself, like it's target filenames are wrong or something similar.

    I get ~6gb/9gb VRAM usage in the game's settings with HDTP turned on, so it's not like my 5.5k€ computer can't handle it. But some textures are not loading at all, for example the EMP and Poison backpacks you can buy from Juan. When I look at them in the shop, they have no texture at all loading, but the flame backpack do, and it looks great.

    Turning off HDTP they all look good, with textures loading, but not as good as with the HDTP (when it works).


    So yeah, the problem is not on the players' ends, it's your HD Texture Pack that's errenous.

  • Ubi-Karl
    Ubisoft Support Staff 1534 posts

    Hey @BrenooXI, thanks for getting in touch and sorry to hear about the problem you're facing.

    We had a thread regarding very similar issue, where couple workarounds have been shared and seemed to have helped other players, therefore can you try those (including steps suggested by Ubi-Mark), and let us know if issue persists.

    Keep us updated!

    Official Response
  • DennisLocke71
    7 posts

    these methods do not work

  • BrenooXI
    11 posts

    @ubi-karl Yeah.. he Told me to follow those troubleshooting and Some People saying to disable HD Texture Pack.. but none of them work..
    I am Kinda desperate here since I Already try all Official Support Solution and none of them works..

  • Akira1364
    159 posts

    @aryvian I don't understand why they seem to think they could reasonably provide a single number for "needed VRAM" with regards to the HDTP applicable to every possible rendering resolution for the game, in the first place. They also haven't addressed why the official system requirements state 16GB VRAM, while the Ubisoft Connect HDTP listing states 11GB VRAM. Clearly some significant lack of communication between staff going on here.

  • Akira1364
    159 posts

    @ubi-karl There is a zero percent chance that this is possibly a permanent fix for the problem... it amounts to just exactly the same thing as launching the game for the first time. Meaning there's no reason at all to think the issue would not eventually resurface the same way.

  • Akira1364
    159 posts

    @aryvian I think more people need to provide screenshots with an MSI Afterburner overlay up that shows how much VRAM the game actually uses in real life (which is nowhere remotely close to the clearly incorrect "16GB" requirement that support staff keep citing, at any resolution from 1080P to 4K). I feel like we won't get a proper resolution to the problem until we convince them that resorting to "you don't have enough VRAM" simply is not a helpful (or correct) response in the vast majority of cases.

  • Tebogo21
    1 posts
    This post is deleted!
  • IOS76
    9 posts

    Hi, I feel like there is something wrong with the Horses' coat, weapons' reskins and the face of dany's friend when she died on the beach at the beginning of the game. i'm playing in 1440p with hd textures all ultra setting. the face of Lita when she died was bad. like really bad. dany was more than ok but she was like if something didn't loaded. wheapons' skins i don't undertsand if they are in 420p or there is some blurring issue.

  • HT89488
    24 posts

    @aryvian yes same, more then meet the requirments and the entire game is a mix bag of ultra low and ultra textures. I m guessing they knew about this as it's so obvious but hey, that seems to be the norm for game releases these days.

  • yoday
    1 posts

    I have the same issue while using an RTX 3080 at 3440x1440, so it'd definitely not a VRAM issue. I was able to fix this by disabling the HD textures.

  • Tricolour_
    Original poster 8 posts

    @Ubi-Nacho
    Screenshots Attached:
    Clear:

    After I switch weapon:


    When I first start the game and load in, the textures are clear. However, once I switch weapons or Or when I put my weapon away for actions such as mounting and dismounting, the textures become blurry all of a sudden.
    After that, no matter how many times I back to main menu and re-load, it keep blurred. I have to close and restart the game, then it will be clear again, but the blurring problem will repeat as described above.
    My GPU is 3060 Laptop 115W, and when running the game the GPU utilization is about 70%, and temperature is about 75°C, and the CPU utilization is about 70%.
    Configuration below:

    Processor: 11th Gen Intel(R) Core(TM) i5-11400H @ 2.70GHz (12 CPUs), ~2.7GHz
    Memory: 16384MB RAM
    Available OS Memory: 16022MB RAM
    Card name: NVIDIA GeForce RTX 3060 Laptop GPU
    Display Memory: 14033 MB
    Dedicated Memory: 6023 MB
    Shared Memory: 8010 MB
    Current Mode: 1920 x 1080 (32 bit) (165Hz)
    HDR Support: Supported

    HD texture pack uninstalled, DXR disabled.

    I had to put the game down because of this issue until you guys fixed it. Hope you will fix it soon.

  • YungSapien59
    5 posts

    @ubi-nacho

    its strange that you released the PC specs and none of them mention that you need over 11GB VRAM for recommended like the HD pack suggests in game... even then, everything maxed out the game itself, with or without HD pack, says I'm using well under 7gb VRAM.

    should think a Crye engine game would run fine on a RTX2080 8gb, 5ghz intel, 32gb ddr4, requiring 11gb, which what, TWO GPU even have, for HD textures, is absolute madness.

    I too am getting this random blurry texture BS, with and without the HD textures, no matter what settings I use, random stuff will be PS1 quality, usually the weapon textures, parts of character models, anything wood. But then some stuff is super fine UHD looking.

    What a terrible launch.

  • RegZieeeX
    29 posts

    I also have the same problem and it's kind of bugging me, I reinstalled the game twice now and have tried messing with all the settings and still no luck, every texture for me looks awful, that's with Ultra and the texture pack on. Really needs to be fixed ASAP cause it is really distracting.

  • SikkandTired
    2 posts

    I am running FC6 on PC at 2k on ULTRA and it looks so blurry and low resolution that 10+ year old games (FC5 is still stunning) look better both with and without the HD pack. When I run the benchmark everything looks GREAT, but playing the actual game it's terrible. There is no DOF option in the graphics, and the textures that are loading look like its a texture meant to be loaded at an extreme distance with DOF on. I can literally see jagged edges (pixels) on the grass and bushes. There is a thread on reddit with a lot of people with mid to high end PC's having the same problem. When can we expect a hotfix for this?

  • zoomzoom4268
    3 posts

    @sikkandtired Ya the details seem very blurry to me too. Something is going on here

  • SikkandTired
    2 posts

    @zoomzoom4268 Does your benchmark look great too? There is no DOF in the benchmark.

Suggested Topics