ubisoft discussions

Quick Suggestions

  • Bladerunner4077
    193 posts

    @ribellu__ The only good Ubisoft engine is Snowdrop. The rest are trash. Dunia is actually still better than the Anvil engine used in Assassins Creed Valhalla. I get much lower fps in that game vs. FC6 and it looks noticeably worse. The Disrupt engine used in Watch Dogs Legion has horrible stuttering even worse than FC6.

  • As1r0nimo
    393 posts

    @bladerunner4077 Just stop your nonse. Please. I cannot facepalm myself more.
    You don't understand what are you talking about, so please, stop.
    If the problem was with with the Vram itself, than textures where poping up CHAOTICLY. But since we see problems on guns, fire and clothes+Guapo ONLY, than it's directly a texture/shader issue. It's a specific problem with a specific things. And from the looks of it, it's in the shader cache, since some textures start working correctly after recompiling it.
    People have the same exact problem no matter the memory usage or stock. The specific textures doesn't load. That's it.
    So, please, stop posting your nonsense.

  • Bladerunner4077
    193 posts

    @as1r0nimo Who told you the shaders were only a problem on those surfaces? For me, the blurry textures are also on the muddy roads, tree trunks, speedometers in the car and hats. I am also seeing it on certain buildings.

    ‘’Again the blurry textures are ONLY rendering when the VRAM crosses a specified limit. I challenge you to find me a SINGLE RDNA 2 GPU user with 16GB of VRAM or an RTX 3090 which has blurry textures. You won’t find once in this thread. It’s only those with 8GB or less GPUs complaining and the 3080/3080 Ti users who keep trying out the HD pack.

  • kevinsyslo2
    51 posts

    @as1r0nimo We are not saying hardware is the problem. The way the game is using VRAM now is broke and needs to be patched. Then people with 8GB and under cards will be able to play it.
    But for now you need 10GB or more.

  • As1r0nimo
    393 posts

    @kevinsyslo2 even 10 gb won't help, since the game will flood it and blurry textures will pop up somewhere.

  • kevinsyslo2
    51 posts

    @as1r0nimo Not if you don't use raytracing or HD pack.

  • Alex_Murphy-_-
    3 posts

    I installed Nvidia's new driver (496.13 Whql) and the low resolution textures were back. I installed the 471.96 Whql driver before and solved this problem, but this problem persists in later drivers. In my opinion, this problem is not caused by the insufficiency of the gpu video memory. Because if the problem was completely sourced from VRAM, in this case I would have to observe the same problem with older drivers.Nvidia users should only install the 471.96 driver without making any other changes (R-Bar/HAGS is has nothing to do with). This is the only way to solve the problem.


  • Bladerunner4077
    193 posts

    @as1r0nimo No it won't. If you turn off the HD Texture pack and use FSR Ultra Quality with the game maxed out at 4k, 10GB GPUs will not have blurry textures.

    By the way, regarding your point that ONLY CERTAIN surfaces are affected, check the below image I just captured. Turned on the HD Pack on my 3080 Ti, VRAM exceeded 11GB and voila blurry textures on the fire effects!!! Turned off the HD pack, and they dont pop up.



  • As1r0nimo
    393 posts

    @kevinsyslo2 it has nothing to do with vram due to the fact, that exactly the same texture doesn't load. I have crappy flamethrower, but good ms16. After recompiling cache, the fire effects become normal, but all weapons stayed the same.
    As for changing the textures in your case, looks like cache isn't recompiled.

    For the sake of testing. Delete the cache in your directory, while staying with HD textures ON. So the game recompile it. It should be normal for you.

  • Bladerunner4077
    193 posts

    @as1r0nimo Here you go. Deleted the cache file in the video itself, HD Textures on and still see low resolution fire effects. It’s a problem if the vram and not specific shaders not being compiled. The reason Gualo, clothes, hat and fire are common variables is because when the vram buffer is exceeded the game first flushes these assets out of memory. It doesn’t mean the game is failing to compile these assets as turning on FSR immediately switches back to high res fire effects due to a decline in vram comsumption


  • kevinsyslo2
    51 posts

    I think I finally figured it out. You have to lower your shader cache size in the nvidia control panel. It keeps the game from using your VRAM for shader cache. I set it to 128MB and texture drop went completely away for me. It's a matter of testing to see how high you can set it before you get texture loss because the higher you set it the better the game runs.
    And don't disable it because this doesn't work. the game has to use at least some of it to run right.

  • AnunnakiTeam
    2 posts

    more than 1 week later launch, consoles have update and this thing still there with no PC patch...

  • mechcentric
    51 posts

    thanks nvidia for the driver update! and you for the fix! changing cache size to 128mb worked!

  • Lancezerkir
    11 posts

    @mechcentric doesn't seem to be working for me

  • kevinsyslo2
    51 posts

    @lancezerkir Seems to only work without HD pack. It still uses to much VRAM even for 11GB card. But by doing this without HD pack I can max everything out even with raytracing and it works for me. Before I could not use raytracing.

  • Lancezerkir
    11 posts
    This post is deleted!
  • kevinsyslo2
    51 posts

    @lancezerkir It may not work for 4GB cards because when I am on the menu screen when the game first lunches it shows it is using 4.2GB.

  • gRzeHoO87
    10 posts

    @mechcentric not for me. basically everything is low now. hands, guns, plants. only thing high is VRAM usage 🙂

  • kevinsyslo2
    51 posts
    This post is deleted!
  • kevinsyslo2
    51 posts

    @grzehoo87 How much VRAM do you have and how much is the game using.

Suggested Topics