ubisoft discussions

Quick Suggestions

  • 26 Likes/881 Replies/46297 Views
    5 posts

    Same issue.

    Initially at a couple hours. Then slowly went down to 20-30 minutes.

    Initially just froze or crashed to desktop.

    Now it’s hard rebooting the system at crash.

  • Nate_X_X
    5 posts

    Maybe it’s my issue too?

    RTX TUF OC 3090
    TR 2950X (Happens in Creator or Legacy)
    64GB @29xx (forget)
    Game is on Samsung 860 EVO
    O/S is Samsung 970 Pro
    5120x1440p Samsung Mini-LED
    Windows 10 (Most current release)

  • LukeTheSp00k
    1 posts

    Guys (and gals), I managed to solve my problem just now.
    I re-installed Win 10 just three days ago, so I knew that my problem couldn't have been caused by outdated Win 10, drivers etc. I still tried all possible fixes outlined by Ubisoft with no result. I also made sure no user program was running in the background. and I made sure that no antivirus was blocking the game.

    My problem looked like this:

    • the warm-up PSO cache... procedure was completed
    • the the game went fullscreen but crashed about 1s in

    What solved it (I hope this describtion doesn't violate any community standards, since a third party software is involved):
    Since I had nothing to do, I installed the free O&O "Shutup10" tool to disable any privacy-threatening "feature" of Win 10 (you might want to do that as well anyway). I simply used their recommended profile and I additionally disabled some services not covered by the "recommended" profile, such as (not limited to) access to camera, adress book etc.
    I then proceeded to try starting the game again just for kicks, but that time it worked.

    At least in my case, the problem of Far Cry 6 crashing on start-up was caused by a feature of Win 10 that can be disabled with e.g. the "recommended" profile of programs like O&O Shutup10. However, I can't exactly tell which feature that is.
    It's a long shot, but if you have a similiar problem like me, the approach outlined above might solve your problem as well.

    Good luck!

  • Askirinos
    11 posts

    I get so frustrated. Start patching the game for god's sake, it's unplayable!.. !STOP! Before you ask me about my system, I want you to go through the game and start fixing the problems. Ubisoft, Come on. You are still a gigantic game maker ..... What are you doing?

  • Zurtx01
    10 posts

    @br41th Thanks for the suggestion. I ran WinDbg and opened memory.dmp as you suggested, and it showed the following: Error: Exception of type 'System.OutOfMemoryException' was thrown.

    Is that saying FC6 has a massive memory leak? Or does it mean something else.

  • b88bs
    1 posts


    I had issue when game ran about 20min and then crashed to desktop and got failed to synchronize achievements. Tried everything. Updated windows, gpu drivers etc. Then found this : https://appuals.com/uplay-failed-to-synchronize-achievements/: (https://appuals.com/uplay-failed-to-synchronize-achievements) .
    I followed solution 3 and 6. I temporarily disabled antivirus (avast) and added exceptions for Uplay files in the antivirus/firewall settings. After that game runs fine.

    RTX 3080
    32GB RAM

    Using Ubisoft+

  • dogfoodface
    1 posts

    Me too
    3hrs ish bsod
    I9 10850 @5000GHz all core
    16GB ram @4000
    ROG Strix Z590-A
    Zodtac 3070 8GB
    WD BLACK SN750 NVME SSD (with heatsink) 2TB 3400MB/s
    ARCTIC Liquid Freezer II 420

  • Askirinos
    11 posts

    @b88bs Will try, Thanks!

  • dark-ravenn
    3 posts

    @er36po Damn, that is beautiful!

  • M-E-S-H-A-L-_-
    1 posts

    after downloading and instilling the game every time I try to play the game it maidenly crashes on the loading screen it's been 2 days like that and I tried everything

  • FreddoFrancis
    5 posts

    @UBI-VIRAL Why did you delete and merge my post without giving me the option or asking if it was ok, surely the more post/topics on this situation the better.

  • cim.oka
    9 posts

    To Ubisoft developers, here is the memory.dmp output is below. This is the same on all 10th rtx 3080 users who are getting BSOD and the system restarts when it happens. This dump log will help you to fix the problem quickly, you guys can patch it and release an update in 10 minutes after you got what you need as below.

    My Specs: 10900K/ 3080 RTX / 32GB / Win10 Pro / Motherboard Name MSI MAG Z490 Tomahawk (MS-7C80) / Nvidia GPU Driver ver. 472.12

    @Ubi-Caliburn @Ubi-Borealis @ubi-mark @UBI-VIRAL @Ubi-Alien @Ubi-Cuddles @Ubi-Deta @Ubi-Akatsirin @Ubi-AJ @Ubi-Daffodil @Ubi-Doh

    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high. This is usually
    caused by drivers using improper addresses.
    If a kernel debugger is available get the stack backtrace.
    Arg1: fffff8047bec4a20, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000008, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
    Arg4: fffff8043a68053e, address which referenced memory

    Debugging Details:


      Key : Analysis.CPU.mSec
      Value: 1390

      Key : Analysis.DebugAnalysisManager
      Value: Create

      Key : Analysis.Elapsed.mSec
      Value: 1390

      Key : Analysis.Init.CPU.mSec
      Value: 405

      Key : Analysis.Init.Elapsed.mSec
      Value: 259397

      Key : Analysis.Memory.CommitPeak.Mb
      Value: 83

      Key : WER.OS.Branch
      Value: vb_release

      Key : WER.OS.Timestamp
      Value: 2019-12-06T14:06:00Z

      Key : WER.OS.Version
      Value: 10.0.19041.1


    BUGCHECK_P1: fffff8047bec4a20

    BUGCHECK_P2: 2

    BUGCHECK_P3: 8

    BUGCHECK_P4: fffff8043a68053e

    READ_ADDRESS: fffff8047bec4a20 

    BLACKBOXBSD: 1 (!blackboxbsd)

    BLACKBOXNTFS: 1 (!blackboxntfs)

    BLACKBOXPNP: 1 (!blackboxpnp)


    PROCESS_NAME: FarCry6.exe

    TRAP_FRAME: ffffaa8be480ef60 -- (.trap 0xffffaa8be480ef60)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=0000000000000000 rbx=0000000000000000 rcx=ffffbe05ab636268
    rdx=ffffbe05ab636268 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff8043a68053e rsp=ffffaa8be480f0f0 rbp=ffffaa8be480f1b9
     r8=0000000000000000 r9=0000000000000000 r10=ffffad0080f82180
    r11=ffffaa8be480f2b0 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0     nv up ei ng nz ac pe cy
    fffff804`3a68053e 0f84ca030000  je   nt!KeWaitForMultipleObjects+0x5fe (fffff804`3a68090e) [br=0]
    Resetting default scope

    ffffaa8b`e480ee18 fffff804`3a809169   : 00000000`0000000a fffff804`7bec4a20 00000000`00000002 00000000`00000008 : nt!KeBugCheckEx
    ffffaa8b`e480ee20 fffff804`3a805469   : ffffad00`80f82100 ffffad00`80f8d540 ffffbe05`a821c080 00000000`00000000 : nt!KiBugCheckDispatch+0x69
    ffffaa8b`e480ef60 fffff804`3a68053e   : ffffbe05`00000000 00000000`00000000 00000000`00000800 00000000`00000000 : nt!KiPageFault+0x469
    ffffaa8b`e480f0f0 fffff804`3aa6f600   : ffffaa8b`e480f4b0 00000000`00000001 ffffbe05`ac0926b0 fffff804`51443213 : nt!KeWaitForMultipleObjects+0x22e
    ffffaa8b`e480f200 fffff804`3aa6f2d9   : 00000000`00000000 ffffad00`00000000 00000000`00000000 fffff804`3a6879e6 : nt!ObWaitForMultipleObjects+0x2f0
    ffffaa8b`e480f700 fffff804`3a808bb5   : 00000000`00000000 00000000`00000000 ffffbe05`a821c080 fffff804`3aadadc0 : nt!NtWaitForMultipleObjects+0x119
    ffffaa8b`e480f990 00007ffc`8bc4d8c4   : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x25
    0000007f`85eff7c8 00000000`00000000   : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ffc`8bc4d8c4

    SYMBOL_NAME: nt!KeWaitForMultipleObjects+22e


    IMAGE_NAME: ntkrnlmp.exe

    STACK_COMMAND: .thread ; .cxr ; kb


    FAILURE_BUCKET_ID: AV_nt!KeWaitForMultipleObjects

    OS_VERSION: 10.0.19041.1

    BUILDLAB_STR: vb_release


    OSNAME: Windows 10

    FAILURE_ID_HASH: {0d335bc1-87c8-f4ad-8a69-d4d9985e727a}

    Followup:   MachineOwner

  • Mulagain
    4 posts

    Another thing I see happening a lot is memory leaks (I think).

    The game runs fine,. solid 60fps like normal, but instead of a hard crash to desktop, it will start to stutter and eventually hang so bad that FPS tanks to 5-7 at most. After 30-60 more seconds then it crashes to desktop. Maybe 25% of the time, the other 75% is just a hard CTD.

    Either way, every single play session since buying this game yesterday (maybe 20 or so) have all resulted in a crash. Not good!

  • Dragonheart1167
    2 posts

    Hallo Leute 😁
    Ich hab das gleiche Proplem, ich habe es einmal gelöscht weil ich dachte es ist ein Ladefehler. Aber nein geht auch nicht beim zweiten mal Runterladen, beim Starten wird der kleine Bildschirm angezeigt und dann Ende. Ist schon ein starkes Stück und stolzer Preis 59.95 Euro für nichts. Ich denke mir meint Teil..Grüsse Anton😠 👎

  • SwaggyTurtles
    1 posts

    Super enjoying the game BUT I keep getting random game crashes. Always happens at different times/during different activities. It just closes and does the "syncing data with cloud" thing as if I have quit to desktop. Often progress in a mission is saved but I am back at a camp miles from the objective. All drivers are up to date, tried verifying games files. Newish PC RTX 3060, i7,16gb ram etc and run the game via Ubisoft Connect. Nothing else demanding running in the back ground. It's been happening since release day. I just want to play the game but getting pulled out constantly it really frustrating.

  • Mondracc
    7 posts

    Yeah, same thing happening to me as well.
    Managed to get a longer game session by disabling the Ubi in-game overlay, but eventually game still crashes.
    Running i9-9900k, 64gb ram, RTX 2080 Ti
    Crash maybe caused because I have Windows 11, but I've seen people reporting it on Windows 10 as well.

  • neorikimaru
    1 posts

    unable to launch game and cannot open a support ticket ..

    In the light of the current situation, we are temporarily restricting our support to live chat only. 😥 😥 😥 😥

  • tertl_75
    2 posts

    @ubi-mark I have the same issue. Crashes on launch. Yesterday it worked fine. Nothing on my pc has changed. Did all the fixes suggested. Still doesn't work. Windows 10 is up to date. GPU is up to date. All background apps disabled. Run in administrator mode. Verified game files. Re-installed launcher.

  • rodgeur82
    2 posts

    Is there a way to get a refund ? The game just does not launch and I'm tired to search a solution instead of playing. I did not pay 80 CAD + tx for this...
    It initially started with super low FPS, and low mouse even with super low specs. I did everything I could to get a normal gaming experience (windows and drivers update + cc cleaner pro plan to optimize my computer), now it just does not want to lauch any more... I'm not very good with computer but I think I have a decent configuration : Windows 10 pro, AMD Ryzen 5 1500X Quad-Core 3.50 GHz with 16 Go and a Radeon R9 270X. Not a killer machine but I was able to FC5 with a pretty good image at 60 fps. I don't know what can I do but I won't spend another 10 hours for no results. With the amount of bug I notice from the community, I don't think the problem is my computer. So I ask again, is there a way to get a refund ? I will buy the game when it will be ready

  • tertl_75
    2 posts

    @ubi-milky Those links you posted don't even [censored] work. Does anything Ubisoft do work properly?

Suggested Topics