ubisoft discussions

Quick Suggestions

  • 26 Likes/881 Replies/46297 Views
    Doom...Slayer
    7 posts

    @spacecharizard
    So ive had nothing but crashes 5-10 minutes game time then another crash. I changed the resolution to 1080p and medium graphics from 1440p High settings still crashes. However, I changed two settings tonight and I havent had a single crash, and I was able to put the resolution back to 1440p and use ultra settings detail. What I did was to enable Vsync (even though I have an AMD 6700XT with a 3900X cpu) and this was the important one I think, I capped to the frame rate to 60 fps, its not ideal, but ive been playing for 3 hours with zero issues, it might help some people who are able to get into the game but are experiencing constant crashes.

  • Ubi-Viral
    Ubisoft Support Staff 2325 posts

    @diohazard @Darkmuninn @FireBeliever Sorry to hear that you are all experiencing this issue too. If the resetting of the NVIDIA Control Panel did not work please reach out to us in a support case and send us your system files.

    Thank you.

    Official Response
  • JezaGooner
    3 posts

    @ubi-viral Hello,

    My situation now is I am having an Issue with Far Cry 6, the splash screen shows, then launches the game, the loading icon stops in the bottom right and the game crashes back to desktop.

    Windows is up to date and I have installed the game on a different SDD and tried with HD pack installed and not installed and also allowed the exe through the windows defender wall, set the game to run as admin and reset nvidia settings to default and no resolution. 

    I tried to open a ticket and attach files but the option to do so is now gone (to submit or open a ticket).

  • Ubi-Mercury
    Ubisoft Support Staff 619 posts

    Hello everyone! I'm sorry to hear you all are experiencing a crashing issue. Do you receive any error messages when the crashes occur? If so, please provide them here. Also, please try out this technical troubleshooting guide, so that I can narrow these issues down. Thanks!

    Official Response
  • lonewolf5599
    1 posts

    @ubi-mercury I keep getting Trapper-B2FE5BAD

  • harakyun
    1 posts

    Ran smoothly on my i7-10750H, 24Gb ram, GTX 1650 Ti, Windows 10 -- for the first few hours at least.
    Did not install HD texture pack from the start, and got some good gameplay.

    Now, whenever I switch between weapons the game completely crashes on me.
    Help please... 😢

  • eViLoZzy
    9 posts

    @tipp3xx Just stop! Please; and everyone else, STOP telling the community that all their issues can be fixed if they follow YOUR fix! Just stop! This is 100% Ubisoft and the game should NOT have been released until these issues were ironed out - that is game design 101! I mean, come on, did they even test it on the 3080's in-house? I pre-ordered this MESS.......

  • assassinadmril
    15 posts

    @tipp3xx I have already stated I tried that it does not make any difference if you disable that or not.

  • assassinadmril
    15 posts

    @r4pt0r2008 I have tried disabling the cloud feature and disabled overlay no difference in crashing for me lol

  • assassinadmril
    15 posts

    @doom-slayer Wish this would work already have v sync enabled

  • assassinadmril
    15 posts

    @s334urself this is what Ubisoft told me to do they still believe this issue is user error and told me to " troubleshoot" start up programs which I already have tried I have nothing non essential running and nothing non essential starting up. Sigh...

  • Purebeaux
    3 posts
    This post is deleted!
  • SCIPHER99
    1 posts

    Constant crash to desktop
    all drivers up to date
    no oc on any hardware

    PC spec
    I9 9900K
    MSI Z390 gaming plus MB
    32 GB Corsair vengence 3200
    EVGA XC3 Ultra 3080
    1 TB Nvme WD Black
    Windows 11

  • Zurtx01
    10 posts

    @ubi-viral Thanks for the quick response. Unfortunately my settings were already default. (I clicked restore to default anyway, but nothing changed)

    However, I am not yet willing to load the game in until there has been a change on your end.

    Also, how are we to send system files when https://www.ubisoft.com/en-au/help/contact is down and we cannot make a report of the issues we have. 'Submit my case' disappears as soon as you enter further information on the drop down menus, but leaving those sections blank and clicking 'submit my case' just asks you to click the drop downs, returning to the 'start chat' unavailable button.

    This needs to be fixed.

  • azaraqps4
    6 posts

    @assassinadmril generally it doesn't make any difference for me if I turn off ubisoft overlays, cloud saving, change graphic setting or not. It always eventually at randon crash my whole system, it's the first game on this rig that do this- I9-10900k, RTX3080, win10pro, 16gb ram, 970EVO 1TB SSD, no OC, win10pro, everything is up to date.

    Also I've decided to play Far Cry 5 until they fix 6 and have already played a few hours with no problems whatsoever.

  • Sasquatch187
    2 posts

    I verified files, ensured all drivers are up to date, and ran in administrator mode. After sync with cloud it crashes. I read the recommended steps linked on this board but they don't help. All of the previous Far Crys start and play fine, but 6 is the problem. I'd ask for a refund, but Ubisoft doesn't play that game. I'm at the point that I will never buy another Ubisoft game again! You guys need to figure it out, . . . and quickly!

    Motherboard: Asus ROG Strix Z390-E Gaming
    Processor: Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz  3.60 GHz
    Installed RAM: 64.0 GB
    OS: 64-bit operating system, x64-based processor
    Video Card: nVidia GeForce GTX 690

  • Sasquatch187
    2 posts
    This post is deleted!
  • Doom...Slayer
    7 posts

    @assassinadmril Ok but did you also cap the in game frame rate to 60fps? thats what has stopped the game crashing for me at least.

  • Doom...Slayer
    7 posts

    @evilozzy We are just tryin gto help each other out, with zero comment from ubisoft, were kind of left in the dark, I dont see a problem with users putting down what has helped them some of the issues if it helps a fellow gamer out. For sure its an ubisoft problem, but with no word form them, people will try to help each other out.

  • shanecairns
    2 posts

    Originally posted Oct 9, 2021, 7:37 AM also submitted my DxDiag.txt and msinfo.txt but have had no response. I have tried so many of the fixes that have been posted but no change in starting Far Cry 6. I have given up and requested a refund. The refund came in as i am typing. Will buy and try again in a few months.

Suggested Topics