ubisoft discussions

quick-suggestions

  • locked topic_solved [DISCONTINUED] [PC] Unable to launch Far Cry 6 due to crashes / freezes | POST HERE

    26 likes/881 replies/52384 views
    benage_nz
    ubisoft:x-posts, 2

    I get these errors in the windows application error log:

    Faulting application name: FarCry6.exe, version: 1.0.0.0, time stamp: 0x6130053a
    Faulting module name: FC_m64d3d12.dll, version: 1.0.0.0, time stamp: 0x614d4b96
    Exception code: 0xc0000005
    Fault offset: 0x000000001a65ee18
    Faulting process id: 0x1050
    Faulting application start time: 0x01d7c0aca6a7117d
    Faulting application path: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Far Cry 6\bin_plus\FarCry6.exe
    Faulting module path: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Far Cry 6\bin_plus\FC_m64d3d12.dll
    Report Id: 8638e0ef-da2e-4aca-8eba-8a58fc5fb119
    Faulting package full name: 
    Faulting package-relative application ID: 

    So damn annoying, happens every 20 minutes or so, usually in the middle of a mission. I'm close to giving up on this game...

  • flybyme
    ubisoft:x-posts, 215

    @benage_nz Is that from Windows 10 Event Viewer?

  • hamdogg
    ubisoft:x-posts, 1

    @empireno Did you get a resolution to this? Same issue with me.

  • cim.oka
    ubisoft:x-posts, 9

    Installing the game and epic luncher together to second M.2 drive fixes the hard crash(bsod) but crash to desktop continues and happens randomly, at least it is crash to desktop without pc restart. So anyone who have hard crash or bsod, should delete the game from epic luncher/store first and then delete epic luncher itself from windows programs list, then delete the ubiconnect as well. Now install epic luncher and and the game on the second M.2 drive. Make sure nothing installed to drive C and c:program files(x86) except ubiconnect.

  • kampi71
    ubisoft:x-posts, 9

    @drifted_jukes I did it with nvidiaProfileinspector. If you don't know this program, it's a pretty powerful tool where you are able to change a lot more specific game profile settings than in the normal nvcontrol panel. 😉



  • Ruffert_I
    ubisoft:x-posts, 1

    Crashes right before starting :((((((((((((((((((((((((((
    So unprofessional.. On steam games just work!! REally disappointing! What can I do`?

  • e9willy
    ubisoft:x-posts, 1

    Crash, crash crash. Game constantly crashes. Lucky if I get 15 minutes play time before a crash. I have a high end game computer with the latest game controller driver..

  • Don_BelIie
    ubisoft:x-posts, 6

    @tawapah11 I also only use M.2's and the best thin I've found is (and do not laugh at me because it works for me) Start up any other game. I use Back 4 Blood and just sit in the main screen and then start up Far Cry 6. Now instead of sitting 2 hours looking at the splash screen opening and closing again it only uses 5-10 tries to get it to open. And the I have 0 issues playing hours on end. Please give it a try and let me know because I got through the support system and all I got was make sure none of the startup programs are interfering with your game. But for me the start the other game and then launch Far Cry 6 works so now I'm playing within 5 minutes instead of 2 hours.

  • realrbN
    ubisoft:x-posts, 1

    To everyone using Nvidia Shadowplay and experiencing Crashes - turn off Shadowplay / uninstall the Nvidia Geforce Experience altogether, my Game constantly crashed every 5-10 Minutes and I tried everything to no avail, however since disabling Shadowplay, I've been able to play multiple Hours without any issues.
    Just something to try!

  • BumDungeon
    ubisoft:x-posts, 1

    everytime i go into my save file and try to leave the camp. you go from third person to first and within the transition it freezes then crashes. anyone know a fix?

  • NGelo
    ubisoft:x-posts, 3

    @evilozzy You are right, this is Ubisoft mess, but you can't blame the players to help find solutions for issues... we are not going to wait like zombies or bark like dogs...

  • NGelo
    ubisoft:x-posts, 3

    @realrbn I posted a similar solution with XBox Game Bar overlay (by design in Windows). Seems like every overlay mess up with the game start, the best should be to disable all overlays once and for all. Nice to see that we still can figure it out, Ubisoft is really disappointing not to have detected and fixed this particular issue before launch. This may prevent me from buying their products on first release days, this is not the first time.

  • akadyr
    ubisoft:x-posts, 5
    post_is_deleted
  • akadyr
    ubisoft:x-posts, 5

    @justtryingit123 Same as with RDR2 at PC launch. Support blaming from Windows installation, Internet provider to your Toilet. After 6 months they fixed animals not spawning in Online mode, not even apologized. Disgusting.

  • Alkesh92
    ubisoft:x-posts, 4

    Already 1 week and game is still not playable. Nice waste of money and time

    Crash all time in less than 2 min of playing. Can you just tell us what you plan to do Ubisoft ??????

    Problem is definitly Nvidia drivers with Farcry. Can you just handle this and tell us about a solution and/or a planning ?

  • Indigo_Slam
    ubisoft:x-posts, 1

    @forwardtwo Please add me to the list.

    i9-10920X
    RTX 3080
    96Gb

  • TigerAlen410
    ubisoft:x-posts, 7

    @alkesh92

    My advice for you is to forget far cry 6, or at least for a long time.

    Don't you know ubisoft's track record with their buggy releases? So many users had issues where the game would close and crash non stop with other games such as valhala or ghost recon or more, and ubisoft didn't do anything, all the did was give you a guide on the things to try to do. Very rarely do they ever patch an issue like this and fix it, so you best just forget the game.

    They get a ton of profit from all the people buying the game (including people who have issues, they bought it too.. they just cant play it) so why should they even bother or care?

    Ive NEVER EVER had any problems or crashes with ANY... and I mean ANY... game, in my long history of gaming, but I almost ALWAYS have issues with ubisoft games with these crashes.

    I think its come to the point where I simply won't buy anymore ubisoft games... and thats it, they just don't care about their customers enough.

  • eViLoZzy
    ubisoft:x-posts, 9

    This is a HUGE update to my case, and may be of help to others. I am still not happy about the HD-texture pack DLC not being for my ROG Strix RTX 3080 oc v2 (10GB) but the fact that I got to play the game is enough to keep me happy.

    The problem was 100% related to the latest Windows 10 update 21H1 ! This has to be the most Uncommon thing to happen to me in years, cheers Microsoft 😕
    There were too many errors relating to this update, and after some investigation, it seems the update can get corrupted during install, as was the case with my OS.

    So to be sure, a complete reinstall of the OS was needed, but the fresh install removed many unused apps and files, albeit at a headache induced few days to get a ROG Z490-f Gaming and it's Armoury Crate working - ASUS, in their wise wisdom didn't factor in that their entire suite needed Windows update 20H2 installed to even install. Yet the onboard Ethernet NIC needed this software to work (I had to use a paired mobile phone for web access to get this huge update).

    My 'advice' would be to try and roll back the 21H1 update and test the game. This can be done easily through Windows update and then reinstalled it again after testing.
    It's a big task though, so be sure you know what your doing. But perhaps a fresh install of 21H1 will fix issues for many. It worked for me, but may not work for all/others.

    Update: The game works perfectly on 'all' Ultra, with the HD Texture Pack DLC installed, no lag or jitters. This may be achievable for me due to the GPU being factory overclocked but still 10GB. The HD pack can be turned off/on in the graphics menu too plus a lot of sliders to customise the graphics vs FPS which makes many cards usable. It looks amazing, I just took down my first outpost with a alligator companion lol.

  • a34619741a
    ubisoft:x-posts, 1

    After clicking play, the screen is always black, but the game is running at that time

  • kirill001376
    ubisoft:x-posts, 1
    the game does not start what to do (writes does not respond and the game is off)







Suggested Topics