ubisoft discussions

Quick Suggestions

  • 26 Likes/881 Replies/48623 Views
    thedeadbrother
    6 posts

    After 24h of play time, now, my game crash all the time within minutes of playing.
    It happens mainly when opening/closing any menu.

    Specs : 3080 TI
    CPU I7 8700K
    64Gb of ram

    Tried to install on SSD and harddrive, tried to uninstall HD texture pack, try to verify files, etc.

    Video of it happening (it's just an example) :
    https://streamable.com/gt3qcs: (https://streamable.com/gt3qcs)

  • viron6
    2 posts

    I have the same problem! I want my money back. We are paying for services not rendered in good faith. If they refuse then it's time for a class action suit.

  • viron6
    2 posts

    This is outrageous! Do they think they can just put this [censored] out and not be responsible for making it right? To bad, so sad, you out $60.00 bucks because you were stupid enough to trust us. I got news for ya!

  • vitamin-carrot
    5 posts

    @ubi-mark Hi, I have also sent an email to AccountSupport@ubi.com: (mailto:AccountSupport@ubi.com) with all the required files and a screenshot of what I am seeing when i try to raise a support ticket... I will hit up the facebook support team.

  • Ubi-Borealis
    Ubisoft Support Staff 6043 posts

    Hello there,

    Thank you for continuing to share your reports with us regarding the technical issues you're encountering in Far Cry 6, as well as what troubleshooting steps you have already tried.

    If you have not already, we would strongly recommend that you try all of the steps provided on this basic PC troubleshooting support article. There can be several potential causes behind a crash occurring, and these steps help to tackle a number of common causes behind technical issues in-game. In particular, please ensure that you disable any background applications, as these can conflict with the game files and cause problems.

    If you are encountering an error message that informs you that "Your GPU may not be compatible" when launching the game, despite your GPU meeting minimum requirement, please ensure that Windows is updated to 20H1 or newer before trying to launch the game. This is part of the game's minimum requirements. You can learn more about this error within our dedicated Megathread.

    If you are encountering a blue screen when crashing, or have seen a BSOD error, we are in the process of creating a separate Megathread for this issue. We have had some reports that rolling back to a previous driver version can help alleviate this issue. If you encountering a BSOD specifically, I'd recommend checking out the linked Megathread.

    We have also received reports of players who's game loads endlessly or crashes when clicking the Ubisoft Connect button in the main menu when Overlay is disabled. The development team has been made aware of this issue and they are currently investigating further. Once we have any new updates to share, these will be posted within the News & Announcements forum once they are available.

    Some players have also been able to resolve their crashing issues by trying the following:


    If the issue continues to persist after trying all of these steps, I would recommend opening up a support ticket. This will allow the team to take a closer look at your unique system files, which can help us to identify what could potentially be causing these technical issues to occur in your game. You can also open up a support ticket via Facebook and Twitter. Please note that the option for live chat will only be available during your region's opening times.

    As there are multiple causes behind crashes, it can be hard to troubleshoot every individual report shared within the forums. Opening a support ticket will allow you to get tailored support for your specific issue.

    When opening a support ticket, please include the following information:

    • A copy of your MSinfo and DxDiag
    • All troubleshooting steps you have tried so far, including those shared on the linked support article
    • Any error codes or pop-up messages you have experienced following a crash


    If you require any help when opening a support ticket, please don't hesitate to reach out and we'll gladly assist further.

    Thank you 🙂

    Official Response
  • TigerAlen410
    7 posts

    @ubi-borealis

    I tried every single step on your list apart from playing in offline mode... how can I play in offline mode if I play far cry 6 with ubisoft+? It won't let me play in offline mode.

  • Ubi-Borealis
    Ubisoft Support Staff 6043 posts

    Hello there @TigerAlen410!

    If you are playing the game via Ubisoft+, you won't be able to play in offline mode. If you are still experiencing crashes / freezing after trying all of the suggested steps, please can you open a support ticket so our team can investigate the issue you're encountering further. Please ensure that you include the following information when opening a support ticket:

    • A copy of your MSinfo and DxDiag
    • All troubleshooting steps you have tried so far, including those shared on the linked support article
    • Any error codes or pop-up messages you have experienced following a crash


    If you need any help opening a support ticket, please don't hesitate to let us know.

    Thanks! 😊

    Official Response
  • flybyme
    199 posts

    Download and install Asus GPU Tweak III and use it in silent mode by clicking on its tab https://asus-gpu-tweak.en.lo4d.com/windows: (https://asus-gpu-tweak.en.lo4d.com/windows) This fixed my CTDs and may help here. It works on both Nvidia and AMD cards. And no ranting comments please as I'm only trying to help you guys.

  • NameIsMetheglin
    1 posts

    There seems to be a crash whenever I've gone too far North. Which was frustrating trying to take on the university FND base. I was able to get the university without a crash only when I came by boat, so heading south.

    But now whenever I spawn or start a game, which has me saved at that location. It just crashes. I tried all the fixes. They don't work.

    BUT - I started a new game, and it played perfectly... (While my original playthrough at some 30% still crashes on launch)

    Could it be something to do with location in game?

  • Ubi-Borealis
    Ubisoft Support Staff 6043 posts

    Hello there!

    @flybyme - Thanks for sharing how you were able to resolve the crashes you were experiencing in your own game!

    @NameIsMetheglin - I'm sorry to hear that you're experiencing crashes in certain areas, specifically when you travel too far north. It's certainly odd that this seems to happen in only one save file. Can you let me know exactly which fixes you've tried already?

    With location specific crashes, I've heard that lowering the graphics quality can sometimes help with this, as the crash can be caused by being in a "busy" area. Have you been able to try this?

    If possible, a video of your area specific crash would be interesting as well. If you're able to show the area working as normal in your second save file, and then the crash occurring on your original save file in the same location, this could be helpful for further investigation. I'd recommend uploading any videos to a sharing platform, such as YouTube or Google Drive, as this will allow you to post a shareable link within this thread.

    Thanks! 😊

    Official Response
  • Ubi-Gizmo
    Ubisoft Support Staff 2249 posts

    Hey there @lolorideur8, sorry to hear this, could you please let me know what platform you're currently playing on? We have some technical troubleshooting articles available that may help you remedy this issue. Could you please let me know if they help?

    Here's the article for Xbox.

    Here's the Article for PlayStation.

    And here's the article for PC.

    Let me know if you have any other questions.

    Official Response
  • stoneaxe
    3 posts

    And yet another that can't play. Went all the way through the operations and one insurection. Crashes occasional but would come back. This time nothing. had to relocate where the game files were because it wouldn't play from Ubisoft connect. Now it just crashes when I tell it to continue.

  • EksiliPilav
    2 posts
    So....
    Had this ''game'' installed now since the day before release and have yet to get passed the splash screen.
    opened up uplay client today to be greeted with a 'patch' and i filled with optimism, i now get as far as warming up pso cache and it shuts down.
    I have tried EVERYTHING and i mean everything that has been suggested on this thread since it was created, by others and the official responses to no avail.

    I think i am now passed the stage of giving a damn. Done, im out, no more money from me Ubisoft. Ever.


    Same here. Tried everything, did everything Ubi-support has suggested me to do too. Even formatted my computer. I was only able to open the game 3-4 times and saw that my PC can run it well but other times (100+) can't get past the splash screen. I hoped the patch would fix it somehow but to no avail.

  • SidheVicious
    10 posts
    This post is deleted!
  • Ubi-TheBerry
    Ubisoft Support Staff 2882 posts

    Hello @kirill001376 ,

    Sorry for the delay and to see you've been unable to play the game!

    May we please know the specs (GPU, CPU, RAM) of the PC you're using?

    If you're still having issues, could you first please ensure that you have attempted all of the troubleshooting steps in our PC guide and let us know if there's any changes?

    Thank you!

    Official Response
  • frmaximus2
    1 posts

    Hi there,

    I've been lucky enough to be able to play the game for a dozen of hours, but since yesterday I cannot launch it (Nor Any other UPLAY GAMES)
    I am completely up-to-date (win11 unfortunately, but it dit work the noght before, and no updates to the system since), Drivers updated, too, no overlay.
    Yestday evening I could have it run for a moment, after checking the files, but not anymore.

    I've clean-reinstalled the graphic drivers, cleaned the Connect cache, launched as admin, etc..

    Some help or suggestions, please?

    thanks

  • Movingtarget59
    1 posts

    @frmaximus2 same here this morning

  • Doug4Doug1964
    1 posts

    Same here. Worked fine until I installed the latest NVIDIA drivers on 26 Oct.

  • Evend0r
    2 posts

    Hi,

    Same pb for me since today. No change before. Try to update video driver, uninstall, launch in admin mode, try Windows 8 compatibility. Nothing work....

    No solution for me at this time.

  • Bik_Flofer
    1 posts

    Same happened with me too. It acted weird yesterday when I updated everything and today it just won't play at all.

Suggested Topics