ubisoft discussions

Schnell-Vorschäge

  • Ubi-Deta
    Ubisoft Support Staff 471 Beiträge

    @fantasylioness Hallo Andrea, danke dir für deinen Beitrag zu den Amigos.

    Dieser Fehler wird aktuell bereits durch unser Entwicklerteam untersucht. Wir benötigen für den Moment keine weiteren Videos, danke dir aber trotzdem für das Angebot! Bitte behalte ein Auge auf die Foren hier, um zu erfahren, sobald es Neuigkeiten zu diesem Fehler gibt.

    Sollte es derweil anderweitige Fragen geben, lass es uns bitte einfach wissen 😊

    Offizielle Antwort
  • DerSurfman
    1 Beiträge

    Guten Tag. ich habe 2 Probleme.

    1. Im Singleplayer erscheinen meine Amigos seit ein paar Tagen nicht mehr wenn ich sie rufe. Wenn ich mich der Sitzung meines Freundes im Co-op anschließe erscheinen sie.
    2. Im Co-op Modus verschwinden seit ein paar Tagen gelegentlich alle Bildschirmanzeigen (HUD), im Singleplayer passiert das nicht.

    Das Checkprogramm für korrekt installierte Dateien habe ich schon durchlaufen lassen.

    Ich spiele auf Windows 10 PC, mein Freund auf Windows 10 oder 11 Notebook.

  • M44GiiXx
    1 Beiträge
    Dieser Beitrag wurde gelöscht!
  • Ubi-Deta
    Ubisoft Support Staff 471 Beiträge

    Hey @dersurfman! Tut mir leid zu hören, dass du auf Schwierigkeiten mit den Amigos und dem HUD gestoßen bist.

    Könntest du hier eventuell einmal ein Video aufnehmen, welches dieses Verhalten zeigt und es hier im Forum hochladen und uns verlinken? Damit können wir dann genauer für dich danach sehen.

    Bei Fragen gib bitte Bescheid.

    Offizielle Antwort
  • AndyMore
    9 Beiträge

    @DerSurfman 3 meiner Freunde und ich selbst haben die gleichen Probleme wie Du. Mal ist sein Begleiter da und ich kann meinen nicht rufen, schickt er seinen weg, kann ich dann meinen rufen (und er kommt), dann ruft er seinen, und er kommt dann auch (das klappt aber nicht immer).
    Seinen schwarzen Panter kann er im Singleplayer-Game gar nicht rufen, wenn wir zusammen Spielen kann er ihn rufen (meistens aber nur mit dem Wegschicken-Trick).

    Das mit dem HUD-Anzeige-Fehler kann man manchmal damit beheben indem man unter Optionen -> HUD das HUD anzeigen auf alles aus, dann wieder ins Spiel, anschließend unter HUD das HUD anzeigen wieder auf alles an schaltet. Klappt aber auch nicht immer.
    Tschau und einen schönen Gruß, 
    Andy

    PS. Ubi-tu was

  • FrankBeePunkt
    1 Beiträge

    Hallo, das Problem mit den Amigos besteht immer noch, bin ca Mitte des Spiels und auf einmal tauchen sie nicht mehr auf. Wenn ich sie rufe, höre ich das bellen oder miauen, aber ich seh sie nicht. Verstehe gar nicht das das nich längst gefixt wurde da es ja schon einige Monate anhält....Video kann ich nicht machen, da sie ja nicht da sind 🤕

  • guest-lRU8KXWN
    3 Beiträge

    Hallo,

    auch ich habe leider ein Problem mit den Amigos. Sie sind plötzlich nicht mehr da und selbst im Menü ist der komplette Amigo-Teil nicht mehr vorhanden, als hätte es sie nie gegeben 😢 Nun habe ich gerade die Mission gespielt, wo man Oluso bekommen soll. Habe auch gegen ihn gekämpft und nun erscheint zwar der Punkt, wo ich ihn wiederbeleben soll aber an dem Punkt ist kein Oluso weit und breit zu sehen.
    Habe schon versucht das Spiel zu löschen und neu zu installieren - hat nichts gebracht. Kennt jemand das Problem?

  • Ubi-Sven
    328 Beiträge

    Hallo @guest-lru8kxwn, tut mir leid zu hören, dass du Oluso nicht finden kannst. Kannst du mir davon ein kurzes Video schicken, wo du Oluso wiederbeleben willst. Zu dem Punkt das dere Amigo Tab nicht mehr da ist, werden dir denn noch mission auf der Karte angezeigt ?

  • guest-lRU8KXWN
    3 Beiträge

    Hallo, danke für die schnelle Antwort. Ich habe gerade versucht das Video anzuhängen aber dann steht da, ich hätte dazu keine Berechtigung. Bin neu hier im Forum. Sorry 😑

    Die Missionen sind soweit verfügbar.

  • Ubi-Sven
    328 Beiträge

    Hallo @guest-lru8kxwn, kein Problem, du kannst es auch auf einer Streaming Plattform hochladen und mir einfach den Link schicken.

  • guest-lRU8KXWN
    3 Beiträge

    @ubi-sven Geschafft. Hier ist das Video:

  • Azrael5111
    91 Beiträge

    Tolle Wurst! Nun dachte ich, gib dem Spiel noch eine Chance und dann? Bisher war Boom Boom mein treuer Begleiter, habe den auch immer schön in den Fahrzeugen mitgenommen, auch Schnellreise funktionierte und dann? Dann bin ich mal alleine losgefahren und seit jener Zeit ist und bleibt er verschwunden. Ich kann ihn rufen, ebenso die anderen Amigos, erscheinen tut aber niemand. Mensch Leute, der Fehler ist so alt wie das Spiel und noch immer ist nichts passiert!!! 😠 😠 😠

    P.S. Kleine Anmerkung: Chorizo kann ich auch nicht rufen und er ist auch nicht in seiner Hütte im Lager.

  • Azrael5111
    91 Beiträge

    @Ubi-Verse Na Ihr untersucht ja schon lange und bisher ist rein NIX passiert.

  • Ubi-Verse
    Ubisoft Support Staff 762 Beiträge

    @Azrael5111 Hi 😊 Tut mir leid zu lesen, dass du weiterhin dieses Problem hast! Der Fehler sollte eigentlich mit einem Update behoben worden sein. Hast du die aktuelle Version des Spiels installiert?

    Offizielle Antwort
  • Azrael5111
    91 Beiträge

    @Ubi-Verse Ja, ich habe die aktuelle Version. Außerdem habe ich automatische Updates aktiviert, die werden also automatisch geladen.

  • Ubi-Verse
    Ubisoft Support Staff 762 Beiträge

    @Azrael5111 Hi! Danke für deine Rückmeldung! Kannst du mir dann bitte ein Video zur Verfügung stellen, welches zeigt, dass die Begleiter nicht auftauchen, wenn du sie rufst? Dann geb ich das gerne an unser Entwicklerteam weiter 🙂

    Offizielle Antwort
  • Azrael5111
    91 Beiträge

    @Ubi-Verse Video kann ich nicht. Ich kann aber sagen, die verschwinden bei jeder Schnellreise. Wenn ich Glück habe tauchen die nach einer Weile wieder auf, d.h. die kommen wenn ich sie rufe, oder auch nicht.

  • Ubi-Deta
    Ubisoft Support Staff 471 Beiträge

    Hey @Azrael5111, danke für die zusätzlichen Informationen!

    Offizielle Antwort