Welcome to discussions

Quick Suggestions

  • DAZZLAD4751
    1 posts

    Hi, I have just had the shooting, explosion sounds disappear during the rooster mission on far cry 6, and it won’t come back!! Paid £80 for the gold edition game and this happens, please someone advise how to fix this?? I’ve checked settings, I’ve reset console I’ve ejected the game and restarted all several times now, so annoying, someone help please??

  • ThorHammer96
    27 posts

    When playing I'll have audio fine and be playing and fast travel and then all a sudden no voice no gun sounds no music only world sound it not my end it the game as ones I quit and relaunch it's back and just a matter of time before it will happen again

  • Ubi-Mercury
    Ubisoft Support Staff 533 posts

    Hello @thorhammer96! Sorry to hear your audio is cutting out after fast traveling. Would you please capture a clip of this occurring for you, so that I can investigate this further?

    Official Response
  • luscious_81
    1 posts

    Far cry 6 sound issues. I've a certain amount of sound effects on this game. Speech of all characters all gun fire, all vehicles effects. Is there a fix for this because the game is now unplayable. Not just in the open world but the cutaways have lost speech effects too

  • BatDanny64
    2 posts

    @nevrdie-sd I have the same exact issue...

  • BatDanny64
    2 posts

    I have tried a bunch of other Ubisoft games and they all work fine. I started a new game in FC6 and same issue. Unplayable in current state!

  • Ubi-Borealis
    Ubisoft Support Staff 4636 posts

    Hello there!

    I have merged together several threads about missing audio / sounds in-game on Xbox consoles into a single Megathread. Creating a single thread helps us to keep all updates and information from an investigation in an easy-to-find place. I apologise if any ongoing discussion has been disrupted by this merge.

    I'm sorry to hear that audio has stopped playing within your games. If you haven't already, we would recommend that you try these following basic troubleshooting steps for your console. These steps tackle a number of common causes behind technical issues in-game, and will help to ensure that your system is in optimal condition:


    Additionally, we would recommend trying some basic audio troubleshooting steps. This support article can guide you through this.

    If you are still encountering missing audio after trying these troubleshooting steps, we would like you to provide us with some more information so we can investigate this issue further. Please can you provide us with the following:

    • What is your audio set-up (Speakers / Headset etc)?
    • The steps that you took prior to the audio stopping in-game, and the steps you took afterwards.
    • Can you let us know which audio is missing (i.e. footsteps, gunshots, dialogue etc)? Is any audio playing at all?
    • When does the audio tend to disappear? Is it after a certain amount of playtime, or is it random?
    • Are you playing in solo mode or co-op mode when the audio disappears?
    • Do you own the physical or digital version of the game?
    • Please can you upload your save file to the cloud. This support article can help you to do this.
    • A video that shows the missing audio in-game. If you can show you in-game audio settings in this video, that would be very helpful.


    I'd recommend uploading any videos to a sharing platform, such as YouTube or Google Drive, as this will allow you to post a shareable link within this thread for us to take a closer look at. We can then forward these reports to the dedicated team for further investigation.

    Thank you 😊

    Official Response
  • muzzaman1
    4 posts

    @ubi-orion got it to work by restarting the game. After that no problems 👍

  • Ubi-Mark.
    Ubisoft Support Staff 1823 posts

    Hello @muzzaman1,

    Thank you for the update! I'm glad that restarting your game fixed this issue for you. Happy gaming and if you have any additional questions, please let us know!

    PS: I also merged your thread with our megathread for better visibility.

    Official Response
  • littlegreenmatt
    1 posts

    @billsr100 Same here

  • krtkllr70
    4 posts

    Need help , xbox1,
    I no longer have the armaments on my menu next to the maps and inventory at top op the screen .I have went to options controls and it is there but it's not lit up , it's dark ,that being said I can't change gear at all, I can only switch weapons at the workshop but there is no way to get any of my gear on. And I got a couple of budles that I can't access . [censored] . Any help short of of reinstalleding would be cool .mine is a digital download,

    Xbox 1 can't reach armaments in menu nor can I change gear armaments can only be changed at work bench , the icon for it is NO LONGER in menu next to maps and inventory, is there a fix?

  • krtkllr70
    4 posts
    This post is deleted!
  • Ubi-Borealis
    Ubisoft Support Staff 4636 posts

    Hello there!

    @littlegreenmatt - I'm sorry to hear that you're missing audio / sounds in-game. Have you been able to try the troubleshooting steps shared in my earlier post? If so, please can you provide us with all of the requested information, so we can forward this report to the development team? I'd recommend using the format provided to ensure that all information is collected.

    @krtkllr70 - I'm sorry to hear that you're unable to change your gear in-game. I would recommend opening a new thread about this issue, as this will prevent us from going off-topic within this thread about missing audio / sounds in-game. When opening a new thread, please include a video which shows your in-game menus, and how you are unable to change your gear in-game, as this will be helpful for further investigation.

    Thanks! 😊

    Official Response
  • AMurderOfCrows
    3 posts

    Series X

    This happened to me last night after the latest update. ambient audio was still there, but main audio was gone. It happened while in the middle of the intro/tutorial mission where you have to destroy the crops and the yellow tanks (just after getting the first supremo).

    Restarting the game restored the audio, but soon after gave me another problem that has persisted since: my weapons wheel is registering "holding the stick" as "pressing the stick multiple times in rapid succession" to the point that i am completely unable to switch or holster weapons, call a car, use the fishing pole, or any other action that requires me to make a choice using the analog stick(s) in the weapons wheel.

    I have tried:

    • Restarting the game. No joy
    • Hard reset/clear cache on the xbox. Worked the first time but the issue came back 20 minutes later and this "fix" hasn't worked since
    • Reset controls (i use an Elite Series 2 controller. Used multiple profiles and deleted all profiles, no changes).
    • Changing to "Lefty Mode" to see if it was the stick. The problem remained, just moved over to the left stick instead.
    • Changed to a different controller. No joy, issue came along with the new controller
    • Uninstalled and reinstalled the game. no joy, issues continued after the 75gb reinstall.


    This is essentially a game breaking bug for me now. Everything worked fine prior to last night.

  • Ubi-Thrupney
    Ubisoft Support Staff 1517 posts

    Good to hear you managed to get the audio sorted out, @amurderofcrows , but really unfortunate that you've now run into this issue with the weapon wheel. This is an issue we're tracking in another thread - please in particular see this post, which lists some questions and requests we're asking of affected players to help us with our investigation. If you could respond in that thread, that'd be ideal - thanks so much!

    Official Response
  • C06RACOILS
    15 posts

    hi am having problems with the game sounds, sometimes the music stops and you cannot hear your weapons being fired or i loose the sound completely quick video showing you about the weapon loosing sound

  • Ubi-Borealis
    Ubisoft Support Staff 4636 posts

    Hello there @C06RACOILS!

    I'm sorry to hear that some of your in-game sounds are disappearing during gameplay. Thanks for taking the time to include a video demonstrating this. Would you be able to provide us with some additional information?

    • What is your audio set-up (Speakers / Headset etc)?
    • The steps that you took prior to the audio stopping in-game, and the steps you took afterwards.
    • Can you let us know which audio is missing (i.e. footsteps, gunshots, dialogue etc)? Is any audio playing at all?
    • When does the audio tend to disappear? Is it after a certain amount of playtime, or is it random?
    • Are you playing in solo mode or co-op mode when the audio disappears?
    • Do you own the physical or digital version of the game?
    • What region are you in?
    • Please can you upload your save file to the cloud. This support article can help you to do this.


    Once we have been able to collect this information, we can then forward your report to the development team for further investigation.

    Thanks! 😊

    Official Response
  • C06RACOILS
    15 posts

    @ubi-borealis

    • my speakers on the tv then play through my heaset when in a party (razer threathers xbox),
    • i was playing the game on the hardest difficulty and then started the vaas dlc sometimes its the npc diaoluge/gunshots/ all sound, the audio dissapears on random occations,
    • i play solo mode if no one else is on the game to coop with,
    • i own the digital verson of the game (xbox one x),
    • i am in europe
    • after shutting the game down completley and reloading it the sound comes back (very inconcinence)
  • ChrisH777
    3 posts

    No gun sound here. Was all working fine then there was a patch or update of some sort from Ubisoft and pretty much instantly no gun sound. There was a period where it was intermittent with gun sound being the same silenced or uncilenced ie being full loud with a silencer. But now nothing from pressing the trigger on the controller. No vibration either.

    I believe the files are corrupted. Nothing changed except the update. The game always fails to load first time. Saying error you have been disconnected from our severs code whalers 00110 or whatever it is.

    you need to ask your admin team to give more helpful responses than please upload a video btw, that’s not good enough. I note your eventualy help guides though and will report back.

  • ChrisH777
    3 posts

    @chrish777
    this was a digital copy. Xbox trouble shoot passed no,problem. Audio settings all 100 % in game. Night mode made no difference. Re starting to difference.

    basickly it’s a corrupted download. Deleted. Re downloaded which took about an hour on a ftp 300 mb down connection. Launched the game. Refused to connect to Ubisoft servers. Closed. Launched again. Add my profile and pick up where I left off….All fine.

    Ubisoft… this is shocking support. Not one useful suggestion.

    oh… it still errors on re start after a good session. Whalers0110 and Argyl something or other on an other occasion. Sort your es haich eye tee out guys. Seriously 😒

Suggested Topics