ubisoft discussions

Quick Suggestions

  • pcktthrs
    1 posts

    Had to Chime in my +1 to this exact issue. Really sucks considering the amount of time invested.

  • nedimaha1
    1 posts

    Also stuck for a month and 3 updates, deleting the game, this is ridiculous. Not buying a ubisoft crap anymore and I'm a customer since 90's. Think about that @ubisoft.

    Black friday is coming and my money goes to quality products 🙂

  • David791964
    3 posts

    It TRULY sucks that there is such a severe problem with this game which has been there since its launch, and the develops are just ignoring it. I am stuck in the same loop and cannot progress. If it takes any long for a patch for this I may never come back to this game or buy another Ubisoft game ever again.

  • TeddyEatWorld
    5 posts

    Stuck in the same loop with the Paradise Lost mission on Xbox Series X and can't fast travel back to the mission. I am surprised and frustrated that quitting the mission just loops me back. Really looking for a fix in the next patch.

  • JulezH_1988
    6 posts

    Same Problem here... Playing on PS5, every time the same issue. Same Mission, please ubisoft we need a fast fix and Support because playing is actually not possible 😭

  • Ubi-Thrupney
    Ubisoft Support Staff 3127 posts

    I really appreciate you reaching out about this, @nordenbox - I understand you are stuck in a respawn loop having fast travelled away from Esperanza during the Paradise Lost operation. My apologies for this.

    Our teams have a fix on the way for this issue, and we'll be getting that out to players as soon as possible. Sorry for the inconvenience in the meantime - let me know if you've any thoughts or questions about this.

    Official Response
  • RobinRobin24099
    9 posts

    Having the exact same issue on the same missions, activated the mission then fast travelled off to a camp and now can’t travel back as its disabled during the mission…why allow fast travel out of the area not back in?? Been looking forward to playing the DLC and now because of this I can’t! Feel ripped off buying the gold edition!

  • theimacman
    Original poster 20 posts

    As someone who used to work in video game QA, and currently work in software QA, it is absolutely inexcusable that such an obvious and game breaking bug shipped with the game. If QA did not find this, you should fire everyone in your QA department. Or, if you don't have developer QA, take this as a learning lesson as to why you need your own QA department at the studio, and not rely on publisher QA.

    The moment I saw that missions are triggered without player confirmation, I would've spent the entire day breaking that and reporting bugs. It is really hard to believe that this wasn't found by any competent QA department, which makes me worry that maybe they did find it and production told them to ship the game anyway without fixing it.

    This has seriously tainted my opinion of one of my favorite game franchises, and now anything Ubisoft makes. You have released THREE updates since I reported this, and it's still not fixed. That is a huge slap in the face to all of us who have not been able to play this game we paid full price for (I even bought the deluxe version or whatever, for like $100).

  • KenoLegend15
    1 posts

    Mission Fail loop. Too far from mission. Keeps reloading auto save and the same point and my game is locked. Lost paradise mission. I was able to fast travel out of esperanza after completing fnd base while in mission. 89 hrs waisted. Why do you not allow withdraw operations on some missions makes no sense. You guys can't be that dumb.

  • nordenbox
    2 posts

    Thank you for your reply. Is it on the way to fixing this issue? Does it mean that I should wait until your team give me a solution? (Because I don't want to start a new game).
    My question is :
    Why does this game have no game-saving point function that lets players can set the saving point manually? If sometimes the player is stuck in a death loop he/she can load the game-saving point which had been saved before to jumping out from the loop.

  • Merk565
    14 posts

    No response from any Ubi employee in over a week.... Your silence speaks volumes. This glitch has been well documented for over a month. Here we are 3 patches/updates later with no fix, no ETA, no further comment from staff, and no chance at getting a refund. Is that even legal? The best part? The FC6 known issues list that was updated TODAY (https://bit.ly/3col6Uk: (https://bit.ly/3col6Uk)) and still has no mention of this game breaking glitch.

    Holy sh!t, I can't think of a bigger slap in the face to consumers, gamers, and anyone who purchased another one of your bug laden, unfinished products. It is true, that with the advent of online connectivity publishers are prone to release unfinished/buggy products under the guise of updating them later. Ubi as a publisher has a track record of doing just that. This is a new low even for you, and that's saying a lot.

    Everyone on this forum, I ask you a question and that you participate. What's the move here? A formal complaint to the Better Business Bureau? Promoting this story, their lack of service and comment, and refusal to give refunds for a product that doesn't work on any/all social media platforms? What is the best way to get eyes/attention on this complete f*ck-over?

  • salmoliv
    7 posts

    1- let's #boycottubisoft
    2- @UbiStorm what's the process to get a refund? You've sold me a game that I can't play

  • Merk565
    14 posts

    @salmoliv I too requested a refund. Their response was, NO! "This is because your order has been finalized, and our store policy states that purchases are no longer eligible for refund once they have been accessed."

    To all pc players having this issue, has anyone tried any of the 'game trainers' to get passed this? They all seem to have a 'teleport to waypoint' feature available. Based on what I've read, the link below seems to be one of the most reputable, but I haven't had time to try it. https://www.cheathappens.com/75656-PC-Far-Cry-6-trainer: (https://cheathappens.com/75656-PC-Far-Cry-6-trainer)

  • salmoliv
    7 posts

    Good luck getting a fix ...

    The Far Cry executive director has left the ship


  • itbemeJones
    3 posts

    @ubi-gizmo yes I’ve been waiting for a update now going on two weeks now I’m on the paradise mission and my game starts from me in the sky by the water looking over the water where the ship is docked it repeats loops over and over again with the big red letters your to far from the mission and by the time you land on ground thats it starts over can’t reset or teleport back to the mission cause it states your not aloud to do anything while a mission is at play but it sure did let me teleport to the boat now didnt it and now I’m paying for it so the game is now becoming a after thought soon cause this is taking to long and seems like I’m not running with the pack anymore I’m behind please fix this cause for a game I was loving this is not helping me stay there and I play on a PS5 as u can see in my profile

  • itbemeJones
    3 posts

    Lord after reading these comments i for sure thought getting a response back that they where well on there way to helping me passed this ground hogs day of falling from the sky from paradise mission and not even before falling those big red letters pop up and there’s absolutely nothing you can do past this point. U would think the save button came in pressing the actual quit this mission button and all would be saved 🙄 this is a [censored] huge mistake and bug and this needs to be fixed immediately there’s no reason that this should be a simple fix no way should this game of this caliber being the 6th installment should have ever come to this. Now if they don’t fix this we gonna have to make some noise and take it to social media anyone who would hear our cry’s PlayStation and the YouTuber gamers who report these things and have them help us cause this seems to be a lot of us in here so if this isn’t fixed soon yo we all need to take it past here or get a laywer and get some compensation for a lemon game. Put to much time damn time into this game

  • snackzorz
    6 posts

    @merk565 OHH MY F that worked!!!

    1 posts

    I'm stuck in the game breaking bug loop too. Part way into paradise lost mission I decided to go do a few more things & I was able to fast travel air drop to Del Toro Checkpoint & now because I have left Esperanza I keep failing the mission as I can't get back to the Esperanza area fast enough. Withdrawing from operation just reloads the same auto save with me air dropping to Del Toro checkpoint, cloud save had synced so I cannot download an old saved game to overwrite with either.

  • panzerotto91
    19 posts

    @theimacman hi everyone, sorry but i don't speak english, i'm using google translate ... This bug happened to me 2 days ago, but i'm seeing that it's already known for a month now. I contacted Ubisoft support, they just told me that this problem has been reported a few times and that they are investigating… But has no one been able to find out if anyone has given any news about it? It's frustrating to get stuck like this due to a game bug. Anyway I tried everything, kill myself, take a vehicle, let a friend of mine come to my "world", nothing, I tried them all, keys pressed at random ... I am angry with Ubisoft for its lack of professionalism in resolving the situation in a timely manner. That in the end it would be enough to always enable fast travel, or not to start the main missions without the player's consent. MAH! let me know if there is any news guys, thank you. And sorry for the bad English😅

  • Ubi-Gizmo
    2297 posts

    Hey @itbemejones, thanks for getting back in touch, I understand you're now also experiencing an issue with the Paradise mission, am I correct in thinking this mission is called Paradise Lost? If this is the case, could you please provide a video showing this in action? You could directly upload the clip to a linked Twitter or YouTube account. Alternatively, if you would prefer, you could transfer the video to a PC using a flash drive and then send it to us another way, such as through a file-sharing site. We believe this was fixed with a recent patch.

    It would also be great if you could provide us with your Ubisoft account username and upload your save to the cloud. In order to upload your save to the cloud, please perform the following steps:

    • Open the main menu and select New Game.
    • Find the save file you want to upload and select Upload Save to Cloud next to it.

    For future reference, please refrain from posting about multiple issues in a single thread. I understand why you have done this, but ensuring each issue has it's own thread will help avoid confusion, and players will be able to search for each issue.

Suggested Topics