ubisoft discussions

Quick Suggestions

  • DaiKid1
    3 posts

    @panzerotto91 share the news… I figured it out. Deleted the game from your system. Make sure your progress is saved..

    redownlod the game and turn off the updates when the game is uploading again. After that you should be able to fast travel close the mission.

    Let me know if it works and share the news.

  • evilcat1234
    6 posts

    @daikid1 it works so happy thank you 😊

  • David791964
    3 posts

    I can confirm a definite fix for the Xbox Series X version (as suggest by evilcat1234 above). If you have the disk you can make a clean install offline (remember to keep your save on the machine). When you finish installing, it will "force" you to go online. That is fine but do not upgrade. Then go back offline and start the game. You will be able fast travel back to the area for Paradise Lost.

  • RobinRobin24099
    9 posts

    @david791964
    How do you finish installing without doing the upgrade?

    I’ve uninstalled twice, installed the game, got ‘forced’ back online but had to upgrade both times to finish installing the game, disconnected from internet and opened game but still got the issue.

    Hope you can help!

  • megamanblue345
    7 posts

    @robinrobin24099 I have the same issue

  • evilcat1234
    6 posts

    @robinrobin24099 I turned off Internet to my ps4

  • theimacman
    Original poster 20 posts

    @ubi-thrupney "Our dev teams have clarified that we've solved this such that it will not happen to new players, but our investigation into fixing this for players already stuck in a respawn loop is ongoing"


    FFS! So you gave priority to NEW PLAYERS over those of us that have already purchased the game and haven't been able to play it since release!? What an absolutely horrible business decision. I am done with Ubisoft. You have made it clear you don't care one bit about us once you have our money.

    Just BLEEPING respawn us back to the mission zone instead of continuously respawning us outside of it. I have a feeling your development team is too incompetent to even fix this, or it would've been fixed long ago. I don't expect this to ever be fixed and you're just hoping that eventually we will shut up and just forget about it.

  • Ubi-Borealis
    Ubisoft Support Staff 6078 posts

    Hello there,

    Thank you for continuing to update this thread following the release of Title Update 3. I'd like to take a moment to assure you all that we have notified the development team that players who were already stuck in the respawn loop prior to TU3's release are still experiencing this issue in-game, and are unable to progress further. We understand that this issue is impacting on your gaming experience, and apologies for any inconvenience caused.

    We don't yet have any new details to share from the development team regarding the reopened investigation into "Paradise Lost." If you have not already, please can you ensure that you have an up-to-date save file uploaded to the Cloud. This support article can help you to do this. These save files are very helpful for further investigation.

    @Jamseruk, @JulezH_1988, @Bulletguy8 - I've passed your saves along to the development team so they can take a closer look at these. Thanks for taking the time to upload these for us!

    @RaconZ - I wasn't able to find any history of your Cloud save on the account you've contacted us from. Can you try uploading it again for us? If you're playing using a different Ubisoft account, please can you let us know what this is?

    @evilcat1234 & @DaiKid1 - Thank you for taking the time to share how you've been able to progress past the respawn loop! I'm glad to hear that this workaround has helped @David791964 resolve the issue in their own game too. If you haven't yet give this workaround a try, you can read the steps below:

    I figured it out. Deleted the game from your system. Make sure your progress is saved..

    redownlod the game and turn off the updates when the game is uploading again. After that you should be able to fast travel close the mission.


    @theimacman - I apologise for any confusion that has been caused following the release of Title Update 3. We have passed on the feedback that has been shared within this thread to the dedicated teams, and the development team are looking at how this can be fixed for players who are currently stuck within the loop. Once we have any updates to share with you all from the developers, we will post these within this thread as soon as they are made available.

    Thank you 🙂

    Official Response
  • megamanblue345
    7 posts

    @evilcat1234

    Do you have the disc ? I download it from Xbox store and when I re install it there's no option to update or not to update?

    I turn off unplug ethernet cable after it finished downloading from the store. Then I open the game nothing pops up saying to update. When I open my file without internet I have the same loop problem

    Thank you for any information and help.

  • salmoliv
    7 posts

    I think I've found a workaround:

    • delete the game
    • remove the disk from your console (if still in there)
    • log onto eBay and sell your game


  • TeddyEatWorld
    5 posts

    @daikid1 does this only work on PC? I have series X and the game digitally.

  • mantab_maniac
    5 posts

    The "workaround" didn't work for me. Here's what I did:

    On Playstation 4:

    1.) Deleted Far Cry 6
    2.) Disabled automatic application updates
    3.) Downloaded and Installed Far Cry 6 from my library
    4.) Pulled the network cable when download finished.
    5.) Fired up the game and it want to my last saved position.
    6.) Same error, "Return to mission or it will fail"
    7.) Operation Failed, "you didn't finish the plan"
    8.) Then Loop and Loop and Loop and Loop forever.....

    I've literally spent many hour of my time wasted to try and get this fixed. If anybody can tell me what I am doing wrong, I would really appreciate it (I am not expected a solution from Ubisoft, but the users who found the fix."

    Thanks in advance......

  • evilcat1234
    6 posts

    @mantab_maniac 1 , uninstall game 2, turn off Internet 3, reinstall game 4, start game go to map you should be able to fast travel as I did ,I have disc version on ps4

  • evilcat1234
    6 posts

    @megamanblue345 no disc it worked for me because I reinstalled it with Internet off

  • mantab_maniac
    5 posts

    @evilcat1234 - Thanks! I don't have the disc copy. I download it from the library on Playstation Store. I think that's the issue. It already has all the updates applied. Anyway, thanks for the reply. I am so fed up at this point that I don't care and have deleted the game for good most likely. If by some miracle, Ubisoft finally provides an update that actually works, I MIGHT try that. Thanks again.

  • panzerotto91
    19 posts

    the solution? Do as I did ... delete the game, and in the future evaluate VERY well whether to return to a game tagged ubisoft .. Forget it, the fix / patch will come out next year (if you are lucky) The support still using phrases shoot at nonsense with "copy and paste" ... Trust me, now that they have solved the bug for those who had not found it, they do not care about the others ... the money earns them anyway. Go to the store and choose another good game 😉

    ❤

  • evilcat1234
    6 posts

    @mantab_maniac have you got a friend with a disc version 

  • steeler_78
    1 posts

    Work around worked for me on PS5 - disc version. What I did

    Deleted the game
    Turned off network connection
    Re-installed the game
    Fired up the game
    Continue game
    Immediately hit the menu and fast travel to the paradise lost mission marker
    Completed the mission
    Saved game
    Turned off game
    Enabled internet and installed the update patches

  • policefx
    4 posts

    @daikid1 Thank you so much. I'm playing on PS5 and can confirm that this has worked. Can't believe Ubisoft can't apply this to a new update.

    1. Delete game from console.
    2. Disconnect all internet connection.
    3. Reinstall game.
    4. Load game and continue save file.
    5. As soon as your game loads go to the map and fast travel to Paradise Lost mission area.

  • policefx
    4 posts

    @ubi-borealis Yo, Ubisoft, thanks for nothing. You suck.
    A big thanks to the community for coming together and finding a fix by deleting game from console, disconnecting internet and reinstalling game without a internet connection. Loading game and fast traveling as soon as file is loaded.
    Boom now we can finish the broken mission. It seems like this worked in the beginning but some how it broke on a update and Ubisoft didn't care about fixing it. Bravo Ubisoft. Now you know how to fix it so hopefully you'll apply this in a future update that is sooner than later so those people that purchased the digital version can also continue playing game. I'm not sure they will be able to do this method.

Suggested Topics