ubisoft discussions

Quick Suggestions

  • madmaxstyler
    1 posts

    Unfortunately i also suffer from the autosave micro-stutter.and it's noticeable that it wasn't there at the beginning from the game.
    But since the bug was already in Far Cry 5 and it has not been fixed until today, i have no hope that it will be fixed here.


    Windows 10 21H1 (+latest Updates)
    Intel Core i7-10700K
    MSI GeForce RTX 2070 SUPER Gaming X (Geforce GRD 472.12)
    MSI MAG Z490 Tomahawk
    Corsair DDR4-3200 2x16GB
    be quiet! Straight Power 11 750W

  • Interinactive
    1 posts

    @dragon_arcane83 I have the same issue. 9700K, 3080, Aorus Z390 Pro WiFi, 32GB RAM. Our systems are very similar.

  • Kleindoktor
    12 posts

    The same problem existed in FC5 and New Dawn and there were several threads and comments back then.
    Ubisoft has never fixed it and I'm sure it won't be the case this time either. Either they do not want to or it is technical not possible.
    Allowing fewer autosaves would then probably the best option.

    Win10 21H1
    Intel Core i7 7700K
    ASRock Z270 Extreme4
    16GB DDR4-3000
    1080Ti

  • Ywap
    55 posts

  • andi0139
    18 posts

    @ubi-viral Hey thanks, but non of the fixes works

  • Ywap
    55 posts

    Any chance to bring the videos to the development team Ubi-Viral?

  • UbiSushiVamp
    Community Representative 1138 posts

    Hello, @Ragnaros2017, @craftercis, and @zzx73156bd! I am sorry to hear that your game is not optimized correctly. Could you please share with me some more information? Do you have the HD texture pack installed? How much VRAM does your PC have? Also, Do you have FIidelityFX Super Resolution on? and if yes with what settings? Lastly, Do you have Fidelity FX CAS on or off? Please let me know, thank you!

    Official Response
  • FerociousRhyme9
    18 posts

    @AuddieD I was playing 2 or 3 hours and 0 issues with FPS. I was running it as admin. So I guess it worked!

  • craftercis
    60 posts

    @ubisushivamp
    Setup: RTX 3090 CPU i9-9900K

    HD pack is installed.
    I have a RTX 3090 so my vram is 24.
    Fidelityfx super resolution is currently off because its 1 FPS more 😁.
    Fidelityfx Cas is on.

    My game settings at the moment;
    Texture filtering: ultra.
    Shadows: high.
    Geometry and vegetation: ultra.
    Environment: ultra.
    Water: high.
    Terrain: high.
    Volumetric fog: ultra.
    HD textures: on.
    Anti aliasing: taa

    Dxr off.
    Fidelityfx Cas: on.

    V-sync: off.
    Enable framelock: off.
    Field of view scaling: 75.
    Adaptive resolution: off.
    Resolution scale: 1.0.
    Fidelityfx super resolution: off.


    Refresh rate: 144.
    Window mode: fullscreen.
    Display resolution: 2560-1440.


    Avarage FPS dark 70/80
    Light: 60/70

    Nvidia released a new driver today do.i think they fixed some.things.

    Last thing:
    There is single cpu thread bug i think. Because my cpu12 is at 90/99 and the rest chilling on 10/30.

    Hope you found this usefull.
















  • UbiSushiVamp
    Community Representative 1138 posts

    Hello, @true_coverage! I am sorry to hear that you are having low frame rates while playing Far Cry 6 on your PC. Please give this troubleshooting guide a try and also verify your game files as well as run Ubisoft Connect as administrator to test if that helps resolve this for you. Please also try to disable any background applications that may be in the way of the game. If none of these steps help, please create a support ticket with your Msinfo and Dxdiag for our teams to be able to look into this for you!

    Official Response
  • glossectomy138
    1 posts

    Was playing the game for multiple hours on PC just fine since launch. When I went to load it up today it's become actually unplayable. Any camera movement causes drops down to nearly 0fps mainly before starting the movement the opposite way. I tried dropping settings to low, tried taking off HD textures, turning off RTX, basically every option available to may narrow down what's causing it, but nothing helps. This is with a 5900x and a 3090 at 1440p Windows 11 up to date and graphics card drivers up to date.

    Apparently the frames drop moving the mouse from left to right in the menus as well.


  • AuddieD
    20 posts

    @ferociousrhyme9 I thought it was solved until just now. That prompted me to come back and check.

  • Bladerunner4077
    193 posts

    My PC specs:
    INTEL core i9 9900k @ 4.8ghz
    16GB DDR4 3200mhz ram
    RTX 3080 Ti 12GB GPU
    Samsung 970 Evo 1TB NVME SSD

    When I turn on the HD textures, I see a lot of stuttering at 4K even though my gpu has more than 11GB of vram. Disabling the pack fixes 90% of these stutters. Can someone please assist on why this is the case?

  • Ywap
    55 posts

    Shooting this one up so the Ubi staff doesn´t miss it!

  • EXODVZ
    1 posts

    Hey guys,
    I could not find anything about this specific problem. For some reason my fps are contantly jumping from 60 to 61. Of course I tried locking the fps to 60, ingame, with NCP and via rivatuner, also played around with different vsync settings but nothing helped so far. It´s slowly driving me crazy. Any suggestions or similar experiences?

  • phen1987
    5 posts

    @exodvz @exodvz Similar experience here since yesterday. It started for me when I arrived to the chapter Valle de Oro. Cannot seem to lock it either.

  • Biffa999
    4 posts

    @dragon_arcane83 Same problem here. Let us do Quick Saves/Load at least. This autosaving ain't working properly.

  • Ywap
    55 posts

    Not playing the Head in the Sand card here right Ubi?....? 🤔

  • UbiStorm
    Ubisoft Support Staff 690 posts

    Hey guys! Thank you so, so much for providing those video clips. Do any of you notice if these stutters seem to start happening at a very specific point in the game, such as reaching a certain rank, having played a certain amount of hours, anything like that?

    If you haven't already as well, I do recommend verifying your game files, as well as these basic steps to see if these ease that stuttering after picking those items up.

    Official Response
  • o-Squidzz-o
    1 posts

    @ubistorm i had just verified my game files and i still experience the same issue when picking up items. This is very obviously an autosave bug, im sure if the dev team played through the game as a normal customer would, they would see the same stutters. We need less frequent autosaves, or the ability to utilize more CPU cores so that the autosaves dont spike the CPU to 100%.

Suggested Topics