ubisoft discussions

Quick Suggestions

  • Hexaven
    1 posts

    Upon release, I never encountered stuttering for about two weeks of playing on and off. Until this most recent update for the Vaas DLC, I now have stutters every second and a half/two seconds even in menus.

  • craftercis
    60 posts

    @bladerunner4077

    Here you go:

  • Bladerunner4077
    193 posts

    @craftercis Are you sure you enabled the GPU Dedicated Memory Usage metric and not system RAM consumption? Its using very less VRAM on your GPU, just 7GB with HD Textures but I am seeing more than 9Gb on a 3080 Ti. That's why its stuttering on your rig

  • Bladerunner4077
    193 posts

    @craftercis This is how the game runs on my 12700K and a 3080 Ti. The frame time graph is almost completely flat compared to your video so it seems like a cpu bottleneck for this game with you 9900k.

  • Bladerunner4077
    193 posts

    @jotarodazpa See my video on a 12700K. Stuttering is virtually gone on this cpu. It seems this game just demand a crazy amount of single threaded performance. One core of my cpu is stretched to the limit while the others are idling but since that core is so powerful it’s brute forcing through the issue now.


  • craftercis
    60 posts

    @bladerunner4077

    Again, Ubisoft's recommended specs for my rig are this. So I really don't need to get an expensive new CPU.

  • Bladerunner4077
    193 posts

    The requirements don’t really say much. Their gpu requirements are messed up as well as they recommend a 4GB card for 1080p when all users have reported blurry textures with those GPUs. Your GPU usage is below 90% consistently indicating a severe bottleneck. It’s not the 9900k’s fault but the game only uses a single core of any given cpu.

  • craftercis
    60 posts

    @bladerunner4077

    Exactly. So its a problem in the engine not my CPU

  • Sammarok
    177 posts

    @bladerunner4077 Nice, but I see a lot of high frame rate times in your video, there is plenty of stuttering there, your frame time even escalated to 25ms in cases there, I think you feel less stuttering, which of course is good, but you didn't pick up items, that is when the frame rate jumps to around 70ms and is more noticeable stuttering, it feels like [censored] tbh.
    See my video for example:

  • olalaquebien
    Original poster 69 posts

    @sammarok You still have a lor of shuttering there given the framtime, but I can also notice eye spot on.

    I'm sorry people but it is always the same thing with Ubi PC ports. We should give up, hence their incompetence is supine, and the fact that they continue to treat us as pirates will continue to be a problem with their games.

    So, just don't buy Ubi games on PC. It's the only solution and only way they understand things. We don't buy their bad PC ports, they will do better next time, but since you all are that [censored], then the situation will never change.

  • Bladerunner4077
    193 posts

    @sammarok Its entirely a question of single threaded performance. The game will not use more than 1-2 cores of your CPU and no matter how much you overclock it, your IPC is still limited. The stuttering in your video is very bad. Its like the game is almost freezing when picking up items. I used to have the same issue on my older 9900K.

    On my 12700K, its there but not that noticeable without the overlay. See below video recorded with your settings in the same spot. The stuttering is very minor.

    It should be noted I have a 3200MHZ CL16 RAM currently and have ordered a 3600MHZ CL14 kit to be recieved on Saturday. It would be interesting to see if the lower latencies decrease the stuttering even further

    '>

  • Ubi-Borealis
    Ubisoft Support Staff 5943 posts

    Hello everyone,

    Thank you for continuing to share your reports regarding stuttering and low FPS within this thread. I'd like to reach out to you with an update from the development team regarding the investigation into this issue.

    As we have had reports of multiple different causes for stutter / FPS drops, the development team have decided to open up multiple investigations to allow them to better investigate the potential causes. To help us to collect reports for these investigations, we will now be opening up new Megathreads and locking this original thread. Opening up new threads will make it easier for us to support you with your specific stuttering issue, and to ensure that we collect all of the requested information from the development team.

    We have now have opened up Megathreads for the following investigations:


    If none of the above threads match the issue you're encountering in your own game, please can you open up a new thread so we can investigate this separately. Please include as much information as possible, such as what causes the stuttering to occur in-game, a video of the issue, and your system specs.

    Rest assured that we have passed on the reports that have been shared with us in this thread so far for use in these investigations. If you have already provided a report within this thread, you are welcome to share it again in the new Megathread if you wish.

    Please note that the development team has also been investigation reports of stuttering / low FPS caused when picking up items in-game, and will be deploying a fix for this specific issue in a future update! We don't yet have an ETA for when this update will be released. Any updates will be shared via patch notes in the News & Announcements forums, so please check here regularly.

    @MrChris - Please note that the upcoming fix is for the reported stuttering issue that occurs when picking up items (which can trigger an autosave). If you are encountering stuttering . low fps when the game autosaves after different actions, I'd recommend sharing your report within our new dedicated Megathread so we can pass this on for further investigation.

    @Mr-Gepardas - I'm sorry to hear that the stuttering when moving the camera continues to persist after trying the suggested troubleshooting steps. Are you still unable to launch the game following the hot fix that was deployed on 16 November 2021? If so, I recommend that you update your support ticket so our team can investigate your crashing issue further. If your crashing issue has been resolved but you're still experiencing stuttering when moving the camera, please can you let us know if our new dedicated Megathread? We can then pass along your report, including the video and system files you've provided, to the development team for further investigation.

    @Sammarok - Thank you for clarifying that this stutter occurs when the game autosaves following other actions as well. Before we forward your report to the development team, I'd like to collect an additional video from you that shows the autosave stutter occur when you're not picking up items. Would you be able to share your video within our new Megathread for this issue?

    @jotarodazpa - Rest assured that we have forwarded all of the reports that have been kindly shared by @craftercis to the development team 🙂

    @Snakeam - I've moved your post into our new dedicated Megathread for stuttering caused by autosaving, and have reached out to you there for more information. Please check it out when you're next able to.

    @craftercis - Thank you for providing us with another video! I'm glad to hear that the stuttering has decreased since updating both the game and your drivers. I've moved this post into our new dedicated Megathread for stuttering / low FPS caused when using the HD texture pack, as I'd like to collect some additional information from you to forward to the development team. Please check this out when you're next able to.

    @DHO_N1 - You're currently within the English Player Support forums. Would you be able to offer a translation of your post for me? Alternatively, if you'd like to receive support in Russian, I'd recommend opening a support ticket. A member of your regional team will reach out to you as soon as they are able to.

    @Hexaven - Welcome to the forums! 🙂 I'm sorry to hear that you're experiencing stuttering after installing the Vaas Insanity DLC. Would you be able to open up a new thread about this issue so we can investigate this further?

    Thank you 😊

    Official Response

Suggested Topics