ubisoft discussions

Quick Suggestions

  • yourecord
    8 posts

    @mikez19999 my saying! ❤
    a experienced Gamer on PC will know the difference if its the System or the Games Codes fault.
    If you are able to play all other Games, it will certainly be the Games Fault.
    There was also no response on the washed out look of Foliage in the Game.
    I am pretty sure, it is becaused of some messed up, post FX. as the Wind goes through gras, it always looks like someone paintbrushes these in real time >>> it looks ugly and also breaks immersion.
    Also when you go FSR, TAA will look always weird, when moving the camera. Its like, there are white edges rendered in the Picture, even on 1440p with FSR on it looks that way. Sure i have more load on my GPU without it, but my Rig is still able to perform 1440p at 60FPS with Scaling on 1.2 with High to Ultra Settings.
    So why bother with FSR. It is really bad implemented and one of the first examples of how not to use this Render Technique....

  • zzx73156bd
    4 posts

    I7 8700k for 3080 CPU
    HD pack not installed
    All pictures are set to ultimate
    DXR off
    Fidelityfx turn on super quality
    Fidelityfx on
    Refresh rate: 144.
    Window mode: full screen.
    Display resolution: 2560-1440.
    Resolution scale: 1.0.
    Vertical synchronization: off.
    Enable frame locking: off.
    Field of view zoom: 108
    Avarage FPS 60 fluctuation
    I hope I can help

  • SpaceCowboy239
    1 posts

    @craftercis I have the EXACT same problem. Even less fps.

  • DevourColossus
    94 posts

    @ubi-orion I have 24gb of VRam, I never use Ubi overlay, and have followed the optimization list until the horse could be fed to a baby bird. All of those steps have become the first thing I do whenever I download a ubisoft game.

  • jotarodazpa
    46 posts

    I get huge 10/15FPS stutters if i turn HD Texture ON, my gpu is RTX 3080 16GB VRAM

    How is this possible? i think 16GB VRAM is more then enough???!!!

    SPECS: LEGION 7 2021 RTX 3080 16GB VRAM 165W, AMD 5800H, 32 GB 3200MHZ, 1TB SSD, WINDOWS 11 all drivers updated

    Yes, i have tried with Windows 10, turning off GYSNC, VSYNC, Raytracing, stop all uncessary background stuff, i have tried everything, the game is the problem

    I hope this gets fixed asap, because theres something wrong with the texture pack, people are reporting low quality texture, stuttering, and more, and it seems are affecting NVIDIA cards more then AMD gpus.

    I want to play with HD texture pack ON, if consoles can do it, my 2400 euros laptop can´t?

    Im really sad about this, huge far cry fan since the first... played all of them, bought all of them...

  • jotarodazpa
    46 posts

    @ubi-orion not true, my gpu is a RT 3080 16GB VRAM and i get huge stutters with HD texture pack, now explain that?

    I´ve just created a topic to report my problem

  • jotarodazpa
    46 posts

    @ragnaros2017 everyone is having low CPU and GPU usage, you are not alone.

    Have you tried HD Texture Pack? i get huge stutters if turn it on (3080 16GB VRAM 165W laptop)

  • As1r0nimo
    351 posts

    @jotarodazpa It uses one core up to 100% while all others -10-40.

  • jotarodazpa
    46 posts

    @as1r0nimo ok but what about stuttering? does it get worse if you turn ON HD texture pack on your PC?

  • As1r0nimo
    351 posts

    @jotarodazpa HD pack does exactly nothing. None of the settings actually load into Vram, so textures doesn't changes at all. Like if they are read only.

  • Ubi-Viral
    Ubisoft Support Staff 2366 posts

    @devourcolossus @jotarodazpa Sorry to hear that you are both still experiencing this issue. If you are yet to please send us your system files. You can find how to do this here.

    Once done please respond back here with your case number.

    Thank you.

    Official Response
  • geeooff
    1 posts

    @thetruebamb1 Windows 11 has issues with AMD platforms right now, maybe you heard about it.
    I have a 5950X myself, and had some issues in some other games as well (not big ones though).
    You can try to join Release Preview or Beta channels, it will cause you to update KB5006746 through Windows Update, which will restore most of the expected performance from a Ryzen.

    Details: Releasing Windows 11 Build 22000.282 to Beta and Release Preview Channels | Windows Insider Blog: (https://blogs.windows.com/windows-insider/2021/10/15/releasing-windows-11-build-22000-282-to-beta-and-release-preview-channels/)

  • RoumenSp
    2 posts

    @jotarodazpa I am with RTX 3090 (24 GB VRAM) / G-SYNC and I also had stuttering. It turned out it's not related to the HD texture pack but to Windows 11 and its Virtualization Based Security (VBS). I read some negative opinions about VBS and game performance and I decided to get rid of it. For my surprise this almost completely get rid of the stuttering for me.
    And it's not just this game, I had massive stuttering in Kena: Bridge of Spirits (on Epic) after I upgraded to Win 11, but after I disabled VBS it's completely gone.

    I don't know if you have VBS enabled, but if the answer is Yes, you may try to disable it.

  • Kleindoktor
    12 posts

    This is what it looks like after 30 hours of play, unbelievable.
    Please Ubisoft, don't ignore this problem again as in the last two farcry parts.

    Win10 21H1
    Intel Core i7 7700K
    ASRock Z270 Extreme4
    16GB DDR4-3000
    1TB 850 EVO SSD
    1080Ti


  • MattieIT
    1 posts

    It's like Far Cry 5 and I hated it back then. It seems worse in FC6 though. An option to turn it off would be great, but they never did anything about it in FC5. It's a good game, but this is immersion breaking.


  • ItsSimplyToast
    1 posts

    its so annoying every time the game autosaves a huge stutter happens. this has been reported so many times with reports going back as late as far cry 4 and 5. at least let us completely disable autosave and add a manual save option. and before anyone asks, yes my computer is strong enough. yes i have updated drivers. yes i have the game on an m.2 ssd. yes ive tried every fix in the book to fix it. yes yes yes. if you just make saving a manual action or even let us choose the amount of time between autosaves instead of just having the game autosave every time an item is picked up or you do something that the game needs to save for then the issue is resolved.

  • ForzaGalicia
    1 posts

    @itssimplytoast Yep, same problem here. I am also running the game on a 970 evo m.2..

  • Ubi-Karl
    Ubisoft Support Staff 1534 posts

    Hey guys, thanks for getting in touch and bringing this to our attention.

    First and foremost, taken into account that you @ItsSimplyToast stated you already managed to all the troubleshooting yet to no avail, specifically for @ForzaGalicia - give the following steps a go and see if problem continues to persist.

    If it does, we would need to bring this up to our development team's attention however before we're able to do so, we would need to ask you to get through to us via the following link and provide us with your system files (MsInfo and DxDiag), which will help to have a more detailed overview of your specs when in attempts to reproduce the issue.

    As far as your feedback goes in relation to having the option to choose between auto and manual save - I appreciate where you're coming from and will ensure it gets forwarded accordingly.

    Should you have any questions, let us know!

    Official Response
  • Ywap
    51 posts

    Ubi can you please give us an update regarding the investigation of this problem?

    Denuvo?

    Save file size?

    Something else?

    Thx 👍

  • jotarodazpa
    46 posts

    @roumensp thank you for your advice and taking time trying to help.

    As i said, i´ve tried both Windows 10 & Windows 11, and the problem is there on both windows.
    Also, i have already turned off VBS (core isolation), it was the first thing i did when installed windows 11.
    The game suffers from stuttering and hitching when acessing new areas, and if HD Texture gets turned ON the stuttering and hitching gets worse.
    This is my hunch, maybe the game thinks im running RTX 3080 8GB and maybe doesnt distinguish 3080 laptop version from full 3080 PC, maybe the game limits vram to 8GB usage and doesnt use the 16GB VRAM avaliable...thats what it think...

    Roumensp, how much VRAM GBs the game uses on your PC?

    P.S
    Other issues i noticed after playing a few more hours:
    -Random crashes: the game crashed a few times already randomly and i end up loosing progress on some missions.
    -Dualsense PS5 controller no vibration: adaptive triggers are working great but theres no vibration, many people are reporting this issue

    P.S 2

    I will update this thread in the next days with two videos, one video running the game with HD Texture Pack ON, and the other video with the hd texture pack OFF.

Suggested Topics