ubisoft discussions

Quick Suggestions

  • mikeyca
    3 posts

    @devourcolossus I built my own PC so it wasn’t a default setting issue. My power setting got changed because I run the Oculus Tray Tool. It was configured so that when I exit my Oculus software the power setting would get switched to power saver.

  • FerociousRhyme9
    18 posts

    Hi all, do you have any sudden FPS drops in the game? I mean I play on Ultra with RTX3060 (well when the launcher is working) and then I play with 0 issues and then suddenly everything is like 10FPS. First I thought it was a bug in the mission, because when I had to burn that field and deploy gear it dropped again .. I had to leave that area and change my gear and then it was ok. Tried it two times and it dropped exactly at the same time. So I thought it was jut a bug.
    But now it keeps happening - it looks like after some auto-save and then it happens. Need to restart game and then everything is normal. Temperatures are low and normal as well. It is really frustrating to play like this.

  • Ubi-Viral
    Ubisoft Support Staff 2298 posts

    @ferociousrhyme9 Hey! Sorry to hear that you are experiencing low FPS whilst playing.

    In order to troubleshoot this please try the steps here.

    If the issue continues please provide us with your system files. You can find how to submit them here.

    Thank you.

    Official Response
  • HayBai
    8 posts

    @mikeyca Its already on high performance 😞

  • HayBai
    8 posts

    @ubi-viral I played Far Cry 6 for around 6 hours yesterday and stuttering had at some point disappeared somehow.

    I didnt change anything and I dont think seen any updates or something else what could have fix mine issue.

    I will test again tomorrow and see if stuttering is really gone. Played on ultra graphics and RTX-stuff ON (Stable performance even in building-areas)

  • andi0139
    18 posts


    Hi Guys, please help me.
    Here is a video I made showing the stuttering, even tho my afterburner frametimepraph shows a perfect even line you can still see and feel the stuttering happen at second 13 to 14, it almost feels like frameskipping, what could be the issue here? I'm used to see a stuttering in the frametimegraph as a frametimespike, but this stutter has no frametimespike



    i9 11900kf
    3080 Ti
    512gb Evo 980 Pro
    1300 Watts Platinum PSU

  • Daednumai
    8 posts

    I had something similar, turning off SMAA (anti aliasing) fixed it

  • andi0139
    18 posts

    @daednumai thanks but i have TAA on not smaa

  • FerociousRhyme9
    18 posts

    @ubi-viral Thank you kindly for such a quick reply. The only thing I am missing is that I am not running it with admin rights. I just tried it when we have that issue with initializing message, but it did not load at all so I removed it. I will try it again and if it won't work I will log a ticket with those logs. Thank you! I do appreciate that

  • Ubi-Viral
    Ubisoft Support Staff 2298 posts

    @ferociousrhyme9 Thank you for getting back to us. If it does not work please do submit the ticket and get back in touch here with your case number.

    Thank you and have a wonderful day.

    Official Response
  • SNO_Oriflame
    5 posts

    Have same issue here. As far as I know this can be related to autosave issue. Other people had seen it in previous games (FC 5/FC ND).
    Autosave makes the save file bigger (Have’t checked yet) and after a certain size game starts freezing/stuttering after picking up a new item (guess game adds more and more strings into save file).
    I suppose this system could be a lot simpler. Like X number of material + (Picked material), but not checking every picked item.
    Like, come on, who needs anti-cheat system in a single game with optional coop.

    This assumption should be checked, better fixed.

  • Ubi-Viral
    Ubisoft Support Staff 2298 posts

    @andi0139 Hey! Thank you for getting in touch about this issue. We advise that you please try the steps here.

    If the issue continues after this, please get back in touch.

    Thank you.

    Official Response
  • AuddieD
    19 posts

    I am having this also on an AMD GPU.

    I have been having a problem with a sudden and very large drop in FPS. For no apparent reason that I have been able to determine, FPS will drop from a vsync solidly locked and stable framerate of 60 to 20 or less. It might happen in a busy area or it might happen in the middle of nowhere. I have not exceeded my VRAM, according to the AMD overlay, and I do not seem to have capped clock speed. Utilization jumps to and is stuck at 99%. This state will persist until I leave the game (main menu is fine as long as I leave the current session) and reload or restart.

    Radeon FX 5500 (not ideal but it works on medium), making sure that VRAM is not over while in the settings.
    Ryzen 5600G (The game barely touches the CPU it seems. Usage is always low.)
    16 GB Ram
    HDD (system did not come with an SSD)
    Windows 10 Home 21H1

  • igrvks
    62 posts

    Are you playing with DXR on? I got a lot better performance from disabling it.

  • ColdBrewHits
    1 posts

    i have been attempting to play far cry 6 for about 2 hours and i cant get the game to run properly i have a rx 5700xt and ryzen 5 3600 which should be giving me a stable 60fps or more but instead i am getting constant frame drops from 100-20 ive tried capping my fps at 60 but the same issue occurs but instead it is 60-20 it is completely unplayable. ive tried changing settings which has done nothing. ive updated my drivers and restarted multiple times and am just about ready to give up with it.

  • FerociousRhyme9
    18 posts

    @auddied Ha! So it is not a bug and have you tried it with admin rights? I will test it today. I have also AMD - 5800H. First I thought it just switch to integrated GPU that would explain that low performance, but it wasn't the case so it looks like the game is doing it by itself? The worst thing is that you don't know when it happens...
    @igrvks that is sir disabled and I have no issues with running it on Ultra. When you reload the game at the same spot then it runs great. Something must be switching that internal gpu I think. That would explain a lot.

  • AuddieD
    19 posts

    @igrvks DXR is off. My card is fairly low end so I never turn any of the fancy stuff on.

  • AuddieD
    19 posts

    @ferociousrhyme9 In my case, I don't think it could possibly be the integrated graphics because it is connected to a second monitor. The game would have to jump screens to appear on it. I have not tried admin yet. I will though.

  • FerociousRhyme9
    18 posts

    @auddied Oh thank you for your input. Now you soothed my nerves. Let's try it today with admin rights and I will send update here.

  • Ywap
    48 posts

    I´m having the same problem. Everytime i pick something up the game autosave and the game stutters.

    Please take this as a serious matter because the game is so beautiful and run so smooth apart from this issue 👍

Suggested Topics