ubisoft discussions


  • locked topic_solved [RESOLVED] [SoP] Unable to progress with "Majesty in the Dark" as Eivor cannot follow or return to Toka | POST HERE

    14 likes/283 replies/23336 views
    ubisoft:x-posts, 1

    Same issue. Just booted this up since November and the problems still there! Come on Ubisoft this is not good.

  • Chavo1089
    ubisoft:x-posts, 1

    Same is happening to me. Cannot progress Ubi, 2 months and still not fixed? This is game-breaking. This should be top priority. Obviously, this thread shows many users who are having this problem….please provide feedback and address this immediately.

  • OutlawJoZWales
    ubisoft:x-posts, 1

    I’ve been having the same issue for weeks now, even after the latest update- during this time I’ve completed Isle of Skye arc, level 4 on the Rebel Missions- hoping this would trigger the mission and none of it has.

    Therefore I’m stalled due to this bug and cannot continue in the Siege of Paris story arc. Paid money for an incomplete product- very disappointing.

  • Maledicus
    ubisoft:x-posts, 69
    2 months and still not fixed? This is game-breaking. This should be top priority.


  • XDeadLanguageX
    ubisoft:x-posts, 1

    I am still waiting for this to be resolved. I haven't been able to progress this quest since launch. It's been 4 months and I still can't do anything. This is beyond frustrating.

  • Harpixlife
    ubisoft:x-posts, 5

    @sabaton33 The yule update is here , not solved yet.....it s very frustrating

  • UbiStorm
    Ubisoft Support Staff ubisoft:x-posts, 714

    Hey there everyone. I do apologize for the delay in getting this issue resolved, and for all of the frustration it's causing as well. I can confirm that the Game Team is still investigating this issue, however! To help with their investigations, would you all ensure that your saves are uploaded to the cloud? If you also haven't done so, they are still requesting video clips of this issue as well.

  • Crinos_PL
    ubisoft:x-posts, 3

    @ubistorm Got the same.

  • Ubi-Borealis
    Ubisoft Support Staff ubisoft:x-posts, 6075

    Hello there @Crinos_PL!

    I'm sorry to hear that you're unable to interact with Toka to progress further with "Majesty in the Dark." I've shared your report with the dedicated teams as part of the ongoing investigation.

    We don't yet have any updates from the investigation at this time. Rest assured that once we have more details to share from the development team, we will post these within this thread as soon as we are able to.

    In the meantime, if you have encountered this issue in-game, please can you ensure that your save file is uploaded to the Cloud? You can check this by looking for the cloud icon on your most recent save.

    Additionally, the development team are interested in collecting videos from affected players. If you are able to, please can you provide us with a video which shows the following:

    • You have the latest Title Update installed on your platform. You can check this in the bottom right-hand corner of the main game menu.
    • Your active quest log in-game.
    • That you are unable to follow or return to Toka.

    I'd recommend uploading these videos to a sharing platform, such as YouTube or Google Drive, as this will allow you to post a shareable link within this thread we can take a closer look at.

    Thanks! 😊

  • xGaBBrYx
    ubisoft:x-posts, 11

    https://drive.google.com/file/d/1oIIq6uy_CLIekd9wc2_gURiulqRcSvCX/view?usp=sharing: (https://drive.google.com/file/d/1oIIq6uy_CLIekd9wc2_gURiulqRcSvCX/view?usp=sharing)
    https://drive.google.com/file/d/1rIjf-_7Tk2MQwBQoYyCHih3zQ3zrcJ_K/view?usp=sharing: (https://drive.google.com/file/d/1rIjf-_7Tk2MQwBQoYyCHih3zQ3zrcJ_K/view?usp=sharing)

    Playing on PS5

  • Louisw245
    ubisoft:x-posts, 2

    @ubi-borealis it’s always the return for pretty much everyone here. Someone has posted a video since this request so hopefully you and devs have seen it, as that represents my and I’m sure most peoples, issues too.

    AC has long been my favourite series but this is really affecting my views. I’ve never had a bug so never seen this side of support but it seems way too slow. 4months+ to fix??

  • Hortense82
    ubisoft:x-posts, 5

    Same, reset & all up to date can stand beside Tolka but no way to talk & continue? After 220hrs it’d be nice to finish Paris!!!! Pls Fix This!!!

  • Salvatore8024
    ubisoft:x-posts, 10

    Same for me. Ps5. 2 month


  • Ubi-Borealis
    Ubisoft Support Staff ubisoft:x-posts, 6075

    Hello there!

    Thank you for continuing to update this thread with your reports regarding being unable to follow or return to Toka in "Majesty in the Dark." I'd like to reach out to you all with an update from the investigation. The development team have been able to collect enough videos and Cloud saves to continue the investigation with. Thank you to everyone who took the time to submit these, as they're very helpful for the ongoing investigation! If the development team require any additional information from affected players, we'll reach out within this thread.

    In the meantime, we will be sure to post any new details regarding this quest within this thread as soon as it's made available. Additionally, any future updates will also be published via the News & Announcements forum within patch notes.

    @xGaBBrYx - Thanks for sharing those videos with us! I've passed these along to the dedicated teams for a closer look.

    @Louisw245 - I'm sorry to hear that your experience with this investigation has impacted on your gaming experience. Thank you for taking the time to share your feedback with us. Please note that the Player Support team are unable to speculate on how long an investigation may take. Please rest assured that we are regularly checking in with the dedicated teams, and that as soon as we have any more updates to share regarding "Majesty in the Dark," we will let you know within this thread.

    Thanks! 😊

  • Daarxis
    ubisoft:x-posts, 17

    They just removed this from the reported issues without fixing it too. I guess they were hoping nobody noticed? They didn't even drop a patch this week

  • JackHussel
    ubisoft:x-posts, 4

    @ubi-borealis sorry to hear there’s still no fix. You have lost me as a player. Fyi played al ac games except syndicate. And was a fan of the series since 07.

    the sorry thing here is, back in the day when division was released (also a ubisoft product) i had the backpack glitch (if not familiar, you can look it up and that was a gamebreaking bug that cost multiple months to fix).

    with February on its way with great releases like horizon and elden ring to name a few, i’m going to delete valhalla to install these games.

    At this point i don’t even care for a solution anymore.

    Not planning to come back to a ubisoft product at all! Not only lost me as ac player but as a consumer as well.

    Have good one.

  • guest-T2YGWhqp
    ubisoft:x-posts, 1

    For some reason I still cannot talk to Toka during the majesty in the dark quest. It's been weeks since I made it to this point in the game. I check it first every time I start the game up. A marker doesn't even appear on the map.

    I've tried everything and I don't have a previous save before this quest. Is there a time line when this will be fixed?

  • krisors
    ubisoft:x-posts, 1

    I also have this problem. I can see from the thread that this has been an ongoing problem for quite som time. Dissapointing that a solution has not yet been reached.

  • alkizerooo
    ubisoft:x-posts, 1

    I have same issue here and while I wait, I complated all mysteries, wealths and artifacts throught all the map and still no update here. Please make it quick Ubisoft. I bought seasson pass months ago and can't playing this DLC. It's so annoying. I don't think I'll buy the upcoming DLC Dawn of Ragnarok if this issue still present...

  • Quxkezz
    ubisoft:x-posts, 1

    So after the cutscene with Charles the Fat i explored Paris a bit and did some of the extra things like collecting loot and exploeing the sewers, but when I was ready to continue the story I noticed there was no mission indicator telling me where to go. The mission was telling me to return to Toka in Melun so I fast traveled back and found Toka standing in the Longhouse but I can't talk to her? I've tried doing other mission, going back to england, etc but nothing works. And I have no other save games I can reload that wouldn't cause me to lose 50+ hours of playtime. I've seen similar posts on here going back to November about people having the same issue, one of which a dev even replied to explaining they are already aware of this and are "working on it". Ubisoft has come out with numerous updates since then but the glitch still remains... what the hell Ubisoft? Am I ever going to be able to finish the DLC I bought and paid for?

Suggested Topics