ubisoft discussions

quick-suggestions

  • locked topic_solved [RESOLVED] [SoP] Unable to progress with "Majesty in the Dark" as Eivor cannot follow or return to Toka | POST HERE

    14 likes/283 replies/23329 views
    AnimusLover
    ubisoft:x-posts, 425

    @daarxis lol

  • Scoops101
    ubisoft:x-posts, 4

    Just seen the Title Update 1.5.0 patch notes and no mention of fixing this one! Guess their still working on it... Must be one hell of a bug 😞
    Will have to wait and see if its fixed or not when the patch is applied tomorrow.

  • Daarxis
    ubisoft:x-posts, 17

    @scoops101 if it's not patched in the big fix tomorrow I'm just deleting it and maybe I'll pick it back up in a year or 2. There's so many actually finished games that dropped this last month that wasting time on anything ubisoft feels worse and worse


    Patch day edit:There's still no fix. This game and all other ubisoft content has been scrubbed from my hard drives. I have bought over 60 ubisoft titles in the past and I just can't support this ****** business anymore.

  • s_gosal63
    ubisoft:x-posts, 1

    I’m also unable to “Return to Toka in Melum.” There seems to be no marker or any way to interact with Toka.

    It’s been months of watching this forum for updates. If it’s not fixed tomorrow then I’m deleting this game off my PC and never buying another Ubisoft title again. I suggest others who are experiencing this to demand refunds and not buy Ubisoft products.

    3 months of not being able to play a game we paid $100+ CAD for is ridiculous.

  • Harpixlife
    ubisoft:x-posts, 5

    @scoops101 nope ... does not work....

  • Maledicus
    ubisoft:x-posts, 69

    New patch, still not working, i never experienced that a gamebreaking bug, that should be done with a hotfix, blocks gameplay progression for month.

    There has to be a solution.

    Best regards.

  • Ubi-Froggard
    Ubisoft Support Staff ubisoft:x-posts, 3664

    Hey @maledicus

    A fix for this issue wasn't included in this patch but it is still on the known issues and being looked into. Hopefully it will be included on the next one, but we will always post the patch notes as soon as we have them to confirm if it has been and then update the thread here.

    official-response
  • Daarxis
    ubisoft:x-posts, 17

    @ubi-froggard nah you've been "looking into it" since the first day of the dlc. I've sent your tech support 3 or 4 videos because I was asked. I've sent screenshots, done tickets, tried resetting, loading, traveling, meditating in game. The truth is that you'd rather spend your effort on microtransactions and getting people to buy a new dlc. 6 months is insane for a single bug. You've lost me as a customer forever

  • Scoops101
    ubisoft:x-posts, 4

    @ubi-froggard Like others have said countless times in this thread, waiting this amount of time to fix a 'Game Breaking' bug is ridiculous and shouldn't happen from a company as large as UBI.

    I feel for you support staff having to give the same old lines out, but do you really think we believe that this is still being looked at after all this time? 6+ months to identify & fix a quest bug? Get an actual dev guy to give us an update as to why they cant fix this, what's the issue stopping them.

  • Crinos_PL
    ubisoft:x-posts, 3

    I have no words to be offensive enough to call your conduct. It is [censored] crazy.

  • JackHussel
    ubisoft:x-posts, 4

    First of all, i’m not shocked there hasn’t been any progression on this matter.

    Just want you guys to remember this weekend you can play valhalla for free, yet we can’t play the content we’ve payed for 🤣

    like i mentioned before, i don’t care anymore. Deleted this pos a while ago. Just wanted to check upon the situation.

    Currently playing horizon, i can recommend. It released without game breaking bugs too, can you imagine? Apparently the early reviews for elden ring are bonkers too. Stop waisting your time on this and go to experience something new. Somtimes it’s time to let go.

    Remember, it’s about having fun! And this current situation is not.

  • wingowingowingo
    ubisoft:x-posts, 1

    February 25th 2022 - Still cannot progress "Majesty in the Dark" as the "Return to Toka in Melun" objective is still broken. No matter what I do to Toka in the longhouse (swing my sword at her, light her on fire with arrows, kill animals around, kill civilians), I cannot get her to interact with me and play the cutscene. I've been stuck on this issue for months and had to stop playing the game because I couldn't progress through the storyline. It is patch 1.5.0 now and this issue is still not fixed.

  • jandraelune
    ubisoft:x-posts, 126

    @wingowingowingo 😛 I even found a way to > Push < NPCs around to where I want them and pushed all the way to where there were hostiles. No change for the quest. =.=

  • AlexandraAlisDD
    ubisoft:x-posts, 4
    banned
    post_is_deleted
  • ASTRAL-PHOENIXX
    ubisoft:x-posts, 1

    Assassin creed valhalla siege of Paris can't play the majesty in the dark quest eivor is unable to interact with toka in mellum
    It has been months of not being able to play this? Anyone know wen this might get fixed

  • Salvatore8024
    ubisoft:x-posts, 10

    News?

    It's still not working. Insane

  • CrispyKing93
    ubisoft:x-posts, 3

    Nope. Also still not working for me either. They'll probably never fix this. I've pretty much given up on hope. Pure trash.

  • Ubi-Keo
    Ubisoft Support Staff ubisoft:x-posts, 5866

    Hi @daarxis @Scoops101 @Crinos_PL @JackHussel @wingowingowingo @jandraelune @Salvatore8024 @CrispyKing93 sorry for the late response.

    I can understand your frustration at not being able to proceed with the quest 'Majesty in the Dark' and I can only apologise for the inconvenience caused.

    I have looked into this issue and I'm afraid there are no further updates. As soon as we have more information we will update this thread.

    I can see that one player mentioned a workaround for this particular issue. They explained that they killed several civilians in Melun until they desynchronised and when they reloaded back into the game the quest marker appeared allowing them to complete the quest. Could you please try this if you haven't already done so to see if it works.

    Some issues are more complex than others, making them more difficult to reproduce and fix. Also attempting to apply a fix in some cases can cause further issues in the game, therefore the development team need to investigate thoroughly before a fix can be applied.

    I can assure you that the development team are working hard to resolve all of the issues that are reported.

    official-response
  • AmberAmey8hH
    ubisoft:x-posts, 3
    banned
    post_is_deleted
  • Driesmannn
    ubisoft:x-posts, 4

    @ubi-keo Proposed workaround did not fix the issue unfortunately.

    We understand game development is hard and fixing issues isn't always straightforward for the reasons you mentioned, but this issue has persisted for months and prevents us from completing a product we paid for. I have been and still am patient, waiting and checking this post every once in a while, but you understand that patience has its limits. I hope the team can find a fix soon.

    Kind regards.

Suggested Topics