ubisoft discussions

Quick Suggestions

  • kingcrossy89
    1 posts

    @ubi-woofer thanks for the escalation and communication on this issue. FYI - I'm seeing the same problem RE: no progression after reading the letter in the brothel (XSX)

  • BlackGlass657
    19 posts
    Banned
    This post is deleted!
  • PlayingSystem
    3 posts

    Have the same issue on ps5 ....

  • JayShady84
    2 posts

    @farmer_ben I agree..Ive tried loading older saves and keep running into the same problem. I am unable to talk to Toka, Ive tried everything. Its been weeks and Im unable to play at this point im just going to cancel my Ubisoft plus subscription as I cant even play the main reason I pay monthly for it

  • Zt3Ph3N
    1 posts

    Same issue for me on PC

  • Ubi-Oxavo
    805 posts

    Hello @Zt3Ph3N, @PlayingSystem, @kingcrossy89 and welcome to Discussions! We are sorry to hear you are experiencing the issue with "Majesty in the Dark". As we previously informed it's under investigation now and we will update you all in this thread as soon as we receive the news from the Development department.

    @JayShady84, our developers are working hard to fix this issue, however we don't know yet when it will be fixed. I am sad to hear you are going to cancel your subscription and sincerely hope you will return back as soon as the issue is fixed.

    @BlackGlass657, thank you for coming up with new ideas regarding new Assassins'. As this is a Player Support forum and we use it for Technical and Connectivity issues, bug reporting and gameplay questions, I would kindly ask you to post your ideas on General Discussions.

    Please let us know if you have additional questions!

  • domrany1
    1 posts

    @ubi-oxavo I've reached the edge of the bug! Can't interact with her, no marker on the map for this quest.
    I will quit playing this game for a while and return to it later. I Hope Ubisoft comes up with a fix and comes out of embracement, soon.

  • rhevenii
    1 posts

    @promachos_gr yeah same problem just got back at the game and im stuck on that cant progress

  • Maledicus
    69 posts

    @ubi-woofer

    Q: When you return to speak with Toka, are you unable to interact with her at all?
    A: This, i can't interact with her at all.

    Q: Do you also recall the very last thing you did before returning to Melun?
    A: No, not really.

    All i can say is that i pushed my standing with the resistance to rank 4, did some daily missions and other random stuff, played the halloween -event before i decided to progress in the main story in france and it was exactly at this point to speak to Toka where i left the main-story before doing all the things i mentioned.

    Best regards.

  • jthanastyone
    2 posts

    its sad that I’ve had this issue for a month and still isn’t resolved. I’ve posted in the other thread regarding this issue and was directed here. Can we get an update on the fix for this? Hotfix or patch?

  • xenon8000
    3 posts

    @promachos_gr
    Yep, same on Xbox Series X

  • alrex_
    3 posts

    PC - Still having the same problem after running into it 3 months ago.

  • Meaningzicane
    1 posts

    Same problem i have, PS 5

  • TR13
    4 posts

    Ok, this is ridiculous. @Ubi-Woofer it's been over a month and the only response we've gotten is that it's "Being looked into". When are we actually going to get an answer or patch so we can actually play. Just like many others, I have completed all quests and gotten nearly all items. So all I have left is the paris expansion. The amount all of us paid seems pointless and ripped off since when we mention a SERIOUS problem with the game across ALL systems, we are basically ignored and left waiting to play which also is becoming more and more pointless. So, what is happening and what can we expect now.

  • JackHussel
    4 posts

    Having the same problem on ps5 since 18/11.

    would be nice to enjoy the content i’ve paid for…

  • DarkRaven2045
    3 posts

    Same with me I have 693hrs of game play Pairs DLC is really about all I have sent it to ubi support and they haven't gotten back with me yet it's crazy the amount of time and money I have put into this game just want to complete the game please give us a break already with this bug

  • AnimusLover
    377 posts

    Disappointed to see this has still not been addressed in the latest patch.

  • Sabaton33
    6 posts

    @animuslover maybe tomorrow! 🙂 Update : Game Improvements
    Miscellaneous

    • Updated Quest Log Ordering: Quests will now be ordered based on the Recommended Power Level.
    • New content pop-ups will no longer appear after completing the Rude Awakening quest.
    • Adjusted balancing for melee damage scaling, ranged damage scaling, critical strike chance skills, and runes of finesse critical chance.
    • Players will now be able to view up to 1200 runes in their inventory.
    • Players will now be able to see up to 200 items in the transmog menu.
    • Added a purchase celebration page to the Animus Store.

    Main Quests, World Events, and Side Activities
    Addressed:

    • Basim followed Eivor everywhere if player used Fast travel in Puppets and Prisoners.
    • The Daughter of Lerion encounter against Regan could not be started.
    • Players couldn't locate Prey in the High Hall / The Legend of Beowulf to talk to Wulfhilda.
    • Couldn't proceed with The Mysterious Berserker.
    • Couldn't complete Bleeding the Leech as they could be falling through the floor.
    • The Siege of Paris: Couldn't interact with Toka to start the quest Strangers Bearing Gifts.
    • Wrath of the Druids: Barid and Ciara would not go to the coronation for Flann over Ireland.


  • AnimusLover
    377 posts

    @sabaton33 They only seem to have addressed the first quest in the Paris DLC according to the patch notes. Granted, it might have an indirect knock-on effect on the Majesty in the Dark quest but I wouldn't hold my breath.

  • Sabaton33
    6 posts

    @animuslover Lets hope for that it will work 🙂

Suggested Topics