Welcome to discussions

Quick Suggestions

  • Ubi-Woofer
    Ubisoft Support Staff 1268 posts

    Hey everyone,

    Just keeping you all updated - the issue has been reproduced on the development side, so further investigation is now taking place. We'll let you know if a fix is found and planned, and if so, when it's due to release as soon as possible. 🙂

    Please do keep us updated with new reports, or if any workarounds are discovered. Thanks!

    Official Response
  • WhackingHorse11
    4 posts

    Very eager to get passed that mission and continue on playing the DLC
    Will be waiting for the good news!


  • Ubi-Mark.
    Ubisoft Support Staff 1811 posts

    Hello @whackinghorse11,

    No worries at all! Once we have an update on this issue, we will let everyone know through the patch notes and these forums.

    Apologies for any inconvenience caused by this and if you have any additional questions, please let us know!

    Official Response
  • TheRock0308
    2 posts

    Hello. I've been stuck on this quest for days now, and I've been trying to find anyone with the same issue but it seems like it's only been happening to me. I've tried reloading to a prior save file, but the only one I have is before I even start the DLC, and I don't want to waste 10 hours of game play. The quest started fine, but once I get into the basement of the tavern and open the door into the corridor that leads into Charles' room, the cutscene doesn't start and the door is halfway open but I cannot get into the room itself. The quest also doesn't show any objectives anymore, when I have it selected. Have tried doing rebel missions, restarting the game, but nothing seems to help. Has this been a known issue that got resolved or is this just a weird glitch happening to me? Not sure what to do at this point, but losing interest in playing slowly.

  • Ubi-San
    Ubisoft Support Staff 11 posts

    Hello @therock0308,

    Welcome to Discussions. I have merged your thread with an existing thread for this issue.

    Please refer to the previous replies by my colleagues. We will keep you updated with any news of the investigation. Sorry for the inconvenience.

    Official Response
  • TheRock0308
    2 posts

    @ubi-san Any updates? It's been a month and a half since the issue was first reported and still no fix. With the money we spend on these games + the DLC's, I'd expect these issues to be either tested and fixed in beta, or at least fixed in any decent time-frame post release.

  • Ubi-Viral
    Ubisoft Support Staff 1334 posts

    @therock0308 Hey! Thank you for your reply. A fix is in the works for this issue, however, we do not have a date to share for when this will be.

    If you need anything else please let us know.

    Thank you.

    Official Response
  • Ubi-Woofer
    Ubisoft Support Staff 1268 posts

    Hey everyone,

    I'm here to provide an update on this issue whereby the cutscene doesn't play during the objective "Explore the tavern in South Paris to look for Charles the Fat" as part of the quest "Majesty in the Dark".

    This issue was reported as resolved in TU 1.4.0, however we have received a few additional reports since the deployment of this update. As such, we are keen to hear from players such as yourselves who reported this issue previously on Discussions to check whether this is still occurring for you all.

    If so, we would like to gather videos of the issue occurring on the latest title update from you, as well as recent save files. Please ensure that a recent save file is available in the cloud by looking for the cloud icon next to your most recent save, and let us know when this is available when you also share your videos with us.

    Thank you again for your understanding, and please let us know if you need any additional assistance, too! 🙂

    Official Response
  • Simp1ySam
    5 posts

    @ubi-woofer Any update for the part of objective: Travel to melun with toka ? Its in the same quest. I tried to go back to her at the longhouse in melun as soon as I saw your update but once I get to her, same thing, the cinematic doesnt start. I sent the video and my save a week ago but the glitch as been here for 3 month now... How is it not fixed yet ?

  • jthanastyone
    2 posts

    @simp1ysam I’m having the exact issue. I cannot interact with Toka. I thought maybe 1.40 fixed this but signed on yesterday and today to see it’s still not resolved. Very frustrating!

  • Simp1ySam
    5 posts

    @jthanastyone yeah its really frustrating... And the worst is this kind of progression glitch happened to me in the main game twice, 1 time in wrath of the druid and this time it happens again in the new DLC. I tried to contact support by chat and Email to get help and maybe a compensation ingame since I can't access something I paid for and they ain't sending ****. I'm a big fan since ac 2 in 2009 and I'm really thinking about leaving that franchise. It doesnt cost them [censored] to send you some skins or goodies in game. Its the least they can do for creating these kind of glitch to players who paid for a season pass that they can't freaking play ! I'm [censored] of right now.

  • Ubi-Oxavo
    Ubisoft Support Staff 255 posts

    @simp1ysam and @jthanastyone we completely understand your frustration and apologize for any inconvenience causes as the issue where you are unable to interact with Toka is still under investigation.
    We'll share more information as soon as we have it. Please keep an eye on this megathread for any news.

    Thank you in advance for your understanding.

    Official Response
  • Ubi-Borealis
    Ubisoft Support Staff 4569 posts

    Hello there!

    I apologise for the double post. This issue should have been resolved in TU 1.4.0. As we have had no further reports of this issue persisting in-game following this Title Update within this thread, we will now be marking this issue as "Resolved."

    If you are still unable to progress in "Majesty in the Dark" due to the cutscene not triggering at the tavern, please don't hesitate to update us within this thread so we can investigate further. We'd first recommend that you first try fast travelling to England, then back to Francia, as this has resolved the issue for several players.

    If the issue persists after fast travelling, please can you send us a video which shows the following:

    • You have the latest Title Update installed on your platform. You can check this in the bottom right-hand corner of the main game menu.
    • That the cutscene is not triggering at the tavern after fast travelling back to Francia.

    I'd recommend uploading the video to a sharing platform, such as YouTube or Google Drive, as this will allow you to post a shareable link within this thread we can take a closer look at. Additionally, please ensure that you have an up-to-date save file uploaded to the Cloud. You can check this by looking for the cloud icon on your most recent save.

    If you have been unable to progress with "Majesty in the Dark" as you cannot follow or return to Toka, please check out our ongoing Megathread for this issue.

    Thanks! 😊

    Official Response

Suggested Topics