ubisoft discussions

Quick Suggestions

  • Locked Solved [RESOLVED] [16 Nov, 2021] [PC] Game won't launch / Black screen at launch following hot fix | POST HERE

    43 Likes/913 Replies/21682 Views
    CyberZohan
    15 posts

    Totally same here still.... Grrrrrrr!!
    Started a ticket, maybe days later we will get some (also useless) bot answer. That's sadly also normal.

  • ikataja
    4 posts
    This post is deleted!
  • flybyme
    212 posts

    @ambro05 Yes, latest update.

  • CyberZohan
    15 posts

    Many users have the same problem, me too.
    Maybe next year they might fix when wanna sell another new game.............

  • Masekr
    2 posts

    @ikataja me too 😞

  • Ambro05
    36 posts

    @flybyme no, I updated it earlier. I closed UC and there is no downloading now xD I give up.
    I have sent message on Twitter to Ubisoft, they replied me that they are checking this problem now.

  • flybyme
    212 posts

    I verified the game files and started the game and still CTD with fireworks in the night sky. I checked my graphics setting in GPU Tweak III to see if they had changed but they hadn't but I set the settings back to default then back to silent mode ( This actually underclocks your card) then I shut down my computer and started it, and started the game and no more CTDs with no fireworks in the night sky. I don't know whether these fireworks are meant to be in the sky at night but the game runs fine without them. In the game startup, I also got the option to buy VAS which I declined at this stage.

  • ikataja
    4 posts

    @wid992007 I installed the same driver as you, but the game still won't start

  • Flanker1Six
    228 posts

    My FC 6 will no longer start; but CTDs right after the PSOCache warming up thing in the start up window. Crash report submitted to Ubi. Going to try disabling the UConnect Over lay or whatever it's called.

    UPDATE: Disabling In Game Overlay did not work; still CTDing shortly after Warm Up PSO Cache prompt. Second crash report sent to Ubi.

  • WebPleb
    8 posts

    @wid992007 rofl .... you're absolutely clueless

  • CyberZohan
    15 posts

    Yep, still same problem at moment... Maybe they have now deals with Rockstar? 😉

  • Flanker1Six
    228 posts

    Same same for me on PC. Uninstalled UConnect; rebooted comp; reinstalled current version of UConnect-------------------------still CTDing on start up.

  • Czacha_Triceps
    1 posts

    same problem for me , tried veryfiying files and reinstall, nothing helps.

  • captain_alan
    1 posts

    same here.... just bought, installed, crashes every time I try to launch it.
    Tried everything ubi suggests & the usual suspects but still the same.

    No HD texture pack. Ryzen 5600, EVGA 3080, installed to NVME SSD, same as OS & launcher.
    Verifying game files failed the first time & downloaded some new files but afterwards came back fine each time.

  • Locutus_0f_Borg
    2 posts

    Same here - everything perfect before the update. Now silently quits after saves synchronization. Exploited all recommended options...

    i9 with RTX 2060 on-board.

  • Udrewthis
    2 posts

    Game worked until the patch today 11/16/21. Zero crashes after 20 hrs of play (recently started playing within past week). Zero complaints, some minor bugs, no big deal.

    Post patch: Game loads in fine, plays fine, no issues UNTIL I try to Fast Travel, Air Drop, or if I die. Fast Travel, Air Drop (both from map screen), and Dying causes the game to crash to desktop during the load screen. Tried all suggested fixes and even turned off G-Sync and HDR along with other video options. Nothing works. 100% failure rate, simple to duplicate.

    I-7 8700k / 2800TI / M2 on Alienware machine

  • Mytrandir
    2 posts

    i begin to hate the patching system of this game
    i played half day and got a message there is a new patch .. bah i get out of game patched and since then i cant start it anymore
    verifed files 3 times 3 times no issues ...
    started as admin: dosent helps
    this game has the worst patches ever ...
    on my first day i played got a patch message got out patched and didnt worked too but verify files showed some errors so that fixed it and now this -.-
    i love fc but this patching begin to sux like hell

  • TxTundra
    13 posts

    @ntzimba , same for me on the PC version.... it warms up the PSO cache then the entire screen goes black. No mouse, can't even run Taskman to force-stop the game. It eatiehr remains black or it stops and asks to submit the crash which I've done twice.

    I tried uninstalling the HD pack and trying again... still crashed!

    Thanks for the update...... NOT!

  • malfram
    1 posts

    @ntzimba same as,just does nothing after clicking play...not impressed at all.

  • TheShootles
    3 posts

    Same issue for me, the game just shows the splash screen launcher, then just closes. No error messages or anything.

Suggested Topics