ubisoft discussions

Quick Suggestions

  • Locked SOLVED [RESOLVED] [16 Nov, 2021] [PC] Game won't launch / Black screen at launch following hot fix | POST HERE

    43 Likes/913 Replies/19717 Views
    3 posts

    Same issue here, splash screen launcher and then just crashes. No issues prior to today's patch, now just completely broken.

  • Scarlito187
    1 posts

    Same for me,
    all drivers r up to date
    Verify files ok,...

    i9-9900KS CPU @ 4.00GHz
    16GB ram
    RTX 2080ti

  • MePlayingGTA
    32 posts

    Just tried another file check after reinstalling both game and Ubisoft Connect. This time it did find some faulty files and I had to download some package almost 300 MB. Last time after this kind of download the game worked again, but not now.

    Game file check
    Reinstall of game & Ubisoft Connect
    Cloud sync off
    Nvidia stuff up to date with clean install

    Nothing helps. What kind of nincompoops do you have making these "updates" these days?? You should at least extend the time of insurgency, I'm currently waiting to finish it. Still the related special operation and killing the leader to do

  • Kap1t1
    1 posts
    1. Click on Play button
    2. Ubisoft Connect syncs
    3. FarCry splash screen (doesn't even reach: Warming up PSO cache)
    4. Ubisoft Connect sync screen for split second
    5. Back to Ubisoft Connect FarCry screen with Play button enabled

    Verified files: files all good
    Deleted cache: No difference
    Win 10 and NVIDIA up to date
    Played last time yesterday- no issues.
    Log entries (error only):
    [ 7508] 2021-11-17 17:18:55   [ 5220]   ERROR   File.cpp (1404)                 Unable to delete lingering file ...\UbisoftConnect.exe.old, error: 2. (22 files)
    [ 7508] 2021-11-17 17:18:59   [ 2068]   ERROR   RememberDeviceCacheLoad.cpp (74)         Failed to parse user login cache file from .../cache/ulcf/cache.
    [ 7508]  2021-11-17 17:19:03      [ 7716]      ERROR      JobHttp.cpp (168)                                Http status code is 404 for url https://wallet.ecom.ubi.com/api/v1/wallets/xxx?country=NZ.: (https://wallet.ecom.ubi.com/api/v1/wallets/xxx?country=NZ.)
    [ 7508] 2021-11-17 17:21:58   [ 7716]   ERROR   DataOverlay.cpp (109)              Overlay with pid: 9640 not found
    [ 7508] 2021-11-17 17:21:58   [ 3988]   ERROR   BusNews.cpp (240)                GNM error. Code 18        
    [ 7508] 2021-11-17 17:21:59   [ 7716]   INFO    UplayGameConnectionHandler.cpp (384)       Game with process id 9640 connected (API version: 2.8.0).
    [ 7508] 2021-11-17 17:21:59   [ 7716]   ERROR   DataOverlay.cpp (109)              Overlay with pid: 9640 not found
    Hope this helps.

  • thysled0
    1 posts

    Far Cry 6 crashes after latest update. Gets to main menu and attempts to load game or create new game and crashes to desk top

  • Hexheim
    8 posts

    Same problem, splash screen then it immediately exits, only started after the latest patch. Tried all suggestions.

  • KeitaroW
    3 posts

    After the Update yesterday my game wouldn't get past the splash screen.

    I tried:

    • verifying files 3 times. I once deleted bin files on purpose to have them redownloaded after verifying files, but with no success.
    • all sorts of compatability mode settings.
    • to start Far Cry 6 and the Ubisoft Connect launcher with Administrator access.
    • deleting my gamesettings so that it could recreate them.
    • clearing the Ubisoft Connect cache.
    • disabling the overlay.
    • the newest Nvidia Driver.

    I checked Event Viewer, there are no errors from Far Cry 6 in there.
    I checked the log folder inside the game folder, which has two empty files.
    I also checked the log folder inside the Ubisoft Connect Launcher directory, the log files don't have any error message that could help though.

    After all this my game still wouldn't start.

  • MikeAussie
    2 posts

    Same here, Tried all the suggestions. Even tried removing the latest Windows 10 Security update. Nothing worked.
    I do notice that on the small splash screen, I used to see the very top few pixels of a 4 digit number quickly counting down to zero, in the bottom right corner. And other words or numbers along the bottom too, that I could only ever see the top few pixels. Those pixels of letters and numbers are no longer there, after the update. Has that countdown, or file check, been removed, which is why it no longer gets past that screen? Hope this little nugget of info helps, Ubisoft.

  • ikuvat
    2 posts
    i had the same problem

  • HanFred
    7 posts

    @levis2000 Same here, it won't even load the menu. Splash screen and... nothing.
    Verifying game files or running launcher and game as admin didn't help. Installing a new graphics driver didn't change anything either.
    Edit: Reinstalling right now, probably won't help but we'll see.
    Update: It did not. 😞

  • Mammuttiteemu
    2 posts

    @d1rtyw3llwater Same here...

  • Dungbeetle02
    2 posts

    I have the same problem. The game won't open after the update. I didn't have any problems before the update. I press start but the game won't start. it does not show error.

  • fido2001
    4 posts

    @hanfred Same problem...

  • fido2001
    4 posts

    @keitarow same problem 😞

  • Vinancio97
    2 posts

    HI Guys

    exactly the same issue here tried everything and the game was working for more than a month then suddenly stopped working after the last game update...

    Ubisoft please fix the bug or revert back to previous update.

    My Rig

    Regards Vin

  • Krgamer77
    1 posts

    Re: [[PC] Unable to launch Far Cry 6 due to crashes / freezes | POST HERE](/topic/111493/pc-unable-to-launch-far-cry-6-due-to-crashes-freezes-post-here)
    After running updates the game is not launching only a black screen is visible. Any idea how to solve it?

  • Vinancio97
    2 posts

    @keitarow same here

  • phoenix0076
    6 posts

    Same here. Ubisoft please fix it!

  • Krzysztof_LK
    1 posts

    Same for me!

  • zaeraal
    1 posts

    The same happened to me and no way to downgrade to older version. It was working fine yesterday without the patch. I do not understand how can you release something without checking if it even starts..

Suggested Topics