ubisoft discussions

Quick Suggestions

  • Locked Solved [RESOLVED] [16 Nov, 2021] [PC] Game won't launch / Black screen at launch following hot fix | POST HERE

    43 Likes/913 Replies/21801 Views
    4 posts

    @djkamo ten sam problem u mnie po ostatniej aktualizacji, nie włącza się gra, sprawdziłem poprawność plików, przeinstalowałem i to samo:/:/:/

  • Ubi-Thrupney
    Ubisoft Support Staff 2865 posts

    Thanks for letting me know, @dorkknight101 - sorry you've not been able to create a ticket. I've done so from my end, and you'll find it by logging in here. If you could upload your dxdiag and msinfo files you've generated, as well as just briefly reiterate what happens when you try to start up Far Cry 6 (when it crashes, what it looks like when it does), that'd be ideal. Please let me know once that's done, and thanks so much for your help.

    @chirian , thanks for letting me know! I've included them now as part of our investigation. We don't have any updates on how we're handling this issue to share quite yet, but we'll be back in touch as soon as we've got news to share.

    Official Response
  • Ubi-Thrupney
    Ubisoft Support Staff 2865 posts

    @yodacki Thanks for letting me know you've been in touch with our support team! I see you've sent us some system files, which I'll include now as part of our investigation into this. I really appreciate the help, and sorry for the inconvenience while we look into this.

    Official Response
  • PuluSus
    4 posts

    We've been locked out not only from the dlc but from the main game too and it's already been over 20 hours since release. Please fix the game, give us an update that actually works instead of this mess?

  • Ambro05
    38 posts

    Before update on loading window was some number, countdown from about 7000 to 0 and game started. Now I don't see it.
    I remember that I had the same after earlier update and I had to check files.
    "Checker" showed that was many wrong files and I had to download a few GB.
    The problem is resolved and the numbers in the corner of the window are back.
    I don't know what means this number but I thing it has connection with our problems.
    At the end - sorry for my english xD

  • olracstribe
    3 posts

    @mank0wy Im having exactly the same problem! I tried everything... I even uninstalled and re-download and reinstall the game and still have the same problem =(

  • Dorkknight101
    4 posts

    @ubi-thrupney All done and uploaded, thank you for your responses today they are appreciated.

  • mank0wy
    9 posts

    @ubi-thrupney all done i uploaded this files.

  • KeitaroW
    3 posts

    After the Update yesterday my game wouldn't get past the splash screen.
    Before this update the splash-screen would also show a PSO-Cache message with a number decreasing, this text doesn't show anymore.

    I tried:

    • verifying files 3 times. I once deleted bin files on purpose to have them redownloaded after verifying files, but with no success.
    • all sorts of compatibility mode settings.
    • to start Far Cry 6 and the Ubisoft Connect launcher with Administrator access.
    • deleting my gamesettings so that it could recreate them.
    • clearing the Ubisoft Connect cache.
    • disabling the overlay.
    • the newest Nvidia Driver.
    • closing all other programs that could be running in the background

    I checked Event Viewer, there are no errors from Far Cry 6 in there.
    I checked the log folder inside the game folder, which has two empty files.
    I also checked the log folder inside the Ubisoft Connect Launcher directory, the log files don't have any error message that could help though.

    After all this my game still wouldn't start.

    CPU: Ryzen 9 3950X
    GPU: Nvidia RTX 3090 (Driver Version: 496.76)
    RAM: 32GB DDR4 3200Mhz CL16
    OS: Windows 10 20H2 10.0.19042 Build 19042

  • Ubi-Thrupney
    Ubisoft Support Staff 2865 posts

    Thanks for the continued reports, folks - I appreciate it. We're tracking this launching issue since the update on another thread, so for more information on where we are at the moment, please see my post on that thread. As it says, if the troubleshooting I've suggested doesn't help, it'd be super helpful if you could get a couple of system files across to us, and I can help you do that by making a support ticket for you. Reach out to me on that thread if you can help us with that, and thanks in advance!

    Official Response
  • olracstribe
    3 posts

    @tuuny_ I tried that already, I redownload the game and reinstalled it again and still having the same issue...

  • Tuuny_
    9 posts
    ubisoft please fix this problem because of the update you just released, many people including me can't enter the game and you can't provide solutions to fix this problem, the problem is not on our computers.

  • MyFishBerserker
    6 posts

    @djkamo yup, exactly

  • yodacki
    6 posts

    @polkus73 Przeinstalowałem UbiConnect, przeinstalowałem grę. Nic to nie dało. Weryfikacja plików też nic nie dała. Gadałem z supportem na czacie (podejrzewam że to był robot). Stwierdził łaskawie, że nie ma takich problemów i mnie poinformuje przez maila o ewentualnym rozwiązaniu. Napisałem mu, aby poczytali sobie forum, gdzie pełno takich problemów.
    Wydaje się, że Ubi ma nas w d***. Nie widzą problemu.
    Na forum odpowiedzieli mi, że dziękują za kontakt z ich wsparciem, przepraszają za wszelkie niedogodności. Będą się przyglądać mojej sprawie. Nosz kur....
    Aha, jeszcze jedno. Zainstalowałem FC6 na innym komputerze ze świeżym systemem - to samo, nie uruchamia się.

  • Tuuny_
    9 posts

    @djkamo Yes same problem

  • Ambro05
    38 posts

    Support?! GREAT!! Here is reply for your support to some player:


    I have complain [Deleted] since 04 October and what?! NOTHING! Next complain? For what?! You and your support and your games are the same!
    Do you thing we are stupid?! I was stupid when I bought first Ubisoft game.
    I played 120 hours and now I must waiting for your solve. I didn't know that I payd for 120 hours, I though that I bought full game...

  • Frei.Wild.Onkel
    1 posts

    Same here (switzerland). After update, it does not start again. [censored] - any ideas?

  • hemmob
    3 posts

    Yep. Gotta be the most useless update I've ever downloaded. As others, I've done all the usual chores: verified game files, restarted my PC, updated all my drivers.. Nothing works.

  • DjKamo
    18 posts

    @yodacki Yeah, co basically even the fresh install on another PC didn't help for this player.

  • WebPleb
    8 posts
    @yodacki Thanks for letting me know you've been in touch with our support team! I see you've sent us some system files, which I'll include now as part of our investigation into this. I really appreciate the help, and sorry for the inconvenience while we look into this.

    @Ubi-Thrupney Are you deliberately ignoring the fact that several posts have now informed you of the useless replies they have received from support about the tickets raised?
    The game was working perfectly fine before the update/patch, and yet won't afterwards ..... none of the hardware has changed, none of the drivers has suddenly become unstable, re-installing the game itself will not work as the files being downloaded are all the same when you do so.

    So, please inform us as to how this so called advice or support is supposed to solve absolutely anything at all???

Suggested Topics