ubisoft discussions

Quick Suggestions

  • Locked Solved [RESOLVED] [16 Nov, 2021] [PC] Game won't launch / Black screen at launch following hot fix | POST HERE

    43 Likes/913 Replies/21069 Views
    Tabaluga_77
    1 posts

    @levis2000
    ten sam problem

  • R00bert29
    6 posts

    @levis2000
    the same [censored] ....
    Maybe it is connected with new nvidia driver ...? Do you have nvidia or amd cards ???

  • Chiesa5o
    4 posts

    I have the same problem and jumped through hoops with support before they told me there's an issue.

    My game updated last night and I came to play today and the game simply wouldn't launch, I contacted support and they had me spend around 2 hours back and forth making changes on my PC to try and correct an issue they were aware of which could not be rectified on my end.

    At no point did they say "There's an ongoing issue BUT you can try this" my only option was to try the typical troubleshooting steps you get, having nothing changed on my PC since last night besides the update for Far Cry 6 and a new NVIDIA driver I thought maybe it could be the NVIDIA driver, nope.

    They got me to delete my save files and all sorts, although they were backed up, the last time this happened with Watch Dogs Legion I couldn't resync my saves and they become corrupted forcing me to start the game all over again after almost completing the whole game.

    Similar thing happened with WDL and I should have learned my lesson then with Ubisoft, but I gave them another chance. I'm gonna see how this plays out but I've lost a lot of faith in their company.

  • HanFred
    7 posts

    @phoenix0076 Idk but according to my support contact, they acknowledged the bug/issue as such and are working on it.

  • phoenix0076
    6 posts

    @hanfred Well they haven't acknowledged its an issue outright here. But there is an increasing chorus of complaints about not being able to launch the game, here, as well as in their FC Facebook page. I also agree that it makes sense to rollback to version 1.04 first while they figure this out.

  • saltyjim83
    3 posts

    @ubi-thrupney Hi good that the issue is finally being looked into. Happy to send you some files for my issue, let me know if you want them and how to end them.

    My system:

    Processor : Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz  3.70 GHz
    Installed RAM: 32.0 GB
    GPU: Nvidia RTX 3070
    OS: Windows 10 Home

  • erdstapa
    3 posts

    Hello, I have the same problem. The game stops launching on the splash screen. I can upload dxdiag and msinfo files if it helps

  • rmills555
    2 posts

    Same issue here, specs:
    11700k
    3070ti
    16gb 3200mhz ram (DC)
    Installed on SSD, since the update I've had the issue too, have done all diagnostics, reinstalled the game, reinstalled Ubisoft connect, updated everything, no luck!

    Can upload files if needed , did email support but yet to get a reply

  • AlfredRupp
    1 posts

    After the last update the Game not start anymore

  • AnubisLaCroix
    1 posts

    IT DOES NOT WORK. Either they fix it fast or they return us the money for the game that does not work

  • IHATEFOOTBALL
    9 posts

    Same here, spoke to support and it's a known issue but no know resolution so wait for a fix.

  • mie55
    3 posts

    Here also! After the Update yesterday, my game wouldn't get past the splash screen. Not on a desktop comp or laptop. 

  • MahmudAsrar
    3 posts

    After the latest patch yesterday the game wouldn't load after the splash screen for me. Today the game gets stuck on the splash screen and nothing happens. It's a shame that a patch with such a big issue was released.

    I do hope Ubisoft sorts this out soon. Perhaps roll back to the previous version until the problem is solved.

  • mylko
    1 posts

    Same problem. Crash after splash screen

  • krolik130
    5 posts
    This post is deleted!
  • octkidhk
    3 posts

    @linkzeppeloyd I've same problem,even though verifiying all files.

  • jonesey359
    3 posts

    @djkamo Yes same thing

  • DjKamo
    18 posts


    Why is this topic on forum is marked as solved when it isn't?
    At this point I would get more gameplay by downloading the illegal copy of the game. Shame on you Ubisoft. I was stupid to buy this game.

  • Jaxx0111
    3 posts

    I had the exact same problem yesterday after the latest patch and nothing that has been suggested here worked. However, today I managed to solve the problem by downloading latest Windows 10 version with Windows update. After that Far Cry 6 started working again.

  • Ambro05
    32 posts

    @djkamo it's easy, Ubisoft think (know?) that players are stupid
    @Jaxx0111 please give us number of this update

Suggested Topics