Welcome to discussions

Quick Suggestions

  • Locked SOLVED [RESOLVED] [16 Nov, 2021] [PC] Game won't launch / Black screen at launch following hot fix | POST HERE

    43 Likes/913 Replies/18469 Views
    Hexz97
    1 posts

    Same here! I just bought the game and haven't been able to play it even once!
    Are we waiting for another update?

  • Panzerpanter
    4 posts

    @weba_prod I used the same fix and I normally use "German (Switzerland)".
    Bin Trick doesn't work for me.

  • CHILLXANAX
    1 posts

    Ubi [censored] is this??? Fix this ASAP

  • ThaFonzz
    2 posts

    @tuuny_

    YESSSS finally, after 3 days buggering around. Thx!!

  • Prepare2diem2
    1 posts

    @pappasfin Same here, really cheesed off, have not been able to play for several days now. Done all the basics too, game will just not run. For a £50, whats going on ??

  • beataleszek
    1 posts

    zmien jezyk klawiatury windows na angielski. moze pomoc. U mnie dziala. Pozdrawiam.

  • DaLeRoi
    1 posts

    I had the same issue, reinstalled the game, verified game data, nothing helped. Had mods installed to remove vignettes and others. Deleted the game, deleted all the folders inside install dir, reinstalled it and it runs now.

  • Paavos
    2 posts

    @ubi-thrupney So Ubi dont own copy of game, because they ask players to do testing?

  • tcarlisle2012
    147 posts

    All these posts, and not one posting system specs. Folks, this isn't happening to everyone. Yes, Ubisoft should investigate as a priority and resolve, but you know what? Far more issues get solved by fellow gamers than any game publishers support empire.

    Understanding the hardware combinations of those affected will help this community find the cause and a solution. It would be really, really helpful to also post what GPU driver version you run. Since most issues of this nature end up being rooted in GPU drivers. But sound might also be worth mentioning. Usually the early stages of loading a game engine, the engine is loading and initializing hardware.

    I would highly recommend to verify files. I have seen it happen where the Ubisoft installer had an issue and updating an 8GB update the installer wanted 100GB. There is something off about their install/update process. It seems to want to re-install the game side-by-side completely, then once the second copy is in place, the first gets removed. It isn't unusual for gamers to not have 100GB free.

    So updating and running out of disk in the process is very possible -- it happened to me. When that happens, the game files are left in a state of "who knows". That could certainly lead to issues of this nature.

  • noctngu
    4 posts

    @tuuny_ May God gives freely if you ask. Thank you!

  • noctngu
    4 posts

    This worked for me: Change the keyboard layout of your computer to English (United States).

    And no, I have not a single idea how is this the cause of this stupid bug.

    Ubi if you are watching, please fix!!!

  • Ddog628
    1 posts

    One fix: In your Farcy folder you will get two folders bin_plus and Bin. copy the files within the Bin_plus folder and paste them into the Bin folder. Once that is done go and enjoy your game. worked for me. hopefully works for u all

  • lueschi
    1 posts

    @tduthoo I don't know, how you found out about this way - but fantastic, it's running again. Thanks a lot

  • djRaju
    1 posts

    @pappasfin changing the keys layout worked!!

  • WelshWanderer
    1 posts

    Same problem. Updated everything in sight, tried a Restore to previous configuration, deleted and re-installed Ubisoft Connect and the game itself about four times....... Ubisoft Helpdesk implied there was somrthing wrong with my system, despite me telling them that I'd played it for 50 hours without problem prior to last update.

    Finally, the bin_plus > bin file overwrite info given on this forum did the biz. How bad is that of Ubisoft???

    So grateful, guys! Thanks a lot!

  • plabru
    1 posts

    @osibod Funktioniert! Vielen Dank für die Lösung!!!!

  • Dosenschinken
    1 posts

    1) started it through ubisoft connect and epic games, didnt work
    2) tried moving the save file and then launching and it also didnt work
    and this is the second time that an update made it impossible to start the game
    pls ubi fix it, i want to try the dlc
    thanks in advanced

  • MarcusBananus
    1 posts

    Same problem here...got the new update this week (Nov 17) I see the black screen then nothing.... Ubisoft please fix this!

  • Nemesis2602
    1 posts

    @ubi-thrupney

    Hi, i have the problem that the game does not launch when pressing the play button. Normally the game started to fill the PSO cache, now it doesn´t (Launch screen just disapears)
    I deleted the cache in in the folder Ubisoft Game Launcher and also deleted the savegames. Both things did not work. Is there a Problem with the Geforce RTX 2060? i read about problems with other games and this card. Hope you can soon fix it. I really liked the DLC... Game worked two days before.

  • Spliffster74
    3 posts

    @osibod this did the trick.

    what he or she said: go to the farcry 6 installation folder and copy all files in the "bin_plus" forder into "bin" (overwrite all files).

    if you are unsure, backup the bin folder first for easy restore.

    Cheers
    -S

Suggested Topics