ubisoft discussions

Quick Suggestions

  • Locked Solved [16 Nov, 2021] [PC] Game crashes when loading due to Fast Travelling, Death or Special Operations following hot fix [Resolved]

    26 Likes/389 Replies/14127 Views
    HansArvis
    5 posts

    @ubi-thrupney I tried verifying and I updated everything still not working please help me

  • Peachealy
    2 posts

    @ubi-thrupney hi. Already did all the things didn’t fix anything. 😞

  • Ubi-Thrupney
    Ubisoft Support Staff 3115 posts

    Thanks for trying those steps for me, @hansarvis - really unfortunate that they haven't solved the issue for you.

    I've gone ahead and created a support ticket for you, which you'll be able to find by logging in here. Please use it to upload those two system files I'd requested, which you'll find instructions on how to find in this support article. Please also see this support article, which describes how to upload your save file to the cloud, so I can grab a copy. Can you let me know once that's done? I'll be able to use those files to get this looked into. Thanks so much for your help 🙂

    Official Response
  • gueti8605
    1 posts

    Game does not load anymore ... shame on UBI SOFT....

  • Ubi-Thrupney
    Ubisoft Support Staff 3115 posts

    Thanks for responding, @peachealy - I really appreciate the opportunity to get this looked into! I've created a support ticket for you, too - can you follow the steps I've written for @HansArvis in my post above? Let me know if you've any questions about that process at all, and thanks for your help 🙂

    Official Response
  • Angelastandbyme
    5 posts

    @ubi-thrupney 我更新后也是快速移动闪退,特别行动也闪退,商店购买也闪退。我验证过所有文件包括我的系统更新都是最新版本。希望修复

  • Jaheem666
    7 posts

    @ubi-thrupney I am working with Ubi-Martian in support and none of these seem to work and he has yet to figure out what the problem is.

  • Smiekero
    3 posts

    Hi,

    I'm currently experiencing the same issue. So far I've tried all the mentioned potential solutions, but unfortunately none of them worked. If needed I can upload my files too.

  • rayloriga1
    17 posts

    I am not experiencing any issues whatsoever with fast travel. Perhaps is it related to season pass? I don't have it.

  • Redacted01
    4 posts

    I got crashed by fast travel and start special operations everytime

  • Smiekero
    3 posts

    @rayloriga1

    Could be, I do have the season pass.

  • CutMySelf86
    52 posts

    @ubi-thrupney Hello, i have the same problem. The game was running. But i use the fasttravel, im dying, the game crash in the loadingscreen to the desktop. I have that problem with the Insanity update from 11/16/21. I take the tipp's from Ubisoft but it didn't work.
    Pleas fix that problems.

  • jkendric202020
    1 posts

    @kkat

    I am encountering the same issued. Verified files, ran hardware diagnostics, updated drivers, restarted ubisoft connect, and even rolled windows update back. Still encountering the CTD. I am in a insurgency and am unable to do the los tres santos operation to complete my insurgency. The game loads in off of a loading screen. If the game has to bring up a second load screen then it CTD. Respawning, Fast Travel, and special ops result in a CTD.

  • Ubi-Thrupney
    Ubisoft Support Staff 3115 posts

    Thanks for reaching out, @angelastandbyme . We're only able to help in English on these forums, so if you translate your message for me, I'll be happy to help! Alternatively, we offer support in Chinese here: https://www.ubisoft.com/zh-cn/help 🙂

    @Jaheem666 , thanks so much for letting me know you've contacted support! I can see you'd already sent across those system files I'd requested from the others, so I've grabbed a copy to help our teams investigate this internally too.

    @Smiekero , thanks very much for reaching out! I'd certainly appreciate your help with those system files, and I've gone ahead and made you a support ticket. Please find it by logging in here, uploading the two files noted in the support article, and then letting me know. Thanks again!

    @CutMySelf86 - Thanks for letting me know you're having this issue too - I'm sorry to hear about this. Would you be able to send me over some system files too? Let me know if so, and I'll arrange that on my end.

    Thanks again, everyone, for these reports, and sorry for the inconvenience while we look into this.

    Official Response
  • Smiekero
    3 posts

    @ubi-thrupney

    I added my files to the support case.

  • jev1313
    17 posts

    @Ubi-Thrupney Below is my findings from this issue. This is from a support ticket I opened with ubisoft about this issue.

    Re-installing ubisoft connect did not fix it. Verifying game files did not find any errors and did not fix it. Also I have more specific info on when it will happen. I will define "loading screen", a loading screen is a screen where there is a little yellow icon in the lower right corner of the screen. It only happens on the loading screen with a picture. It only happens after I load into the game for the first time. I can load into the game and see the ugly Vaas face screen during the initial load and the game loads fine. It will crash if I die, fast travel, or attempt to load a special operation. For the special operation it does not show Vaas' face but a picture pertaining to the particular special operation . It does not crash on the black loading screens with the yellow icon that appear when you run out of time on a gran premio race or on the black loading screens with the yellow icon that appear when you run the video benchmark. It only crashes on loading screens with pictures. Because of this I can no longer complete insurgencies as they require a special operation to be completed. I have not tested any multiplayer loading screens because I do not have any friends to test it with. I might be able to test multiplayer tonight with a friend who just got the game. The game will also crash if you quit to main menu and then attempt to load the game again. I do not own the new DLC.

  • jev1313
    17 posts

    @rayloriga1 I do not have the season pass and this issue has affected me.

  • jev1313
    17 posts

    @ubi-thrupney I have an active support ticket and have jumped through all of the hoops asked of me. I have submitted my msinfo file in that ticket. Please let me know if there is anything else you want from me and I will be glad to test it out.

  • jev1313
    17 posts

    @Ubi-Thrupney I have an update that I believe may be the root cause. I was reading the other forum post about the game not starting at all after the 1.2.1 update. A poster said that he set Ubisoft connect app to OFFLINE mode and he was able to get the game to load. I tried this and my game no longer crashes on the loading screens. Also i notice that the ugly Vaas face loading screens are now gone (thank you!!!) and have been replaced with the original loading screens with the region name on them. I hope this really helps all of the other people having this issue.

  • Angry_Bavarian
    Original poster 12 posts

    @ubi-thrupney how can i send you the files, do i have to open a support-ticket?

Suggested Topics