ubisoft discussions

Quick Suggestions

  • sjewen
    2 posts

    They can't reproduce it? Are we serious? It's only been there for months... Stadia controller via usb, ps4 controller via bluetooth...

  • MSX70
    1 posts

    A solution - turn off the vibration setting in your controller settings within the game settings, that fixed the issue for me with XBOX controller!

  • NaejNolliug
    28 posts

    @ubi-thrupney playing on PS4 with standard official Gamepad from PS4. The problem remains on the VAAS DLC

  • H3X4GONS
    1 posts

    Very dissapointing that theres no fix for so long..
    Bought the whole game with all the dlc's just to play 5 minutes.
    Easiest fix in the world guys..
    And how come you even release the game with such flaws? You have controller support through steam, just copy the code whats the freaking problem?
    You give such lame excuses its ridiculous.

  • Steggl1976
    6 posts


  • Goresh_14
    14 posts

    @north2022 I tried to explain this to them but was told I was wrong.

  • init_0ne
    9 posts

    Hi guys. I think that I found a solution.
    In controller settings I have turned off vibration (bringing the bar to 0), I entered in game and... Magic! Aiming for me now works!
    After this I have carried again vibration to max and aiming have continued to working.

  • straptnasty22
    3 posts

    I want to share what happened to me. I had this issue with my "elite" xbox controller on Farcry. I could not shot the sniper with the right trigger. I was playing Hitman 3 sniper missions and also could not shoot. Long story short I tried a different new controller that came with my series X and both games work fine...It seems to be my right trigger was failing as both games try to emulate a real trigger pull. Farcry would work fine if I remapped shoot to any button since it is not pressure sensitive. This might not help yawl, but just an FYI to try a different controller possibly.

  • Steggl1976
    6 posts

    Can’t believe you finally fixed it.

  • Ubi-Mushy
    Ubisoft Support Staff 847 posts
    This post is deleted!
    Official Response
  • Ubi-Borealis
    Ubisoft Support Staff 6041 posts

    Hello there,

    I apologise for the delayed update. I'd like to share an update regarding the following issues:

    • PC] Unable to fire slot 3 weapon when using a controller
    • [GeForce Now] Cannot shoot using PlayStation controllers when pressing both left and right trigger
    • [PS4/PS5] Cannot shoot sniper rifle using right trigger

    The dedicated teams have been unable to reproduce any of these issues after carrying out further testing. We will now be marking this thread as "Resolved." As there has not been any reports for some time of this issue persisting in-game, we will also be locking this thread.

    If you are still encountering any of the above issues in-game, please can you create a new thread so we can investigate this further? When creating a new thread, please can you provide us with the following information:

    • Which specific issue are you encountering whilst playing Far Cry 6? Please be specific, as this ensure that your report will be forwarded to the correct investigation.
    • Can you please provide a video that demonstrates the issue in-game? If you are having trouble with your controller inputs being recognised, please provide a video that shows you pressing the dedicated buttons and the input not being recognised in-game.

    I'd recommend uploading any videos to a sharing platform, such as YouTube or Google Drive. This will allow you to post a shareable link within your newly created thread.

    Thanks! 😊

    Official Response

Suggested Topics