ubisoft discussions

Quick Suggestions

  • SadieG
    Original poster 3 posts

    When booting the game I get a graphical issue with red/blue/green lines and the image being displayed twice. It sounds like an issue with stereoscopic 3d but "stereo3d" currently set to 0 in the graphic settings file. What also leads me to believe it's an issue with stereoscopic 3d is that it effects the whole system, not just the game. If I tab out the effect is present in windows as well until I shut down TD2. When trying to capture an image of the issue a normal screenshot (print screen) results in an image without the issue. I took a picture with my phone to be able to capture the issue:


    I have a RTX 3070 TI, drivers at version 497.09
    I have a screen with the resolution 3840x1080p, Samsung CHG90

    No other games I've tried so far has this issue.

    For troubleshooting I've tried the following:

    • Reinstalling the game
    • Verifying game files
    • Uninstalling and reinstalling nvidia drivers
    • Disabling DisplayFusion
    • Making sure stereoscopic 3d is off in the settings files
    • Lowering the resolution in Windows to 1920x1080p


  • Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

  • Adrian-11
    858 posts

    @sadieg

    Is it like that only whne the game is loading, or all the time?

  • SadieG
    Original poster 3 posts

    @adrian-11 All the time but I've only been able to come as far as the menus since it's really hard to see and navigate.

  • Adrian-11
    858 posts

    @sadieg

    It's just guessing, but this doesn't seem to be about stereoscopic whatever.
    I would rather think this is a HDR issue... HDR is still a mess from a standardization perspective.
    So it might be that your computer/video card (and the game) see the monitor as HDR capable (and maybe it is), but it's sending incompatible signal to it. You may need to navigate the best you can to the game video settings and see if HDR is on (and turn it off). This game has the habit to turn HDR on by default.
    Are you on HDMI or DP? Worth trying to switch between the two connections, see what happens. Usual DP is better, especially for Nvidia cards...


  • SadieG
    Original poster 3 posts

    @adrian-11 Thanks for the suggestion, it was indeed HDR that was the issue! I went in to "state.cfg" and changed "hdr" from "Auto" to "Off".

  • Adrian-11
    858 posts

    @sadieg

    Glad I could help 👍

  • Ubi-Viral
    Ubisoft Support Staff 2298 posts

    @adrian-11 Hey! Just wanted to say thank you for helping out here.

    Official Response

Suggested Topics