ubisoft discussions

Quick Suggestions

  • Anubis616
    6 posts

    @head_native +1 for the roll back idea.
    I don't think the issue is at our end.
    The game ran fine...until it didn't.
    I was thoroughly enjoying FC6, much more than either of the previous two entries...so having it all taken away really bites.

  • sktok
    4 posts

    @Ubi-Thrupney

    When does the crash happen?
    When the black screen with the loading icon appeared. The loading continue for a while then crashed and return to windows.

    What happens when it crashes?
    The screen returned to the desktop. Until this morning, a crash report would be generated everytime a crash happened; since then, the game just returned to desktop without any instruction for uploading crash report.

    Which troubleshooting steps have you performed from our troubleshooting guide?
    Verified game files, latest GPU driver and windows updates.

    Have generated msinfor32 and dxdiag files for reference.

    Many thanks

  • Sniper29559
    6 posts

    purtroppo non funziona, cancello la cartella Farcry6 dai documenti di user/*/mygames...
    ma il programma reinstalla la sua cartella ed i suoi files prima del blocco....
    per cui ad ogni riavvio la cartella è presente


  • noctngu
    4 posts

    Edit: this fix only works if you were using mod installer. If you’ve never used mods please ignore this.

    This worked for me.

    1. Go to Far Cry 6\data_final\pc
    2. Delete these 3 files - patch.dat, patch.fat, patch.fat.rtroBak (DO NOT DELETE patch.dat.bad)
    3. Verify files
    4. Enjoy




  • IHATEFOOTBALL
    9 posts

    @noctngu We don't see those files? (We've done a search as well but found nothing)

  • IHATEFOOTBALL
    9 posts

    @head_native We had the same problem following TU2 and now again with TU3. The bin_plus fix worked then but nothing does now....

  • IHATEFOOTBALL
    9 posts

    @ubi-thrupney

    How is the update to the TU3 update going? For us, TU2 bricked the game for over a week, and now TU3 has done the same.

    Please keep the community informed of progress, there's nothing worse than lack of, or poor communication in situations like these.

  • Sniper29559
    6 posts

    @ihatefootball non vedo nemmeno io quei files

  • kratozz007
    2 posts

    @noctngu It worked thanks bro.

  • thomas712020
    1 posts

    @akirik30 I have the same issue since the last update.....

  • Poppah52
    7 posts

    @ubi-thrupney
    Yes I checked all in your troubleshooting guide; more over I reinstalled VC-Redist (x64, 2015-2019).
    The game does not start up, the first splashscreen says getting saved game info; after that a second splashscreen appears and after 2 seconds a crashreport is made.
    No start of the game at all.
    I deleted all game files and reinstalled them, verified all files. Updated videocard drivers, updated Win 10 Pro. I did run CCleaner.

    The downloaded MSinfo.txt and DXDiag.txt are NOT included. How can I send these to you??

    I hope you can help me. The game was fine until download of TU3....

    ps. I have a second pc , an old AMD FX6300 processor and 8GB DDR3 plus RX570 graphics card (4 GB VRAM) and no problems at all after update to version 1.3.0 😀

    greetz Martin

    pss. I did what rizz768 recommends; and YES IT WORKED!. New gamerprofile.xml and the problem has gone.... 👌

  • Anubis616
    6 posts

    @noctngu That's for the Libertad mod, isn't it?
    Those files aren't there if you don't have the mod installed.

  • bzzzprik
    3 posts

    This is absurd Ubisoft! I've never have these kind of problems before. Before the update It wouldn't launch: just the black screen with the yellow logo on the lower right. Spins for merely a second then freezes and after a few seconds back to Ubisoft connect. After the update it launched one time: just to get the options (audio video etc) right. After restarting I have the samen problem: freezing logo on a black screen.

    Windows up to date, latest Nvidia drivers, latest Vcredist and DX...this is NOT what I expect from you guys!
    FIX IT!

  • Smooth-M
    10 posts

    @noctngu i dont have those files man

  • Head_Native
    16 posts

    So I bit the bullet and updated my graphics drivers, and reinstalled Far Cry 6 after removing it completely off my system (which is a laptop, where all Far Cry games have been installed and played in the past without problems). The game tried its best to run (which I must give it credit), but when it appeared that something may have fixed with the reinstall, the game crashed with the same black screen.

    Interestingly my son and daughter updated their Far Cry 6 installations and the game runs perfectly under TU3. Incidentally they both run Windows 11 and I run Windows 10. Which makes me wonder if TU3 has been optimized for Windows 11 since the latest Windows upgrade, and somewhere along the way Far Cry 6 now finds something in Windows 10 is incompatible..

  • Nihal72a
    4 posts

    @sniper29559 infatti, prima di avviare devi ogni volta cancellare cartella

  • rizz768
    182 posts

    Can anyone test this out for me, just out of curiosity since I'm not experiencing this problem, I can't test it myself.

    Also, people can try renaming their "gamerprofile.xml" config file to something different like "-gamerprofile.xml" in the Far Cry 6 folder located in My Documents > My Games, this will reset any video/audio/accessibility settings manually changed for the game, and act as if it's being boot for the first time, all keybindings will be left unchanged, it's an extra troubleshooting step, if it doesn't work, delete the newly created gamerprofile.xml file, and rename the old one back to normal.

    Edit: I've gotten a few reports the potential workaround below isn't working for people, so for the sake of not wasting peoples time, I'm going to obscure it in a spoiler, if you still want to try for yourself, feel free to give it a go.

    spoiler

  • Head_Native
    16 posts

    @rizz768 Tried all of those steps. Problem remains the same. Have resurrected the Seed family in the meantime so heading over to Montana to terrorise them 😄

  • Kylo1098
    1 posts

    @sktok Well I have the RTX 3070 TI and so far, my computer is just having severe lag issues, no crashes at all so far, but srsly, Ubi needs to fix this, I barely managed to complete this weeks insurgency due to that issue.

  • FrostyHLS
    2 posts

    @ubi-thrupney The day the patch released. The game crashed at the black loading screen for about 7s.It shows "on no it crashed"

Suggested Topics