ubisoft discussions

Quick Suggestions

  • 12 Likes/279 Replies/11804 Views
    altenbach
    71 posts

    @mickharnas So basically your roof is leaking and you decided to "fix" it by getting a bigger bucket?

  • mickharnas
    29 posts

    @altenbach

    We both know that the problem is terrible VRAM requirments, managment and optimization yes? Ubisoft do nothing from 2 months with this fix. In the meantime just upgrade my specs. Just stating a fact that now Far Cry 6 running without any issues. I can tell you, playing in 1080p, all on ULTRA and HDTP enabled, game taking 7-8 GB VRAM, not more - so I don't know why UBI inflate overall requirments to 11-12 GB VRAM. This is sick and I've asked - why on my latest GTX 1660 with 6GB cannot playing with HDTP like in FC5 cause game drop constantly after some minutes? Whhhhhyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy?

  • Dave3d07
    76 posts
    @altenbach

    We both know that the problem is terrible VRAM requirments, managment and optimization yes? Ubisoft do nothing from 2 months with this fix. In the meantime just upgrade my specs. Just stating a fact that now Far Cry 6 running without any issues. I can tell you, playing in 1080p, all on ULTRA and HDTP enabled, game taking 7-8 GB VRAM, not more - so I don't know why UBI inflate overall requirments to 11-12 GB VRAM. This is sick and I've asked - why on my latest GTX 1660 with 6GB cannot playing with HDTP like in FC5 cause game drop constantly after some minutes? Whhhhhyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy?


    Just remember that the in-game GB counter is wrong.
    Install MSI Afterburner (set it up so you see the Vcard memory usage) and actually play the game, and you will see the real GB being used by the video card is ~11-12GB.
    😉

  • apz-s
    2 posts
    This post is deleted!
  • mickharnas
    29 posts

    @dave3d07

    Hey, I'm using MSI AB with monitorin, MSI show the real usage is around 6 - 7,5 GB VRAM.

  • TheLastElite
    29 posts

    @mickharnas Oh ok that makes sense.

  • CinejuMisu
    13 posts

    @jigsaw941605 I fully agree with you.

  • ElBurroAlfa
    7 posts

    I GIVE UP THIS EEEEFFFFFING GAME DOESN'T WORK AND SUPPORT DOESN'T GIVE A DANG ABOUT IT. ASKING FOR A REFUND TOMORROW MORNING.

  • CostaBunny
    10 posts
    @mickharnas So basically your roof is leaking and you decided to "fix" it by getting a bigger bucket?

    Bloody SPOT ON!

    GAMER: "Hey my game works amazingly well on my powerful gaming PC"......
    UBISOFT: December update lands....
    GAMER: "OMG Now its bloody awful"
    UBISOFT: Oh it's your PC, please send us 2years of logs, videos, your bank details and a stool sample; so that we can wait a few months to tell you your PC must be [censored] so please try running in 480x640pixels in 8-bit colour mode 🙂
    GAMER: ....

    Screw this I am demanding a bloody refund as this is a stinking pile of smeg!

  • Ubi-Milky
    Ubisoft Support Staff 3613 posts

    Hello @Emerald267 and @mickharnas, just a quick update regarding the video you sent us >

    Our QA team took a look at your system specs and saw that the minimum requirement for 30FPS performance, is only partially met, and one of you can be seen using Ultra video settings in the menu.

    This means that as you only partially meet the minimum system requirements, you are meant to play the game with low to medium settings, to make sure they have stable fps.

    In both of your situations, this is not a game issue but rather an issue you are having due to the hardware you are using and incorrect in-game video settings for your PC.

    Please see our minimum system requirements to see what hardware is required to run a stable 30 FPS and 60 FPS build >
    https://www.ubisoft.com/en-gb/help/far-cry-6/article/system-requirements-for-far-cry-6/000098943

    Official Response
  • Mipala.
    13 posts

    lol at this rate they're never gonna fix the problem 😂

  • DrWest644
    15 posts
    This post is deleted!
  • altenbach
    71 posts

    @ubi-milky There are plenty of identical reports by users with high-end hardware. You have all the facts! Please don't single out marginal cases and draw incorrect global conclusions. Cherry picking!

  • Ubi-Froggard
    Ubisoft Support Staff 2973 posts

    Hey,

    Ubi-Milky's post above is just information we heard back from the QA team after they looked into those players reports of it and is based on their system specs. It doesn't mean they are saying it's not a game issue and everyone must have not set the ideal game settings for their system. It's still being investigated and we are still forwarding information and reports provided to us to them.

    Official Response
  • ElBurroAlfa
    7 posts

    @ubi-froggard Thank you for keeping us posted on everything else but the solution.

  • As1r0nimo
    393 posts

    Seems like it hasn't been addressed yet.

    After playing the game for 20-30 minutes, and switching between the menu/game, the game goes into a ver low framerate. 30 FPS in game at best and 5 FPS in Menu.
    Changing settings doesn't help.
    Reinstalled Sata drivers, latest AMD drivers, nothing helps.
    System is:
    Ryzen 5 1600
    16gb RAM 2933 Mhz
    RX 470 4gb
    SSD.

    I've seen a similair topic, but it looks like very old. Does anybody found the solution already? Or is it the same bug as was the blurry textures?

    PS: in game i've everything either maxed out or HIGH. No FSR, No HD Textures. The game runs smooth 48(at worst scene)-65 FPS. 55+ Most of the time.

  • As1r0nimo
    393 posts

    Just to add here. Having the same problem. 20-30 minutes (sometimes even 5-10 minutes) and the game goes into 5 FPS mode. Full restart helps for the next portion of the game.
    It's indcridably annoying. I love the game (even though i played with that bug), but currently it just causes rage quits.

  • Mipala.
    13 posts

    @as1r0nimo don't bother, they ain't fixing this and they'll blame you that your PC is bad enough to run the game even though you can run it smoothly in the first 20 to 30 mins lol

  • Ubi-Milky
    Ubisoft Support Staff 3613 posts

    Thank you for your post @As1r0nimo. Are you also experiencing this on the PC platform too?

    We have an investigation underway into players who experience FPS issues, for the most part, this seems to have been PC players who have contacted us about this. Our QA have had difficulty replicating FPS issues on recommended hardware and when using the correct graphical settings for the game.

    We are still reaching out to players for system files and screenshots or videos of how the graphics and display are set up in the Far Cry settings, so we can try to replicate the FPS loss on the same setup and check all settings are appropriate for your build.

    If you would like to help us with this investigation and receive further support, please contact us the following to this link >
    https://www.ubisoft.com/help/contact

    -Dxdiag file > https://ubi.li/msrxL
    -Msinfo file > https://ubi.li/lmiCE
    -A video that shows all of your graphical settings selected in the game and the game stuttering


    Official Response
  • As1r0nimo
    393 posts

    @ubi-milky Hello.
    I can't add anything outside of someone's else, who already posted a video in a closed topic.


    Exactly the same as my problem.
    Settings - any. Literally.
    Win 10
    Ryzen 5 1600
    RX 470 4gb
    16gb RAM.
    No HD textures, no FSR, etc.
    From my understanding, the more i play, the more cache is gathering, and once it reaches the critical amount it starts lagging. Like, if i had 2 games running at once.
    Most of the time it happens if you open map/inventory multiple times in one session, or going from one part of the island to another.
    Complete restart of the game is fresh, so 50-60 FPS without any problem (even though the game reminds me about VRAM). But once something happens - boom, 5 FPS in menu/loading screen and 30 in the game.



Suggested Topics